Jump to content
Ultimaker Community of 3D Printing Experts

TheGuyKnownAsDim3nsioneer

Member
  • Content Count

    30
  • Joined

  • Last visited

Community Reputation

11 Good

About TheGuyKnownAsDim3nsioneer

  • Birthday 11/22/1977

Personal Information

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. TheGuyKnownAsDim3nsioneer

    Micro Layer Shifts

    It's irregular horizontal banding. It might have these origins: - model (check Cura's layer view) - temperature variation at the hotend (some people got it more steady by applying copper to improve thermal contact between heater block, temp sensor and heater cartridge, others succeeded by running the autopid feature) - bang-bang mode of the heated bed (UM2); recompile the firmware with activated pid mode for the heated bed This list might be imcomplete.
  2. TheGuyKnownAsDim3nsioneer

    My new favorite filament: PET+ from MadeSolid

    I had some issues with interlayer adhesion but I had that with any PET material I tried so far except XT clear made in 2013.
  3. TheGuyKnownAsDim3nsioneer

    The next big thing?

    I heard it would not be revolutionary but innovative...
  4. TheGuyKnownAsDim3nsioneer

    general forum feedback

    Not everybody can login... as I just wrote you, I still do not get reset emails... :( It's a pity I can't change my profile's name anymore. I would really be in a mood to change it to 'TheAnnoyedGuyKnownAsDim3nsioneer'.
  5. TheGuyKnownAsDim3nsioneer

    general forum feedback

    Nope. I still cannot login. As I said, it will at least take another week for UM to fix it. Time is running...
  6. TheGuyKnownAsDim3nsioneer

    Banding (facts)

    I - or rather my other self - had the same issue; see https://ultimaker.com/en/community/view/7907-horizontal-banding-on-um2
  7. TheGuyKnownAsDim3nsioneer

    general forum feedback

    I'm actually a bit pissed off as I have to write this post a second time after I was hit by a timeout of the forum when finishing it the first time... :( @TheGuyKnownAsAndersOlsson: Welcome back among the living, or are we rather the walking dead? I wonder how many TheGuyKnownAs-Logins we might get... @Daid: Although I'm seriously concerned about the consequences your posts may have for you, Ultimaker and this community, you have my full respect. Let's hope it helps to push things into the right direction. I'm actually worried about the fact that R&D people were apperently ignored when this forum was set up. This is very different to the spirit we used to know about within Ultimaker, where everything was feeling like in a big family. However, R&D people were not the only ones to be ignored. I remember having expressed my serious concerns about gamification of the forum. Others were with me. Well, I cannot feel other than having been ignored. I'm not a software engineer. This helps me to watch all this from a certain distance without having the feeling to know better. Maybe it also helps to be Swiss and therefore neutral... ;)I think we are at the point where we all will have to give UM a serious and realistic chance to improve the situation. On the other hand I expect UM to loose not one hour for chasing the solutions. If they fail within reasonable time - others might be more competent to define such a time than me - I would support an inofficial Ultimaker forum. I hope this is a fair deal.
  8. TheGuyKnownAsDim3nsioneer

    general forum feedback

    Well, it would be tempting to say if many people are on holiday then it's the wrong time to switch systems when the old one still works fine. But it happened to me in the past that IT people just told me what I wanted to hear when I asked them about possible problems of e.g. a release change.
  9. Please make a video when your UMO starts to hover... Seriously: Be careful and make sure that the parts which need cooling get it. Usually a lateral flow is better for cooling than a frontal flow.
  10. TheGuyKnownAsDim3nsioneer

    I MISS YOU!!!

    Well, it's you among others who has to delete the spam posts... I have nothing against making the login issue top priority...
  11. TheGuyKnownAsDim3nsioneer

    View new posts since last visit

    It might be breathtaking if there are even three options: notify instantaneously, once per day and once per week...
  12. TheGuyKnownAsDim3nsioneer

    general forum feedback

    Uhm...guys...this public discussion... I have a very bad feeling about this...
  13. TheGuyKnownAsDim3nsioneer

    general forum feedback

    @Daid: Everything ok? Just breathe slowly...
  14. TheGuyKnownAsDim3nsioneer

    general forum feedback

    Just from another UM forum user telling me he cannot login but not something like a solution from the developer... Well, if the developer would have a similar attitude as you, he would also work 7 days a week to solve the problems, wouldn't he?
  15. TheGuyKnownAsDim3nsioneer

    general forum feedback

    And I thought I'm the only impatient guy... Let's face the truth: It will take at least another week until everybody can login properly again. Mainly because the login issue is not top priority (I guess the spam problem is, which is not completely wrong...). In addition the people responsible for fixing issues of the new forum might also be responsible for other parts of the Ultimaker web presence. I was told they are currently working 7 days per week. Actually, I prefer having the issue really fixed and not having everything else screwed up by a fast bugfix. But it should not take forever... :( And now, I hope Ultimaker will prove me wrong...
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!