Jump to content

Luukswa

Dormant
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Ah dus ze hoeven niet helemaal strak te zitten, verklaart een boel. Bedankt voor de reacties.
  2. Voor zover ik weet staan de haaks op elkaar.. ik zal fotos maken, misschien is het dan duidelijker. Tevens een support ticket ingediend via het ticket systeem. (En de assen horen toch te draaien? Anders bewegen de rupsbanden ook niet..)
  3. De assen zitten op de goede plek, dat weet ik bijna zeker. Het is ook niet dat ze ver uitsteken oid. Als ik ze vast schroef (goed vast) dan draaien deze niet meer en kan de print kop niet bewegen, dit lijkt me toch ook niet de bedoeling. Voor de rest ging het frame ook zeer lastig in elkaar en moet er een hamer aan te pas komen. Nu ben ik met het dispensie systeem bezig van het materiaal en pas de schroef niet in de bearing.. zeer vervelend allemaal. Edit: Ik zal vanmiddag/morgen wat fotos voor je plaatsen.
  4. Jammer dat zelfs de support niet reageert.. valt me vies tegen.
  5. Hoi! Ik loop tegen een probleem aan dat ik heel vaak openingen, hoekjes etc, moet schuren of veilen voordat deze passen.. Dit lijkt me toch niet de bedoeling? Het frame ging ook heel lastig in elkaar, het zelfde geld voor de printkop. Ook de assen van de printkop steken uit en daardoor kun je de caps er niet goed voor schroeven. Zijn er meer mensen met dit probleem en is dit normaal? Groet, Luuk
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!