Jump to content

jcharton

Dormant
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. ok thanks! i'll play with versions to get the best result!
  2. Hi. I'm using a lot the multiplying object option, but in newer version, alignment is not efficient, some objects are out of the plate and I need to align every objects manually: Any thought about this ? Thanks. Jeremie.
  3. Bonjour à tous. En Guyane, pas de comptes off shore, mais vu le trafic de cocaïne vers la métropole, y'en a qui doivent bien s'en mettre plein les poches!!!!! Bon désolé du temps de réponse, je n'étais pas là ces jours ci! @electromu: c'est sympa de proposer de t'occuper de ma CM! Pour l'apéro, la porte est toujours ouverte!!! (d'ailleurs pendant des années j'avais pas mis de porte à ma maison !!!)Je regarde de suite ton MP et je reviens... Merci à tous.
  4. Je suis également intéressé si vous avez des bons liens ou plus de détails sur les techniques de base pour souder/dessouder avec une station à air chaud. Habitant au fond de la jungle, il est bon de savoir tout faire soit même !!! donc si jamais c'est à ma portée, je tenterai bien l'aventure !! à ++
  5. Salut et merci pour vos réponses. Effectivement, electromu, si tu veux bien réparer ma carte mère...donne moi tes tarifs et je te l'envoi ! (j'habite en Guyane Française, les tarifs postaux sont identiques pour les lettres, par contre pour les colis c'est plus cher, donc vaut mieux envoyer uniquement la carte mère plutôt que l'imprimante complète !!!)
  6. je me disais aussi ça paraissait trop simple! je crois bien que j'ai bon pour débourser 300€...mpffff! suis pas mauvais bricoleur, mais là on dirait que ça tient plus de l’orfèvrerie ! en tout cas merci de m'avoir éclairé!! Mort de rire, je me demandais bien comment ça faisait contact!!! des soudures !!! je vais peut être tenter de le faire, mais jusqu'à maintenant hormis les grosses soudures à l'étain...encore faut il que je chope le matériel...mon fer à souder est bien trop gros pour ce genre d'intervention...
  7. Bonjour à tous. Je me permets de relancer ce sujet. En effet, mon u2 s'est arrêtée toute seule à la fin d'une impression (l'impression était finie) et depuis plus rien à l'écran, les ventilos ne tournent pas...Je viens de tester mon alim et le bouton, y'a bien 24V. Par contre, comme indiqué dans ce sujet, TP16 et TP17 KO.... Je vais essayer de trouver d'autres sujet sur le test de la carte-mère, et contacter le support. En attendant, si l'un d'entre vous peut m'aiguiller ce serait sympa !!! Bonne continuation à tous. Jérémie. edit: aucune led n'est allumée sur la CM. edit2: j'ai suivi le 24v jusque U6, rien trouvé en sortie d'U6...possible de changer u6 facilement ? je vois bien une soudure en dessous, mais rien niveau des pattes, donc je suppose qu'il faut "juste" dessouder et bien replacer le nouveau composant ?
  8. Salut. J'ai commandé le controler 2.1 display kit via ebay. J'essayerai de nettoyer les contacts pour voir, j'ai pas encore pris le temps. Pour l'instant, je n'imprime qu'en PLA (de chez colorfabb), j'avais fait une bonne grosse commande en même temps que l'imprimante histoire de me faire la main...J'ai aussi 2 bobines de Woodfill fine (70% de PLA, 30% bois). Pas de soucis avec l'humidité pour imprimer le PLA, ni de trace sur les bobines. Par contre, le fait d'avoir une température quasi constante entre 26 et 30° parait être un plus pour la stabilité de l'impression. J'en suis plutôt content, excepté pour des pièces "mécaniques" pour lesquelles je trouve le PLA souvent trop cassant. Malheureusement, avec ce que j'ai lu sur l'ABS, j'ai pas trop envie de m'y mettre !!! Je vais par contre tester le XT à l'occasion, qui semble un mix des qualités entre ABS et PLA, à voir. @+ et bonne impression à tous.
  9. Bonjour à tous. Mon U2 est arrivée en Septembre, et donc encore toute neuve !!!! Il y a un mois ou deux, mon ecran LCD a commencé à commencé à montrer des signes de faiblesse: des lignes noires (pixels morts donc à priori) en haut.... Depuis quelques jours, nouveauté: la luminosité est passé au mini, difficile de lire les infos...et naviguer dans les menus... Aujourd'hui, je vois quasi plus rien..... J'ai envoyé un mail au support....pas encore de réponse....j'ai regardé vite fait sur le site, pas trouvé d'écran LCD en pièces détachées. Je suis en Guyane, taux d'humidité super élevé....ce n'est pas le premier ecran lcd à délirer, la box canal sat a fait pareil !!!! Je n'ai pas encore essayé de le démonter, le faire "sécher"... Quelqu'un a déjà eu ce problème ? Merci d'avance pour vos avis. edit: apparemment, c'est pas du LCD mais du OLED, et l'original (PG-2864ALBP) semble dur à trouver (mais d'autres modèles fonctionnent), voici un lien que je viens de trouver via google http://mengroomingstore.com/pages/detail.aspx?id=321726798985&title=Ultimaker+2+OLED+Display+-+PG-2864ALBP+-+3D+Printer+Part+-+USA+Seller j'attends la réponse du support quelques jours, et puis sinon j'achète...! sinon sur le forum j'avais trouvé celui-ci, blanc mais qui marche d'après l'auteur du post http://fbrc8.com/collections/ultimaker-2-spare-parts/products/oled-display-um2 , post https://ultimaker.com/en/community/view/10518-um2-oled-edisplay-broken
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!