Jump to content

Lez86

Dormant
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by Lez86

  1. I have just done a couple of test prints using brassfill, and the print was completely stuck to the glass plate both times. i used the settings recommended on the colorfabb website but both times trying to remove the print resulted in the print breaking it was stuck so bad. I swear this stuff is like cement. any tips? also whats the best way to polish it. ive taken sandpaper/ wet & dry to it, but not overly impressed with the finish. maybe a dremmel with polish attachment?
  2. Thankyou for the help, in the end i had to call my reseller. it was a combination of a blockage in the nozzle and the material grinding down and getting very stuck. I had to force it out by using pliers to move the white thing on the feeder mechanism as the material would not move at all. All sorted and working again now
  3. Ive only been running the Ultimaker 2 Extended for a week, and have come across my first problem. No material is coming out of the nozzle, even though i have a roll of PLA fitted and used the same roll earlier in the week with no probs. I have tried to remove the material but the machine just makes an awful noise and material doesnt extract, so i cant remove it. Can anyone help? i dont know what to do
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!