Jump to content
Ultimaker Community of 3D Printing Experts

MarijnHeeren

Member
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  1. Het probleem is opgelost! Ik heb het heaterblock los gemaakt en toen zag ik dat er een blokkade zat. Wat bleek nou, binnen in het heaterblock had het materiaal een soort van buis gevormd. Hierdoor kon het nieuwe filament wel, maar niet de gewenste hoeveelheid. En bij de retraction kwam het tot boven deze blokkade waardoor het ging ophopen. Ik heb de blokkade verwijderd en nu doet hij het weer. Maar het is inderdaad een goed idee om meerdere nozzles te gebruiken bij de verschillende filamenten.
  2. Hallo, Begin vorige maand heb ik een Olson Block op mijn UM2 geïnstalleerd, in het begin ging dit prima. De resultaten waren goed. Maar na een tijdje heb ik een keer XT Black filament van colorfabb geprobeerd. De eerste poging was meteen al een ramp. Hij begon goed dus ik liet de printer zijn gang gaan en ging zelf wat anders doen. Toen ik na een uurtje terug kwam was het helemaal mis. De print was losgekomen en de hele printkop zat vol me filament, tot rondom de heaterblock. Ik heb het daarna nog een aantal keren geprobeerd maar hetzelfde gebeurde nog een keer. Ik heb het zo goed mogelijk
  3. Die guide ziet er inderdaad uit alsof het te doen is. Ik ga er zeker over nadenk om dat erop te zetten. Maar ik ben inderdaad eerst ook van plan om met 0,4mm te blijven printen en PLA te gebruiken. Ik heb verschillende samples liggen van glowfill, woodfill enz, maar die houd ik nog even voor wat ze zijn. Heb jij ook een andere fan shroud vervangen? Of heb je de problemen niet? Bedankt voor de goede tips, ik ben er zeker mee geholpen.
  4. haha @frederiekpascal, ik snap dat je de nozzle niet kunt printen, was misschien een beetje een kromme zin. Ik had namelijk bij Youmagine een onderdeel voor de Olsson Block gezien en dacht dat dat iets was. Ik wil ook inderdaad voorlopig met PLA blijven printen, maar misschien dat ik het Olsson Block en verschillende nozzles wel beste, dan heb ik die maar alvast. Maar bedankt voor de uitleg. Daar kom ik wel weer wat verder mee.
  5. Ook zie ik op dei site verschillende nozzles, deze schijn je dus gemakkelijk te kunnen verwisselen. Werkt dit in de praktijk ook op die manier?
  6. Oke, dat klinkt zeker goed. Is dit aan te raden, ook als je nog niet zo lang aan het printen bent? Ik wil wel heel graag met woodfill en andere filled materialen gaan werken.
  7. Klinkt erg goed, nu ben ik nog maar net begonnen en heb ik dit nog nooit uit elkaar gehaald. Ook heb ik geen andere nozzles. Is het een onderdeel wat je zelf kunt printen en zo ja, heb je dan misschien een link naar het bestand?
  8. @frederiekpascal, kun je uitleggen wat een Olsson block precies inhoud, ik heb zitten zoeken maar ik zie door de bomen het bos niet meer, er zijn zo veel topics over
  9. Ik heb geen problemen meer, het lag dus echt aan het materiaal. Ik heb nu al meerdere prints gemaakt en allen waren prima. Bedankt voor alle informatie.
  10. Op dit moment heb ik nieuw filament, en ben aan het experimenteren. Het loopt nog steeds niet helemaal lekker, maar het probleem is niet meer dat hij in de lucht begint te printen. Ik wil nog wat verder proberen en dan zal ik weer laten weten.
  11. Dat ga ik zeker doen, ze zijn besteld, ik ben erg benieuwd!
  12. Zojuist een ander filament gebruikt (een PLA sample van EUmakers) en deze gaat gelijk goed. Lijkt er dus sterk op dat het aan de rol heeft gelegen. Ik heb ook filament besteld dus die zal ik volgende week wel ontvangen en dan kan ik meer zeggen.
  13. Het lijkt wel of het gemakkelijker breekt naar mate ik verder bij het einde van de rol kom. ik kan het breken zonder enige moeite en ik hoef het maar één kant op te bewegen.
  14. Ik was inderdaad van plan om bij colorfabb te bestellen. Ik zal inderdaad ook eens kijken of ik hem ergens kan neerzetten. Misschien is dicht bij een raam toch niet een heel goede plek.
  15. Het idee dat het aan het materiaal ligt wordt naar mijn idee steeds aannemelijker. Wederom was het afgebroken (kan misschien ook zijn omdat het door verstopping niet verder kon) en het breekt inderdaad erg snel. Ik ga nieuw materiaal bestellen en ga het dan daarmee weer testen. Dit was inderdaad nog de rol die erbij geleverd is. Zou dit door een fabrieksfout kunnen komen, of komt het door de omstandigheden hier, dat is natuurlijk dan de vraag. Edit: Nu weet ik he bijna zeker dat het aan het filament ligt. Toen ik het material change wilde doen kwam het materiaal eruit en brak het gewoon af.
×
×
  • Create New...