Jump to content
Ultimaker Community of 3D Printing Experts

Whitelamb

Member
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. Whitelamb

    Dépose de matière discontinue (problème localisé)

    Les couches de l'infill ne sont pas censées se toucher verticalement ? Je comprends pas pourquoi (surtout quel en est l'intérêt). C'est vrai qu'en analysant mes morceaux de pièces, on voit bien que parfois ça ne touche pas, mais j’attribuerai ça plutôt à un défaut de sous-extrusion, non ? La zone rouge n'est pas remplie, tandis que la zone verte l'est complétement... Ah, intéressant, ça ! Et comment fais-tu exactement pour "commander" ta sur-extrusion ?
  2. Impressionnant ! Par curiosité, la réalisation complète (impression, peinture, assemblage) a pris combien de temps ? Vous étiez plusieurs à travailler dessus ? Plusieurs filaments de couleurs différentes ont été utilisés ou tout a été peint ensuite ? J'aime bien la présence de la canette de coca à côté, ça nous donne une idée de l'échelle !
  3. Whitelamb

    Dépose de matière discontinue (problème localisé)

    Vos remarques me font soulever plein de questions ! Il y a donc des dangers à ne pas utiliser la rétractation ? @rigs, tu parles de "blob", perte de pression de la buse et échauffement moteur, il y a donc un risque d’endommager l'imprimante ? Je n'ai pas très bien compris ce qui était mis en évidence dans la vidéo (quelle est la différence entre les deux filaments testés, finalement?) et où intervenait le paramètre de rétractation. Lorsque le fil se retire, ce n'est pas visible à l'oeil nu, si ? Alors, qu'est-ce qui est filmé? Hmm... Comment faites-vous vos réglages à l'aide de ce type de tests ? Il n'y a aucune explication en téléchargeant le fichier STL sur l'interprétation des résultats du test... Vous procédez par itération en constatant les résultats obtenus avec tels paramètres, etc... ? Ou y a-t-il une méthode plus directe ? @rigs : Sur ta photo, la pièce à gauche ressemble à ce que j'obtenais sur ma pièce lors du défaut de sous-extrusion... Qu'as-tu changé pour obtenir celle de droite ?
  4. Whitelamb

    Dépose de matière discontinue (problème localisé)

    @darkdvd : merci pour les conseils d'entretien. Sinon, quelques (bonnes) nouvelles ! J'ai changé de filament (bobine toute neuve de PLA noir 2.85mm de chez Ultimaker), un coup de méthode atomique et enlevé la rétractation et le problème semble résolu ! Merci à tous pour votre aide et votre intérêt. Je reste dans les parages si jamais d'autres soucis surviennent.
  5. Whitelamb

    Dépose de matière discontinue (problème localisé)

    Pensant le problème résolu (finalement après plusieurs essais, le fait d'enlever la rétractation semblait éviter le souci de sur/sous-extrusion), j'ai lancé une "grosse" impression de 13h pendant la nuit. Mais ce matin, ô surprise, je vois qu'il n'y a qu'un cinquième de la pièce sur le plateau. Après analyse de la situation, je pense que la bobine était mal positionnée, et que le fil ne pouvait pas être entrainé par le feeder. Lié ou pas, la buse s'est noircie à un endroit... C'est grave ?
  6. Whitelamb

    Dépose de matière discontinue (problème localisé)

    Oui, toutes les pièces sont d'origine. Mes paramètres de rétractation sont ceux-là pour l'instant : Distance minimum : 1.5mm Activer les détours : All Extrusion minimale avant rétractation : 0.02mm Sauter sur rétractation : 0.0mm Pour désactiver la rétractation, je mets tous les paramètres à zéro ? EDIT : Autant pour moi, je viens de voir la case "autoriser le retrait" à décocher. Hmm oui, l'extrémité qui était dans la buse est pas très jolie et le filament est marqué sur la longueur. EDIT : Après essai sans autoriser le retrait, rien ne change... J'ai relu un post de starjeff, sa théorie me parait plausible. D'autant plus que je ne parviens plus à avoir un beau filament en sortie de méthode Atomique. Comment faire pour jouer sur la pression dans la buse?
  7. Whitelamb

    Résistance mécanique des filaments 3D

    (Je cherche comment insérer un document PDF dans un post, mais je ne trouve pas... C'est possible au moins ?)
  8. Whitelamb

    Dépose de matière discontinue (problème localisé)

    C'est une UM2Go (pour préciser), très récente (un peu plus d'un mois). Quand je lui demande, elle me répond ça : Je suppose que ce sont des minutes? La sous-extrusion apparait relativement aléatoirement, mais toujours dans une zone entre 1cm et 2cm de hauteur. Je ne pense pas qu'il y ait de rétractation, ma pièce étant un simple pavé de section 8mmx22mm, de remplissage 20%. Cependant, l'infill est fait après le périmètre...
  9. Whitelamb

    Dépose de matière discontinue (problème localisé)

    Bonjour à tous, et merci pour vos réponses. J'ai l'impression que le phénomène se produit indépendamment de la bobine (au début, j'utilisais une bobine de PLA gris de chez Ultimaker qui touchait à sa fin, puis j'ai essayé avec une de PLA blanc de chez ColorFabb, ainsi qu'une de PLA bleu de chez MakerShop n'étant pas en fin de vie, et même souci). Oui, c'est normal, j'ai involontairement appuyé dessus avec une pince très fine, ce qui a légèrement déformé le haut de la pièce. J'espère que ce n'est pas gênant... Alors, suivant vos conseils, j'ai relancé une impression, après avoir : - descendu l'isolateur en téflon blanc (en suivant la méthode de @DidierKlein) - refait le réglage de la hauteur du plateau - enfoncé le tube de plastique bowden jusqu'au teflon - paramétré l'épaisseur de coque à 0.8mm Mais malheureusement, encore et toujours le même problème d'extrusion... Sur-extrusion suivie de sous-extrusion (à deux reprises sur la pièce). EDIT : J'ai beau refaire la méthode Atomique, le filament qui sort n'est pas joli du tout :/ (creux à l'intérieur, comme une coquille vide, ou bien "grignoté"). C'est comme si il restait du PLA fondu dans la buse après retrait du filament... Comment résoudre ce problème, si même la méthode Atomique ne peut rien ?
  10. Whitelamb

    Résistance mécanique des filaments 3D

    Bonjour, Ta requête me fait penser à un projet d'ingénierie de groupe que j'ai réalisé sur le robot Open Source Poppy. C'est un robot humanoïde développé par l'INRIA de Bordeaux dont les pièces sont initialement imprimées en stéréolithographie. L'un des buts principaux de notre projet était de les rendre imprimables en technologie FDM (dépose de filament comme c'est le cas ici) tout en conservant une résistance mécanique optimale. Nous avons donc réalisé un plan d'expérience sur des éprouvettes de traction en PLA, pour déterminer l'influence des trois paramètres suivants sur la limite en traction de ces éprouvettes : -hauteur de couche (0.2mm et 0.3mm) -angle d'inclinaison de l'éprouvette par rapport au plan horizontal du plateau (0°, 30°, 45°, 60°, 90°) -le nombre de branches de l'éprouvette (une branche = éprouvette de traction classique) tout en conservant la section Ces essais sont été réalisés avec une RepRap (la précision d'impression n'est pas comparable à une Ultimaker) avec des filaments de PLA 3mm. En gros, les résultats ont montré que l'impression horizontale des éprouvettes offrait une meilleure résistance en traction (logique puisque lors du test, on tire dans le sens des fibres). Une hauteur de couche de 0.2mm et 2 branches à l'éprouvette donnent de meilleurs résultats. Je peux retrouver les chiffres exacts si cela t'intéresse ;-)
  11. Whitelamb

    Dépose de matière discontinue (problème localisé)

    Alors ! Merci pour les précisions des "current". Je vais en effet éviter d'y toucher pour le moment. Pour l'instant, j'ai refait la méthode Atomique, j'ai obtenu un filament assez "propre" au bout de deux ou trois répétitions. J'ai ensuite tenté de réimprimer une pièce en 0.8mm pour les parois comme conseillé par @DidierKlein, mais là, bam! le défaut en trois fois ! Du coup, j'ai refait la méthode Atomique, pensant que je ne l'avais pas bien fait précédemment, et là, j'observe que le filament est comme "grignoté" quand je le retire de la buse à 90°C.... Le problème vient peut-être de la tête d'impression. Je vous joins une photo, y a-t-il un problème visible ?
  12. Whitelamb

    Dépose de matière discontinue (problème localisé)

    @DidierKlein et @starjeff : Savez-vous à quoi correspondent les paramètres réglables sur l'imprimante ? Notamment dans Motion settings, le "current E" (1250 mA) ? Et "max speed" ? Je suppose qu'il s'agit de la vitesse maximale des axes, mais cette vitesse n'est-elle pas dépendante de la vitesse d'impression rentrée sur CURA? Ou mieux, peut-être connaissez-vous un site expliquant les divers paramètres de l'imprimante (en détails)? Je cherche, je cherche, mais il y a beaucoup d'infos dans ce forum.
  13. Whitelamb

    Dépose de matière discontinue (problème localisé)

    Je viens de réessayer avec ces paramètres (+ température à 210°C + les périmètres avant l'intérieur + en décalant la pièce sur la gauche du plateau) Malheureusement le défaut résiste encore... Je n'ai pas réussi à avoir une photo très propre, j'espère que vous arrivez quand même à voir. J'ai arrêté l'impression juste après la sous-extrusion.
  14. Whitelamb

    Dépose de matière discontinue (problème localisé)

    Oui, j'avais déjà lu ceci. Ainsi que la suite de la page, et notamment la fin, sur le défaut "Skipped layer/Bed drop " qui correspond bien à ce qui est observé... (c'est pourquoi j'ai baissé le courant en Z et nettoyé l'axe)
  15. Whitelamb

    Dépose de matière discontinue (problème localisé)

    Jusqu'à présent mes paramètres étaient les suivants : Température : 230°C Epaisseur des parois (de la coque) : 0.4mm Epaisseur de couche : 0.1mm Infill : 20% Je rajoute un raft car sinon la pièce se décolle. Je viens d'essayer sans porte-bobine à l'arrière de la machine. Le résultat donne ça : Pas de sous-extrusion (?), mais une couche est tout de même plus visible que les autres. Je réessaye en changeant l'emplacement de la pièce sur le plateau, et en cochant "infill prints after perimeters", ainsi qu'en baissant partout la vitesse à 30 mm/s (sauf vitesse de positionnement à 150 mm/s)
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!