Jump to content

unccheezy

Dormant
  • Content Count

    42
  • Joined

  • Last visited

Everything posted by unccheezy

  1. man, I really love what you guys decided to do. When I got my 2, there were a lot of parts I needed to print to make it work as good as I needed it to. Looks like it's all part of the 2+ . I'll be interested to see how well the feeder holds up as that seemed to be most of the issues with my PLA printing. Cheers, will upgrade soon
  2. It seems as though you can print through cura in the latest version via usb. But I could not get it to work. I may need to update firmware or something. It was just printing in mid-air, but didn't even raise the bed, or initialize starting sequences.
  3. It should also be noted that I don't really care about kicking off prints remotely, just changing settings/aborting when I see that something is the issue.
  4. found this, may be of some help: https://ultimaker.com/en/community/view/4826-octoprint-and-ultimaker-2-a-couple-of-months-experience
  5. I was wondering what everyone had decided to do when it comes to remote access. How do you manage prints remotely? From what I've seen so far, my options are: http://octoprint.org http://www.repetier.com http://solidutopia.com (astroprint) Ideally, I'd like it to just be a program that runs on a mac. I am mainly interested in: 1) aborting bad prints 2) changing settings during a print remotely Thanks in advance.
  6. yea, I'm going to print it soon, I guess I wonder why UM hasn't decided to include that in the box, or fix theirs. They are still shipping a "consumer" product that doesn't work out of the box well. I've spent a good part of a week reading this forum. without that I would be royally screwed. thank god for the forum. I just wonder how long it will take them to fix it.
  7. I have a need for printing some 3D printed things in PLA that need to tightly hold a solenoid that will get very hot. As of right now it's melting the PLA pretty good and allowing things to move around. Will ABS fix this? I'm not sure it will. Any ideas of how to tightly grip the solenoid with something and dissipate the heat before it gets to the PLA? Ideally it would be a simple hack. Thanks for the help.
  8. I can get to 10 everytime if I cut off a piece and let it dangle from the machine's back end. The spooler is a really big issue. It basically doesn't let enough of the material in, and it's too tight. Looking into a replacement spooler, but seriously, this thing seems to be a huge issue. Looks like it's time for a redesign Ultimaker...
  9. I did this exact same thing. Turned out to be a problem with the spool.
  10. I will try it out. thanks!
  11. looks like it's here! https://ultimaker.com/en/stories/view/16574-the-all-new-cura-with-all-new-features
  12. I think I'm seeing the same thing. I came in this morning from a 12 hour print, and the power was disconnected. I looked at the plug in the back, and it's really flakey. I think I might hot-glue the plug into the back. If I wiggle the plug, power cuts on and off. Is this what your are seeing?
  13. wow, awesome put together. will read more of it soon!
  14. So 1 roll = 85 Meters? I wonder why they show it in meters on the small display, but i can't find it anywhere on the website, except doing conversions.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!