Jump to content

JohnK

Member
  • Content Count

    71
  • Joined

  • Last visited

Everything posted by JohnK

  1. Thanks for that, much appreciated
  2. Trying to print an cylinder sliced with cura (happens with both with 3.3.0 and 3.2.1) and the print head stutters a little while printing the circles, it almost even pauses for a split second. This is causing the surface to have little blobs on it. After doing a bit of reading, I've found that the Marlin firmware does this with very high resolution circles / curves. I have exported the STL at a quite high resolution from solidworks which is something I've always done. What I don't understand is, why when slicing the same model with Simplify3D, the printer doesn't do this, what is the slicer doing differently that stops this from happening ? I'd much rather use Cura so would like to know if there is something I can do to help with this. Thanks
  3. JohnK

    Firmware 4.1 released

    @gr5 This was occuring during single extrusion prints using Extruder 2. I also find it weird that something like this would occur because of firmware, but going back to 3.7 fixed the problem (could be a coincidence, I'm not sure) @Msuurmond I'll keep testing and see what happens, maybe it is a hardware issue with my machine / printcore that is occuring intermittently.
  4. JohnK

    Firmware 4.1 released

    Ever since upgrading to this firmware, the temperature of Extruder 2 is all over the place. While printing, for example, temperature set to 210, will stabilize at 210 and then all of a sudden, will drop rapidly to sometimes as low as 185 and then go back up, sometimes not all the way to 210 before dropping rapidly again. This happens throughout the print. Also just noticed 4.0 (after downgrading) is doing the same thing. I downgraded to 3.7 and the problem is gone.
  5. Ah, that makes sense, glad to hear it's been sorted out. Thanks for the workaround, much appreciated
  6. Interesting, I didn't notice that. I was actually a little worried to set the unused core temp to 0, but I guess the firmware has fail safes to not allow extrusion if the temp is too low.
  7. Just want to mention that in Cura 2.4 when trying to print with print core 2 ONLY, the printer will still heat up print core 1 as the first layer is ending, it will then prime the nozzle of print core 1, then switch back to print core 2 and continue printing. It also keeps print core 1 at the standby temperature throughout the whole print. This problem doesn't occur when printing with print core 1 only. This also doesn't happen with Cura 2.3 at all.
  8. I'll can only give you advice based on my own personal experience with one UM2 (upgraded to +) I've had the printer for 2 years, printed 2300 hours with it and can't say I've ever had a time where it was out of order. The only part I've ever needed to replace that actually stopped me being able to print was the Teflon coupler, but having a spare on hand, I was back to printing in less than an hour. Since upgrading to the 2+ with the TFM coupler, I've not had to replace it. It's been a great machine with every filament I've thrown at it, it just prints and prints and the print quality is still as good as it was when it was new with just normal maintenance. I now have a UM3 as well and so far, it's working just as well.
  9. Just noticed on the UM3, when trying to print with the second extruder only, it will still prime the first extruder after the first layer and then keep that extruder at the standby temp (100C) through the whole print... with 2.3, It would just print as a single extruder printer.
  10. Sounds pretty much the same as when my UM2+ feeder had a small blob of PLA stuck in it, which must have happened while removing the previous filament. For me I was lucky enough that it fell out when I removed the filament.
  11. Oh of course, it was more for the challenge. It's nice to be able to print a model and print every part of it, including the screws
  12. M3 is possible with the 0.25 nozzle, I printed a few of these with Colorfabb PLA/PHA, 0.06 layer height, 190 degrees, 30mm/s. This was cut down a little to fit my assembly, so the original print was longer.
  13. I realise this problem has come up a few times before but since this is on a UM3, I thought I'd post it here. I'm more curious as to what causes this rather than being worried about solving it. So, the bottom layer prints fine, the 2nd layer prints with gaps in the infill (pictured), the 3rd slightly improved and then I think then it was the 4th / 5th that printed perfect (also pictured) and from then on, no problem at all. It's almost like the nozzle is slightly too far and everything levels out over time. I don't believe this is underextrusion as the problem cures itself with the same temperature and even faster speeds. Relevant Settings: Active levelling ON Layer height: 0.2mm Top/bottom speed: 35mm/s Temperature: 210 degrees Colorfabb PLA/PHA 2nd Layer 4th / 5th Layer
  14. It really is great to be able to have an idea and then be able to hold it in your hand in a relatively short amount of time for very little cost.
  15. Just a case of where having a 3D printer made life easy. I needed to get some very simple spacers machined to fit between the upper spring seat and the spherical bearing in the camber adjustable strut top on my new suspension. I wanted the machined part to be done once, with no trial and error, so I drew up some spacers, printed them out, made adjustments, printed again until I was happy with the fit. Then gave the final drawing to a machinist and had the parts made out of 316 stainless steel. The end result was spot on Love being able to hold my design in my hand and test fit before getting the final part made.
  16. Yes, I also had that happen with the Ultimaker Drill print as can be seen in this pic
  17. Should also add that you get better quality prints as well (at least I do) as it allows PID bed heating instead of "bang bang". For me this got rid of banding completely
  18. I haven't tried accessing other video streams, I might have to do that and see what happens. I have noticed some issues with some security cameras I have lately, doing something similar, not being accessible from my local network at times, while still being accessible remotely. I'll have to see if the problems occur at the same time.
  19. I have a bit of a weird problem with my UM3 connection. For starters, the printer is connected to my wifi network without any problem there, any time I check on the printer, it has an IP address. I setup a dynamic DNS and port forwarding on my router so that I can access my printer's video stream remotely using "myddnsaddress:8080/?action=stream" , that works fine, all the time without issues. However.. My connection in Cura to the printer on my wifi network keeps dropping out randomly, printer becomes unavailable and then available again (in cura), when it drops out, I can't access the printer using it's IP address at "xxx.xxx.x.x:8080/?action=stream" on my local network, BUT I can still access it through my ddns without an issue. Can anyone help ? my knowledge of networking is very limited.
  20. True, most of the time it's difficult to argue with those "smart" machines... AFAIK it is crucial that PVA is only used together with the BB core. That's the reason, why the firmware has some hard restrictions as long as PVA is the selected material. So what I understand - you had removed the PVA already, but for the printer it was still the current selected material. I'm not sure a.t.m., is it possible to manually select a different material (without the need to actually load it)? If so, doing this could be sufficient to satisfy the printer. BTW: when did it asked for the BB core? Did you started a print, or load material or what else? (I don't use the material change wizard most of the time and don't want to grope into the same trap...) It asked as I went to change the core... So I went to "Material/Print core -> PrintCore 2 -> Change" it heated up, reversed the material, and told me to change the core.. so I installed the AA core (thinking that the machine would ask me to remove the PVA and insert PLA), instead the printer came up telling me to put the BB core back in as PVA is incompatible with the AA with no option to cancel and remove the material so I can install PLA. Maybe an option at that point would be good to allow you to remove the PVA and insert a compatible material.
  21. basically - yes. "Material/Print core" -> "PrintCore 2" -> "Change" is intended to guide you through these steps, i think? Edit: alternatively... RTFM! Lol, I did read the manual.. The problem I had with those steps when I had PVA with a BB core in slot 2, was that it reversed the material, I put the AA core in and the printer wouldn't accept it and asked for the BB core to be put back in.
  22. Was just wondering what the intended method is to switch materials and core types at the same time on the Ultimaker 3. I went to change from BB core to AA, thinking that the machine would tell me to change filaments after detecting the AA core, but instead told me to put the BB back in. I needed up removing the PVA by hand and fed PLA through, then changed cores. Which was a little time consuming. Would the correct process be to do, MATERIAL - UNLOAD, then change cores, then MATERIAL - LOAD ? Thanks
  23. JohnK

    Traffic Cone

    Version 1.0

    1,332 downloads

    Just received our UM3 and decided to print something small and simple to test dual extrusion. Printed in Colorfabb PLA/PHA Dutch orange and white Results are great!
  24. Looking at the specs, the Ultimaker 3 comes with 2 x AA cores and 1 x BB core, so two colours is possible straight out of the box
  25. Thanks for the pic @gr5 , it's always nice to see parts broken down into their individual components. It's also going to be nice to print materials that require hotter temps than PLA without worrying too much about having to replace components like a TFM coupler. Although, saying that, ever since doing the "plus" upgrade on my UM2, it's been quite a while and I'm yet to have to replace the TFM.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!