Jump to content

Johan4466

Dormant
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Johan4466

  • Birthday 01/01/2015

Personal Information

  • Field of Work
    Education
    R&D / Exploration
  1. A little update. After some more testing I noticed that the layers model does not change when I load the model. If I load a completely different model, clear the platform and then load my model again the second model is still viewed in the layers view. I can see my own model fine in normal view but it does not update the layers view. Has anyone else experienced this?
  2. Hi I have made a model in SketchUp and exported it to stl. When I load it in Cura it looks fine when I look at it in the Normal view but when I switch to Layers view mode it is rotated. The print will, of course, not succeed as most of the model hangs in the air. The model is not entirely flat on the bottom and Cura seems to pick one of the skewed surfaces as the bottom one, so to say. Is there anything I can do to tell Cura what way it should slice the model? In normal mode: https://www.dropbox.com/s/k1j1j10jr6v40mc/Screen%20dump%20normal%20view%20mode.png?dl=0 Layers mode: https://www.dropbox.com/s/ky9y8lyl6envagj/Screen%20dump%20Layers%20view%20mode.png?dl=0 Regards Johan
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!