Jump to content

Tristan97

Dormant
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Tristan97

  • Birthday 03/10/1997

Personal Information

  • Field of Work
    R&D / Exploration
  • Country
    DE
  • 3D printer
    Ultimaker 2
  1. Hi, ok, dann werde ich mich mit dem Startverhalten arrangieren müssen Kann es ja dann noch etwas optimieren. Da die andere Düse sich ja bis auf 68 Grad aufheizt, denke ich nicht, dass ich da noch in der Lage bin an das Alu zu langen ohne mir den Finger zu verbrennen Jedoch ist es ja trotzdem fast der selbe Wärmefluss von der Düse über das Alu hinter zum Kühler. Wie die PTFE Coupler nach 200h aussehen werden, kann ich leider noch nicht sagen, da muss ich erstmal so lange mit dual drucken. Wenns so weit ist kann ich ja mal nachschauen:) Habe ja jetzt das Profil für den Ultimaker2 mit dual geschickt bekommen. Vielen Dank hierfür nochmal! Tristan
  2. Hi, ja, ist echt der Hammer was man da alles für Einstellungsmöglichkeiten hat. Da ich von Gcode bisher noch keine Ahnung hatte, habe ich mich vorhin mal ein bisschen eingearbeitet und den Start-GCode von S3D dem von Cura angepasst, weil der Originale zu viel Filament verzogen und dieses immer mit zum Objekt geschleift hat. Wenn er den Druck beginnt, setzt er erst nochmal die Düse an die Platte (also Z auf Null) bevor er zur Objektposition fährt, obwohl das nicht im Start GCode steht. Gibt es eine Möglichkeit das zu entfernen? Ich wollte wie gesagt den Startvorgang an den von Cura anpassen und da kommt das ja nicht vor. Da setzt die Düse ja das erste mal an die Platte an, wenn er mit dem Skirt/Brim beginnt. Tristan
  3. Hi, ja das ist in der Tat eine Rabiatumsetzung Ich habe aber bisher noch keine Probleme damit gehabt:) scheint also zu funktionieren. Ich habe mir jetzt doch das Simplify3D geholt. Scheitere aber bisher daran das Profil des Ultimakers auf dual umzustellen. :( Ich habe zwar zwei Extruder eingestellt, aber wenn ich zwei Objekte zu einem dualdruck zusammenfügen möchte, sagt mir das Programm, dass ich noch keinen Dual-drucker konfiguriert habe und empfiehlt mir den Assistenten. Was muss ich denn genau machen, damit der Ultimaker als Doppelextruderdrucker angesehen wird? Und des weiteren fehlt ja auch noch der Start-GCode für zwei vorhandene Extruder. Wird das Problem durch dieses umschreiben evtl. gelöst? Tristan
  4. Hi, ich nutze Cura, habe mich aber seit einigen Tagen nach anderen Slicerprogrammen umgeschaut. Habe es mal mit slic3r versucht, bisher aber noch keine brauchbaren Ergebnisse erzielt. Habe mir auch schon mal das Simplify3D angeschaut, aber da es doch so einiges Kostet wollte ich mich nochmal umschauen. Ich habe in die Aluplatte zwischen meinen beiden Düsen einen Schnitt gesetzt, der bis hinter an die Kühlrippe des kleinen Lüfters reicht. Selbst wenn ich eine Düse auf 260 Grad aufheize, kommt die andere nie über 68 Grad. Habe es über eine Druckzeit von 5 Stunden (im Singlemodus) beobachtet und die Temp. ist zum Glück nie überschritten worden. Tristan
  5. Hallo, echt klasse was Ihr euch so habt einfallen lassen um den Ultimaker2 dualfähig zu machen. Ich habe meinen Ultimaker2 vor einiger Zeit ebenfalls auf zwei Extruder aufgerüstet. Habe auch schon einige Drucke hinter mir und konnte durch eure Beiträge schon manche beim Druck auftretenden Probleme lösen. Danke schon mal hierfür:) Allerdings tritt bei mir ein Problem auf, für das ich bisher noch nirgends einen Beitrag oder ähnliches gefunden habe. Es geht um das Extrudieren zu beginn des Drucks. Hierbei drücken die Extruder ja am Anfang das Filament durch die Düsen damit diese "gespült" sind. Extruder eins drückt es durch, zieht dann nicht zurück. Dann spült die zweite Düse durch und zieht zurück. Wenn der Druck mit der ersten Düse nun beginnt, fehlt das Filament Anfangs (ungefähr für 5-10 Sek), da dieses nach dem "spülen" nicht zurückgezogen wurde und dadurch Restfilament heraus und hetzt lief fehlt. Bei der zweiten Düse fehlt das Filament zu Beginn leider auch (ungefähr für 10-15 Sek), obwohl es zurückgezogen wurde. Daraus schließe ich, dass der Extruder mehr zurückzieht als er dann wieder vorschiebt. Ich weiß ist viel für den Anfang, aber vielleicht könnt Ihr mir ja bei dem Problem helfen:)
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!