Jump to content
Ultimaker Community of 3D Printing Experts

serdar

Dormant
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. Hello, I am using Ultimaker 2 Extended. The outputs have deformations/burr (not sure how to name exactly) on the surface as if the extruder sheds too much material. They usually point to the same direction. I tried different colors of PLA with 210-215 degrees. Most of the prints have the same problem but I can't find a solution on the forum. I will appreciate if someone can assist. The problem is seen in the attached detail photo. Thanks in advance.
  2. Apparently, it was about the filament. I tried to print the same model using Ultimaker black and pink PLA. Black worked without any problem; and the pink with almost no problem. Thanks again ultiarjan.
  3. Yes, it is Ultimaker Silver filament. Then I shall try printing with other filaments too. Thanks for the suggestion ultiarjan. Thank you Labern for the link. I will go through it and keep here updated if I achieve any progress.
  4. Hi, I am using Ultimaker 2 Extended. It is a new printer and is used just for a couple of test prints yet. And I am having this problem you can see in the attached image. The problem is that, the print quality is bad (kind of loose) at some layers. They can happen at any height -sometimes closer to the bed, sometimes more high up. The distortion is always horizontal. I used PLA for this test print. I tried different settings for print temperature but the problem remains the same. Any idea on how to solve it? Thanks in advance for any help.
  5. Hello, I started using Cura 15.06.03. I can see the estimated material length required for the print. Is there a way to learn the weight as well? Thank you.
×
×
  • Create New...