Jump to content

rebekah_harper

Member
  • Content Count

    324
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by rebekah_harper

  1. the xy cal doesnt adjust to current setup. with 0.25 nozzle i get the extruder skipping and if i have anything other than pla i have to adjust temp as well as flow rate during the process. how can i lower the nozzle diameter for an internal process on the machine
  2. Does the X/Y calibration procedure on the UM3 recognise the cores fitted and adjust accordingly or do they have to be both 0.4mm ones. it wouldn’t make sense if it didn’t but I know from a while ago it didn’t adjust for smaller nozzle size.
  3. Resin cost around £40,-/L and there are more resin types now that before. Rubber, Abs like, clear, high impact, wax etc... as aid the colour range which is broader if you get to the colour mixing into clear resin. printer wise if you look at phrozen range it’s pretty good and reasonable price. I have an anycubic photon, for over a year, detail is impressive, post productions is as much as printing FDM with supports if not less. build area for the photon is small but phrozen have brought out a large build area and reviews are pretty good. time to print is pretty fast with the LCD style as each layer takes 10-15 seconds. Formlabs have brought out the Form3L but at £8000,- for a complete setup it’s a bit out of my price range but the tech thats gone into it you can justify the price.
  4. I’m sorry but I’m left underwhelmed. it’s pushing me more to resin printing.
  5. I was think dual purpose hot plate; print bed and coffee heating system. Cause I needed a ton of it these past few weeks.
  6. Thank you. i just annoyed that this happened in the first place. Time lost due to dodgy update from a pro team for a £3000,- printer. But its its fixed and the latest update has improved the printer so far.
  7. much appreciated for the advice. I came across a problem late last night. for some reason it wouldn't connect with the WiFi board. i tried everything but it wouldn't wouldn't show any activity by means of the green light on the board. so I couldn't connect over that. I sort of connected through cable but I wasn't able to use putty to connect. so I did the MicroSD card reset and managed to get back up an running. just sooooooo annoying to have this problem in the first place 😞 really appreciate the help though. Bex
  8. I am starting to loose my s%$£. I have lost so much time trying to get my UM3 up and running again. Took ages to get it onto the network again. I can't change the steps per mm for the QR upgrade as the directory doesn't exist anymore. (firmware version 4.3.96 2019313) I can't roll it back as it doesn't read any tar files from the USB and I can't update as the time is set in the 1970's I am raging that a "pro printer" has turned into a decoration. if any one has any answers for me I would be very greatfull. I need to get this printer up and running ASAP. cheers for any help.
  9. so I managed to get back on the the network. am having the same problem. I connected to cura connect, putty etc.... but it's still stuck in the 1970's the link isn't self explanatory so is there any one that can provide me a guide how to sort this fiasco out. cheers bex
  10. hiya all, am raging at the moment. the firmware update fails to verify every time. I have tried to follow the instructions but the supposed interim firmware isn't even available on the USB stick even though its on it. I have tried to connect to my wifi but sits there telling me that it's creating a hotspot. I even watched a movie waiting for it to do so but did't even spill out an error. I have the bontech upgrade which is awesome but because I tried to resolve the WiFi issue by doing a factory reset, those settings are gone. so now I am stuck, I can't access the firmware to change the E-steps per mm. (and no i didn't mess up the firmware as it was working fine and steps were adjusted ages ago. So dear friends I seek your help on this matter. Bex
  11. A serious subject with irony, but none the less amusing response. Meanwhile, I love the genuine article on my UM3 managed to fine tune it perfectly. 👍🏼 It’s amazeballs
  12. It should work if you follow GR5’s guide. I’d format the SD card and give it one more try. The file is a .img file that your uploading and not being changed in anyway? might be worth plugging in the HDMI cable so you can see what’s going on. Will give us a better idea how to help 🙂
  13. Should be around 10min. I would start again, possibly use a different file.
  14. hiya, right is 0 and left is 1 indeed. I don't know why but that's what I have used. I've used the profile and works fine so far. the reduction in build volume is to allow for the clips that come with the printer. yes, it ony accepts x3g format. don't know why but possibly it's because the printer is pretty much a copy of the makerbot as it was back then.
  15. WanHao D4S: number of extruders: 2 filament size : 1.75mm X Y Z build volume: 220 140 150 origin offset : 110 70 0 Flip Y tool offsett tool 0 : 0 tool 1 : 34 frimware type: Makerbot/salfish START M73 P0 ; enable build progress G162 X Y F3000 ; home XY maximum G161 Z F1200 ; home Z minimum G92 Z-5 ; set Z to -5 G1 Z0 ; move Z to 0 G161 Z F100 ; home Z slowly M132 X Y Z A B ; recall home offsets M135 T0 ; load right extruder offsets G1 X-120 Y-70 Z30 F9000 ; move to wait position off table G130 X20 Y20 Z20 A20 B20 ; lower stepper Vrefs while heating M126 S[fan_speed_pwm] M140 S[bed0_temperature] T0 M134 T0 ; stabilize bed temperature M104 S[extruder0_temperature] T0 M133 T0 ; stabilize extruder temperature G130 X127 Y127 Z40 A127 B127 ; default stepper Vrefs G92 A0 B0 ; zero extruders G1 Z0.4 ; position nozzle G1 E25 F300 ; purge nozzle G1 X-115 Y-65 Z0.15 F1200 ; slow wipe G1 X-110 Y-60 Z0.5 F1200 ; lift G92 A0 B0 ; zero extruders M73 P1 ;@body (notify GPX body has started) END M73 P100 ; end build progress G1 Z150 F1000 ; send Z axis to bottom of machine M140 S0 T0 ; cool down HBP M104 S0 T0 ; cool down right extruder M104 S0 T1 ; cool down left extruder M127 ; stop blower fan G162 X Y F3000 ; home XY maximum M18 ; disable stepper M72 P1 ; play Ta-Da song
  16. just to mention that the Wanhao D4S profile is still a single extruder with no option to change. As of yet I haven't seen a Wanhao D4S with only one extruder. only seen them with dual, so I don't know where on earth this current profile comes from. Bex
  17. Hiya, its the the latest version. managed to figure it out. once I logged in I had to type: cd /usr/share/ plus the rest which escapes me. Once I did this I then typed in python3 commands_util.py this gave me the CMD prompt. However I have to do this after every time I sendgcode. For some reason I have to turn off and on the printer then log in the send the GCode for it to move. Once it moves it won’t respond to any GCode command, so I have to turn off and on again followed by logging in. I don’t get it. ? I type the exact same thing and it doesn’t respond. But I managed to dial in the step/mm for the bond tech. Which was 513 ish. Managed to check it and he presto.
  18. hiya, tried to get somewhere with it but can't get any form of Gcode to work. I tried to get to python 3 command util but can't get there either. all say either it doesn't recognise the command or there is no file or directory ?
  19. Hiya, yeah just realised i should have know better. I have a UM3 thanks for the reply, I will apply those commands.
  20. Hi all, could someone help me. The steps per mm given by bond tech aren’t right. Major under extrusion. What is the best way to perform a move material by a fixed amount under control. I have used used the developer access although I struggle to actually get it to do something when I want it to. I lost my original value for E steps. ?
  21. There is a plug-in for x3g writer to do the necessary. i wait in baited breath so I can advise my friend how best to sort it. Mid possible and when working, could you share on thingiverse any files and guidance to make it happen. many thanks rebekah
  22. Indeed. I checked and distractingly this is the case. Another thing wrong with 3.5.x
  23. Indeed. I checked and distractingly this is the case. Another thing wrong with 3.5.x
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!