Jump to content

charger01

Member
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

2 Neutral

About charger01

  • Birthday 07/04/1968

Personal Information

  • Field of Work
    (Product) design
    R&D / Exploration
  • Country
    DE
  • 3D printer
    Ultimaker Original
  • On The Web

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Mach jetzt noch einen PID autotune und hoffe, dass es dann besser wird. Hab auch gemessen, irgendwie hab ich nur 19 Volt am Lüfter, doch den falschen TracoPower Wandler eingebaut... Mir hatte es durch einen defekten Motortreiber das Arduino Board zerlegt, hab jetzt Ersatz besorgt und heute neu aufgesetzt. Jetzt findet er zumindest den Drucker wieder...
  2. Leider war es das doch auch nicht, schade, ich habe ab einer bestimmten Objekthöhe keine Layerhaftung mehr, jetzt habe ich bemerkt, dass die Führungsmutter, die auf der Z-Spindel läuft recht viel Spiel hat. Ich weiß jetzt nicht, ob das normal ist, oder ob die ausgetauscht werden muss. Wenn ja, wo bekomme ich bitte so ein Ersatzteil???
  3. Ich fress jetzt echt nen Besen, ich habe heute von SD Card ausgedruckt und bis jetzt ca1/3 des Druckauftrages sieht es einwandfrei aus...also tatsächlich defekte usb Verbindung, ich denke die USB-Buchse direkt am UMO... au man, des gibt‘s nicht..,Danke für die Anworten...LG Sebastian
  4. ich müsste mal über sd karte drucken, wenn es dann geht, weiß ich bescheid...hab ich zwar noch nie gemacht, aber teste ich nachher mal...
  5. Weißt was ich langsam glaube, ich habe einen defekt im usb anschluß des umo‘s. der kabelzugang zum umo ist total locker und wackelt ziehmlich. könnte also sein, dass er ab und zu für kurze zeit einfach den kontakt verliert? wie könnte ich das denn reparieren? muss ich eine neue buchse einlöten...ich les grad hier im forum, dass hier auch einer so ein ähnliches problem hatte bei seinem um2... ich hatte vor kurzem schon das problem, dass ich keine verbindung herstellen konnte... ich überprüf das nachher gleich mal...
  6. ...aber das hat ja keinen Einfluss auf die Z-Stepps...
  7. Da hab ich nichts verändert, durch den GT2 Umbau habe ich die x-y-Achsen Stepps auf 80 stellen müssen... Sollten passen...
  8. Hallo Gerd, das klingt natürlich absolut logisch. Irgendwo ist was total falsch. Der erste Ausdruck nach dem Umbau war noch ganz ok, aber dann wurde es immer schlimmer. Das „anpassen“ der E-Stepps“ hat gar keine Verbesserung gebracht, eher eine Verschlimmerung. Fakt ist allerdings, dass er mit 492.45 keine 100 mm extrudiert, also so, wie bei dir, viel weniger. Aber wenn du sagst, dass das eigentlich nicht angepasst werden muss, dann zeigen die miserablen Ergebnisse, dass du da richtig liegen könntest. Mein Problem ist, dass das Filament aus irgend einem Grund nicht nachfließt, oder die Düse zu geht, oder ich weiß es auch nicht. Ich drucke gerade GreenTec von Extrudr. 2.85, Düse: 0.4mm Schichtdicke: 0.1 mm (ich hatte zunächst die E-Stepps in Verdacht, weil ich bei 0.15 und 0.2 mm immer wie fehlende Schichten hatte und das Objekt an der Stelle auseinanderbrechen konnte, wie wenn da nicht genug Filament nachfließen würde. bei 0.1 mm Schichtdicke war es zunächst ok). Temp Nozzle: 215 Bett: 60 Grad Linienbreite: 0.38 Fluss: 98% Lüfter: 20% Geschwindigkeit: 35mm/s Leveln tu ich vor jedem Druck Bild habe ich angehängt. Wie gesagt Hotend ist ein E3D V6 Fullmetal mit Kühlung. Erst hatte ich die Düse im Verdacht, weil ich zuerst eine Hartmetalldüse eingesetzt hatte, aber auch mit der Messingdüse hat es nichts verändert. Ich mach jetzt noch einen Versuch ohne Lüfter...bin echt am Verzweifeln. Ich weiß, Ferndiagnosen sind immer schwierig und die Probleme sind oft, oder können oft multifaktoriell sein... ich hab jetzt auch nicht alle Einstellungen gepostet, nur ein paar, die den Druck maßgeblich beeinflussen...
  9. Servus, nachdem ich jetzt meinen Ultimaker Original mit Heizbett soweit komplett umgebaut habe (24v-Umbau, E3D-Hotend, GT2 Riemen und Riemenaufnahmen) habe ich ein neues Thema. Der Drucker läuft mechanisch und thermisch so weit recht gut, allerdings werden die Drucke trotzdem nix. Langsam bin ich wirklich am verzweifeln. Seit ich den Drucker habe (ca 3 Jahre) läuft das Teil nicht gescheit, deshalb auch der Totalumbau, in der Hoffnung, dass es endlich besser wird. Im Moment habe ich die Einstellungen der E-Stepps für den Extruder im Verdacht. Die Einstellung von eigentlich 492.45 E-Stepps für den Bondtech für 2.85 Fillament hauen so gar nicht hin, was mich wundert. Wenn ich über Prontaface, mit dieser Einstellung 100 mm extrudiere, kommen ca 93 mm raus. Ich muß die E-Stepps auf einen Wert von 507.66 hoch setzen damit er die 100 mm ungefähr extrudiert. Überall lese ich, dass die 492.45 aber die richtige Einstellung ist. Prompt ist aber der Druck mit den Einstellungen (492.45) total in die Vicken gegangen! Schade. Ich verstehe nicht, warum sich bei meinem Ultimaker der Wert so unterscheidet??? Ich habe auch die mA des Motors auf 1000 mA begrenzt, damit er nicht überhitzt. Jetzt habe ich den Bondtech schon bestimmt auch schon 2 1/2 Jahre, wobei der Drucker jetzt sicher 2 Jahre unbenutzt rumstand, weil er mich so genervt hat! Ich habe irgendwie einen Motordefekt wegen Überhitzung, oder einen Getriebedefekt in Verdacht, oder ist alles ganz normal und der Wert aus unerfindlichen Gründen bei mir einfach höher? Ich habe mir jetzt mal einen Ersatzmotor mit Ersatzgetriebe bestellt, da schau ich mal, ob sich da was ändert.., Oder hat hier im Forum vielleicht noch jemand eine Idee? Lg Sebastian
  10. Hallo, ich habe vor ca. 2 Jahren mal die Nozzle gewechselt, damals die Originale Ultimaker Original mit einer kleineren Olsson-Nozzle. Ich meine da hätte ich irgendwie das Druckbett über G-Code neu justiert/gelevelt, aber ohne die Switches zu versetzen. Jetzt blüht mir eine ähnliche Maßnahme, da ich auf ein E3D Hotend umrüsten möchte, dass, wie ich befürchte länger ist, sodass ich den Nullpunkt, des Druckbetts weiter nach unten justieren/leveln muß. Weiß irgend jemand zufällig, ob das mit G-Code, oder dem Ulticontroller direkt geht? Klar, feintuning läuft dann wie immer über die Einstellschrauben.,Im Prinzip muß ich eine neue Höhe für Home einstellen und ich meine, dass hätte ich damals über G-Code geregelt... Über Tipps wäre ich froh...Vielen Dank
  11. Hallo, sorry, hat mir jemand die Maße für die Spacer, für den GT2 Belt und Pulleys Ultimaker Original Umbau? Die, die ich hier gefunden habe kommen mir komisch vor und hauen so gar nicht hin, wenn ich da mit einer Schieblehre nachmesse, oder kann mir die jemand bestätigen, ich möchte meinen Drucker ungern auseinander nehmen und dann nicht die richtigen Spacer haben, die kann ich dann nämlich logischer Weise nicht mehr nachdrucken...das wäre super, vielen Dank. LG Sebastian p.s., das sind die Maße, die ich gefunden habe: back: 2x35mm front: 2x14mm right: 2x19mm left: 2x19mm Sind die Maße wirklich richtig? Selbst, wenn ich die inneren Deckplatten mit Loch weglassse, kommen die Maße recht groß vor, wenn ich die mit der Schieblehre nachmesse, dann kann das doch kaum sein...
  12. Hat sich erledigt, den hier kann man einbauen, ist zwar teuer, aber leise und geht wahrscheinlich nie wieder kaputt...Falls mal jemand das gleiche Problem hat, wie ich. Man muß nur die Halterungen um 6 mm (also die Dicke der unteren Sperrholzabdeckung ausfräsen) und dann klappt das super. Der Lüfter ist etwas breiter. Danke. LG Sebastian
  13. Hallo, mein Radiallüfter an meinem UMO hat einen Lagerschaden und scheppert ganz ordentlich. Ich finde aber ums verrecken keinen Ersatz. Die Dimensionen des Lüfters sind pi mal Daumen ca. 75 x 75 mm und ca 24mm Höhe. Am besten wäre vielleicht ein Sunon? Weiß jemand, wo ich Ersatz für meinen bekomme? Ich hatte einen gefunden, aber der ist 30mm hoch und passt somit nicht unten rein. Das ist der Lüfter, der die Bauteile am Board des UMO kühlt. Danke für eure Tips. LG Sebastian
  14. Hallo, ich habe eine Frage, wenn ich mit dem UMO NinjaFlex verarbeiten will, welche Filamenteinstellung soll ich da in Cura verwenden? PLA ABS U-Pet... Vielen dank für eure Antworten...LG Sebastian
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!