Jump to content
Ultimaker Community of 3D Printing Experts

tasopoulos

Dormant
  • Content Count

    69
  • Joined

  • Last visited

  • Days Won

    2

tasopoulos last won the day on December 22 2015

tasopoulos had the most liked content!

Community Reputation

40 Excellent

1 Follower

About tasopoulos

  • Birthday 05/18/1978

Personal Information

  • Field of Work
    (Product) design
    Engineering
    R&D / Exploration
  • Country
    GR
  • 3D printer
    Ultimaker 2
  • On The Web

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. tasopoulos

    Openforge dungeon

    Version 1.0

    1,090 downloads

    Openforge dungeon
  2. tasopoulos

    For sale, 5x Ultimaker filaments (shipping from EU)

    Any interest? Feel free to make me a (reasonable) offer.
  3. Hello everyone. I have 5 Ultimaker filaments to sell, since I sold my printer and therefore won't be needing them anymore. They are: 1x CPE Black (with free extra coupler included) - SEALED 1x CPE Blue (with free extra coupler included) - SEALED 1x PLA Silver Metallic - SEALED 1x ABS Red - LESS THAN 3m USED 1x ABS White - LESS THAN 1m USED Prices: CPE --> 40 EUR ABS/PLA --> 25 EUR Shipping to EU will be 10 EUR for one filament, you can combine and save on postage if you buy more (shipping is from Greece). Thanks for looking! Chris
  4. tasopoulos

    Hello from Greece

    Γεια χαρά. Ξέρω ότι έχει καιρό που έκανες το ποστ, αλλά μπας και ενδιαφέρεσαι ακόμα για αγορά ενός μεταχειρισμένου Ultimaker 2 σε άριστη κατάσταση (ελάχιστα χρησιμοποιημένος) ή/και για περισσότερα από 20 filament της Colorfabb; Αν ναι, επικοινώνησε μαζί μου στο tasopoulos@gmail.com. Σ' ευχαριστώ. Χρήστος
  5. tasopoulos

    Help with STL model needed

    Nope, neither of them is checked.
  6. tasopoulos

    Help with STL model needed

    Maybe try the STL instead? https://onedrive.live.com/redir?resid=8EA4064156DCB145!16864&authkey=!AJ9swrGO7O26huk&ithint=file%2cstl
  7. tasopoulos

    Help with STL model needed

    This didn't work either, it just capped the lip completely: I guess maybe the error lies in that the lip itself is not capped around its perimeter? Is there someone who could fix the file manually for me?
  8. tasopoulos

    Help with STL model needed

    Hello all. I have this funnel model that I've been trying to slice, but I get a weird issue. The funnel is as pictured below (it has a slight lip on the inside, on the point where the cone and cylinder meet): And while it shows just fine when imported in Cura... ... it does't slice correctly (there is a gap where the lip should be, and a round part is shown in the middle): Could someone tell me how to fix this? I only have the file in .3ds format (https://onedrive.live.com/redir?resid=8EA4064156DCB145!16863&authkey=!AJJ57nA7-20esrY&ithint=file%2c3ds) and I converted it to .stl. Thanks in advance, guys and girls!
  9. Version 1.0

    1,575 downloads

    Modelled and 3D printed an Elevator-Testing Tower of the company I work for (Kleemann Greece) at 1:200 scale.
  10. tasopoulos

    Heater Error message, don't know what's wrong!

    Thank you once again, @Labern. Oh, and congrats on the 2nd place
  11. tasopoulos

    Heater Error message, don't know what's wrong!

    Thanks again @Labern. I started using the fans at 70% and it looks to be working fine so far (I will, of course, install the 35W heater as soon as it arrives). I don't think this is related to the aforementioned problem, but I also started noticing that my first layer looks like this (it looks like it's transparent on a specific portion of the bed): This is only on the first layer, all the other ones look ok: Any ideas?
  12. tasopoulos

    Heater Error message, don't know what's wrong!

    Thanks, already ordered one from @DidierKlein. But isn't it weird that the error message started appearing a couple of months after installing the Olsson block?
  13. tasopoulos

    Heater Error message, don't know what's wrong!

    Which of the 2 solutions would you suggest @Labern?
  14. tasopoulos

    Heater Error message, don't know what's wrong!

    The shroud is fine (I only print with PLA, so I don't get temps >210C). Both times that I got the error the print was at around the 20th-25th layer (fans at 100%).
  15. tasopoulos

    Error - STOPPED Heater Error

    Hi all. I've been getting the Heater Error message on my UM2 lately as well. I had installed the Olsson block a couple of months ago, and I've had no problems whatsoever up until last week, when I got the Heater Error for the first time. I noticed that the temp sensor was loose inside the block (I pulled it from the back and it came right off), so I tightened the screw on the block and I thought my problem was solved. But the next day, after about an hour into the print, I got the dreaded Heater Error message again. This time the sensor was firmly fixed inside the block. I've been using izzy's shroud (https://www.youmagine.com/designs/um2-fan-duct-v2) and the stock 25W heater. Help!
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!