Jump to content
Ultimaker Community of 3D Printing Experts

SKlasen

Dormant
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

4 Neutral

Personal Information

  • Country
    DE
  1. Hallo Marin, Ich muss ca. alle 1-2 Wochen einen Schluck nachfüllen.
  2. Habe das System mit 1bar abgedrückt und kein Leck feststellen können. Ich habe aber von Druck zu Druck mehr Luft im System. Ist aber nicht viel, was an Flüssigkeit verschwindet. Eventuell montiere ich statt der Einfüllschraube einen Anschlussnippel mit einem zusätzlichen Schlauch in einen höher montierten Ausgleichsbehälter, dann wäre das System drucklos und würde sich von alleine entlüften. Klar, Flüssigkeit würde dann trotzdem weiter verschwinden, aber man muss nicht ständig nachfüllen.
  3. Hallo zusammen, bei mir gibt es seit ein paar Tagen wohl ein Leck im Kühlsystem. Aufgefallen ist es mir, als die Pumpe komische Geräusche machte und im Schlauch kleine Luftblässchen zu sehen waren, die sich aber nicht bewegt haben! Es gab also keinen Durchfluss mehr und der Grund war, dass der Stand im Pumpengehäuse soweit abgesunken war, dass die Pumpe zwar noch den Schlauch füllen konnte, aber danach Luft angesaugt hat. Daher auch die komischen Geräusche. Ich habe dann im laufenden Betrieb über die Einfüllöffnung wieder Kühlflüssigkeit aufgefüllt. Wenn ich die Pumpe ausschalte, läuft j
  4. Habe jetzt Marlin aus dem aktuellen Cura 2.4 installiert, Factoryreset gemacht, die E-Steps für den Bondtech sowie den Strom auf 1100mA eingestellt und einen ABS-Druck gestartet. Die Leistungsaufnahme an der Steckdose liegt jetzt schon beim Aufheizen des Heizbetts bei 204W. Werde jetzt am Stück 4-5 Bauteile á 30h drucken. Danach weiß ich mehr, ob es am Mainboard liegt oder einfach an der Tinkergnome 17.02. Gruß, Stephan
  5. Soviel zur 17.02 - läuft doch nicht stabil. Ich werde jetzt originale FW installieren. Wenn es damit auch nicht geht, muss es am Board liegen. Muss dem Problem jetzt schnell auf die Schliche kommen, weil auf Dauer wird es teuer mit dem Filament und ist sehr ärgerlich. Ich schaue gleich mal, ob das Modell genau so groß wie beim letzten Abbruch ist.
  6. Kleines Feedback noch von meiner Seite: Ich habe mit FW 17.02 jetzt bestimmt 5-6 30h Drucke hinter mir und keinen einzigen Abbruch gehabt. Bei zwei Drucken wollte ich altes ABS "verballern" und habe 2x verstopfte Düse und dadurch viel Abrieb in den Bondtech-Ritzeln gehabt. Druck war wegen Underextrusion nicht zu gebrauche. Daher habe ich alles alte Filament entsorgt, alles gereinigt und drucke jetzt wieder mit Material4Print ABS in schwarz seit mehreren Tagen problemlos. Es ist echt unglaublich, wie unterschiedlich ABS sein kann. Mit dem alten RepRap Filament und auch von einer anderen Firm
  7. Habe jetzt neuen Druck mit 17.02 gestartet. Leistungsaufnahme liegt jetzt maximal bei 185W. Vorher 200W.
  8. Ich habe jetzt ein neues Problem. FW habe ich von 16.12 wieder auf 16.08 downgegraded weil sich der Drucker mitten im Druck einfach aufgehängt hatte. Jetzt mit FW 16.08 habe ich das Problem bei einem langen Druck, dass der Extruder einfach mittendrin aufhört zu arbeiten. Wenn ich den Druck dann abbreche und den Extruder manuell ansteuere, tut sich ebenfalls nichts. Schalte ich den Drucker kurz aus und wieder ein, kann ich den Extruder wieder ganz normal ansteuern. Die Düse war nicht verstopft, es wurde einfach der Extruder nicht mehr angesteuert. Ist das jetzt wieder ein Problem mit der Fi
  9. Nimm am besten eine einfache STL und probier mit den Scripts herum. So habe ich es gemacht und immer wieder was geändert, bis der GCode so aussieht, wie Du es möchtest. Ich habe für die einzelnen Befehle noch das Reprap Wiki zur Hilfe genommen.
  10. Hallo Frank, das Toolchangescript wird automatisch bei jedem Wechsel aufgerufen und steht auch bei jedem Wechsel im GCode. Beim nicht mehr genutzen Extruder wird das Material um 18mm zurückgezogen und dann die Temperatur auf einen ca. 30 Grad niedrigeren Wert gesetzt. Gleichzeitig wird beim jetzt folgenden Extruder die Temperatur auf den Druckwert hochgesetzt und gewartet, bis sie erreicht ist. Danach wird das Material um 18mm vorgeschoben und weitergedruckt. So läuft es dann immer im Wechsel.
  11. Also für alle die mit S3D arbeiten, kann ich Gerds Toolchangescript nur empfehlen! Ich habe mir auf dieser Basis zwei Prozesse als Basissetting erstellt und nach ein paar Änderungen sieht der GCode perfekt aus, was das Primen, die Retractsettings und die Temperaturen betrifft. Toolchangeretract in den Prozesssettings muss dabei aber auf Null stehen, ansonsten retracted er zweimal. Ich war mit meinem UM2 noch nie so zufrieden wie momentan. Er druckt sauber und schnell, die Bondtechs sind viel leiser als erwartet und die Filaprint Dauerdruckplatze hätte ich mir schon vor Jahren kaufen sollen!
  12. Ich habe die 16.12.1 drauf und exakt diesen Fehler. Dann werde ich morgen mal downgraden und hoffentlich wieder ohne Abbruch drucken können.
  13. Danke Gerd, das werde ich beim nächsten Dualdruck gleich so testen. Heute Nacht erster langer ABS Single Druck seit dem Umbau. Druck dauert rund 24h. Nach 21h bleibt der UM2 mitten auf dem Bauteil stehen und auf dem Display steht "Error- stopped, Please go to Ultimaker / Support". So einen Fehler habe ich bisher noch nie gehabt. Woher kann das kommen? Temperatur der Hauptplatine zu hoch?
  14. Ja die ABS Einstellungen sahen merkwürdig aus. Mit Cura und Hilfe von Cema funktioniert mein Dualdruck schon sehr gut. Habe bisher aber nur Kalibriermuster gedruckt. Bei S3D steige ich leider noch nicht ganz durch was Dual Druck angeht.
  15. So, der erste Testdruck ist durch. So ganz steige ich aber noch nicht durch die Konfiguration bei S3D durch: Dual Extrusion Wizzard kann ich nur anwählen, wenn ich auch einen Dual Drucker auswähle. Habe jetzt einfach einen UM3 gewählt. Dann beim Wizard die Zuweisung auf die Extruder. Danach bekomme ich zwei Prozesse. Jetzt wirds aber kompliziert: Wenn ich einen Prozess öffne, wähle ich das Profil von Zerspaner Gerd und ändere die Werte für ABS und 0.6er Düse. Das gleiche mache ich für den zweiten Prozess. Wenn ich dann Prepare to Print klicke und mir als Farben die Tollheads anschaue, ist
×
×
  • Create New...