Jump to content
Ultimaker Community of 3D Printing Experts

JB_Sullivan

Member
  • Content Count

    123
  • Joined

  • Last visited

Community Reputation

7 Neutral

Personal Information

  • Country
    DE

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Genau so hatte ich es auch gemacht ....... vor 3 Jahren...... und dann vergessen weil ich halt nicht mit dem Material Menü gearbeitet habe. Durch den Factory Reset war diese Custom Material wo meine 75°C eingestellt waren auch verschwunden ? Nun habe ich wieder ein Custom Material mit den 75°C erstellt - alles Gut. Danke für den Wink mit dem Zaunpfahl.
  2. Ah OK, mit dem Material Menü arbeite ich eigentlich gar nicht mehr - früher mal ja. Durch das einspielen der 17.10.1 und den anschließenden Factory Reset habe ich diese Uralte Preheat Einstellung (habe Standart mäßig immer 75°C drin) wohl gleich mit über Board geworfen. Danke für den Hinweis.
  3. Ich habe auf meinem UM2 seit kurzem die letzte Tinkergnome Firmware 17.10.1 drauf. Irgendwie habe ich das Gefühl, das ich bei früheren Versionen meine Bed Temperatur im Preheat Modus quasi automatisch abspeichern konnte - soll heißen, das der zuletzt eingestellte Wert, beim erneuten aufrufen des Preheat Menüs immer noch drin gestanden ist. Jetzt mit der 17.10.1 bekomme ich für die Bed Temperatur immer 60°C angezeigt. Kann ich das irgendwo ändern ohne in den Quellcode gehen zu müssen? Also mit Gcode Commands zum Beispiel? Wenn ja, was müsste ich eingeben? Dan
  4. WTF ? - ich habe den Fehler gefunden - Mann in die Tonne - das soll einer wissen ? Ich verwende Octolaps in der Version 0.3.4rc1.dev3. Hier gibt es eine neue Funktion, die nach der Installation wohl Standard mäßig auf Test Mode steht. Tja, Test Mode bedeutet folgendes ................... Kein Wunder das kein Filament kommt und die Heizungen nicht eingeschaltet werden. ...... und so sieht es dann aus wenn es "funktioniert" OK, die Cura Settings sind Mist. Habe nie gerne mit Cura gearbeitet und bin eigentlich seit Jahren bei S3D. Das Zeitraffer Video
  5. Ein herzliches hallo an alle, die den UM2 zusammen mit Octoprint ERFOLGREICH betreiben. Ich habe jetzt meinem UM2 auch einen Raspberry mit Octoprint und Webcam spendiert. Die Installation war absolut problemlos. Was aber GAR NICHT funktioniert ist das Drucken über Octoprint. Ich schreibe das bewusst hier im deutschsprachigen Teil vom Ultimaker Forum, da es doch einiges ab-zu-checken und zu erklären gibt. Das geht in Deutsch einfach schneller und besser als wenn ich dieses fürchterliche Octoprint Forum in Englisch beackern muss. Ich verstehe echt nicht warum Gina Häußge, die ja
  6. Ich habe meinen Fehler gefunden. Ich hatte vor Urzeiten am Z Endschalter mal etwas herum gebastelt um mechanisch das verlassen der unteren Postion für das Startsignal meiner Webcam zu nutzen. Das war so eine Blech Konstruktion, die ich vor wenigen Tagen (als auch das mit dem Schraubendreher passierte) entfernt habe, weil ich nun auf Octoprint (siehe meine Probleme in einem anderen Thread) und eine neue Kamera umgestiegen bin. Diese Blechlasche die dazwischen war, hat für ein früheres Abschalten des Motors gesorgt. Jetzt ist die Lasche nicht mehr da und der Tisch fährt n
  7. Hallo zusammen, ich habe ein Problem wegen eigener Dummheit. Ich habe unter dem Drucktisch beim runter fahren einen Schraubendreher liegen gehabt . Es hat ganz fürchterlich gekörrt bis ich den Hauptschalter ausschalten konnte. Nun sieht es so aus als ob der Drucktisch mit seinen 3 Einstellschrauben in der unteren Position voll auf dem Gehäuseboden aufliegt. Beim Homen schaltet er via Endschalter ab und es knörrt auch nichts, aber er liegt voll auf. Das war meiner Meinung nach vorher nicht so. Da war bestimmt 5 mm Platz zwischen Schraube und Gehäuseboden. Ich habe d
  8. So dann kommt hier mal der vermutliche letzte Zwischenstand, denn aktuell läuft der Drucker bereits seit 13 Stunden von 48 Stunden völlig Fehlerfrei (von SD Karte). Da hat sich die ganze Arbeit gestern incl. der selbst gelegten Eier offensichtlich gelohnt (hat bei uns eh den ganzen Tag geregnet). Was es nun letztendlich war - keine Ahnung?!?!? - Ich habe gestern zum zweiten mal PT100 und Heizung (40W) gegen Fabrikneue Bauteile getauscht. - Ich habe das komplette Board ausgebaut und alle Lötstellen an Steckkontakten nachgelötet. - Ich habe den Kabelweg für PT10
  9. > Mir ist nicht ganz klar warum du erst jetzt Probleme bekommst, bei mir war es nachdem ich neuere Firmwares probiert hatte. Das ist mir auch nicht klar, weil ich seit fast 3 Jahren den Drucker in der selben Firmware Konfiguartion betrieben habe. Wie gesagt von einem Tag auf den anderen. Ich hatte bis gestern die 16.10 von Tinkergnome /Bondtech drauf. Nun habe ich die Tinker V17.10.1 drauf und das Chaos nimmt seinen Lauf. Alles brav auf Factorey Reset gestell und neu eingerichtet. E-Steps und Strombegrenzung von Bondtech wieder eingestellt, Tisch neu gelevelt, Heate
  10. So nochmal eine kurze Rückmeldung von mir. Ich habe wie oben beschrieben den SD Karten Schacht gereinigt und sogar eine SD Karte mit leicht benetzten Kontaktspray Kontakten mehrmals rein und wieder raus geschoben. Augenscheinlich war das die Lösung, denn ich konnte meine beiden Problemobjekte am Stück ausdrucken ........................ bis heute ? Seit heute bleibt der Drucker beim drucken via SD-Karte einfach stehen, HEIZT WEITER und rührt sich keinen Millimeter mehr. Also im wahrsten Sinne des Wortes Brandgefährlich. Ich habe es mehrmals ausp
  11. Ich habe das Problemobjekt Nr. 1 was vorhin zum Abbruch führte, nun über den USB Ausgang an den UM2 geschickt - was soll ich sagen KEIN Abbruch mehr. Das Objekt ist so wie es konstruiert und gesliced wurde auch aus dem Drucker raus gekommen - Ohne Heater Error !!! Nun habe ich das Zweite Objekt am laufen (14 cm hoch - das orange oben mit den Temp. Veränderungen) Auch dieses Objekt schicke ich direkt via USB an den Drucker. Also mein Bauchgefühl geht ganz stark in Richtung defekter SD-Karten Slot. Gibt es Erfahrungswerte dazu was passiert wenn der Karten Slot defekt ode
  12. ................... und es ist wieder passiert ? Mitten im Druck - zack - beide Sollwerte gehen auf Null !!! Danke für den Tip mit S3D - jetzt hat man wenigstens mal was vor Augen. Aber was soll das? Wie kommt das? SD Karten Leser im Eimer? Bekommt der UM2 keine Daten mehr, weil evtl. der Kartenleser im A..... ist, schaltet er sich ab?
  13. So Referenzobjekt erledigt. Völlig Problemlos. Keine Schwankungen in der Temperatur, gleichmäßiger Glanz, 1A Druck und völlig stabile Temp. Kurve. Auch der Druck über den USB Ausgang / Eingang hat problemlos funktioniert. Nun ist gerade das "Problemobjekt Nr.1" (Heater Error bei 1 cm) am laufen. Dieses mal über die SD Karte. Der Temperatur Plot wird aber in der Tat auf S3D ausgegeben. Sieht alles schick aus und gerade wurde die 1cm Marke überschritten................... ich bin gespannt. Habe seit gestern am UM2 nichts mehr geändert, außer das ich den FritzDECT200 Zwisc
  14. Hallo Gerd, aktuell läuft gerade das von dir vorgeschlagene Prozedere. Ich habe bislang noch nie über S3D über USB gedruckt, aber es funktioniert bis jetzt sehr gut. Was noch wichtiger ist, die "kritische" Höhe Nr.1 von 1 cm wurde schon überschritten #freu - Die Temperatur Plots vom Bed und der Düse stehen wie eine EINS. Einzige Auffälligkeit: Das Display des UM zeigt 224°C an, während das Maschine Controll Panel von S3D 222°C anzeigt. Wenn mein Testobjekt fertig ist, werde ich wieder auf meine beiden Problem Objekte der letzen Tage wechseln. Mal gucken was dabei herau
  15. Danke für Eure Antworten. Also es ist in der Tat so, das ich in S3D ein Profil verwende, welches schon seit Jahren einwandfrei funktioniert incl. aller Lüfter und Temperatur Einstellungen. Ich habe die Einstellungen schon ein dutzend mal gecheck, ob ich nicht aus versehen etwas verstellt habe, aber es ist alles so wie immer. Der Lüfterschacht ist von Thingiverse somit aus Kunststoff und ebenfalls schon seit Jahren montiert. Obwohl ich eine 35 Watt Heizung habe, fahre ich aufgrund dieses Schachts die Lüfter nur bis max 80%. Die Layer Höhen, wann die einzelnen Lüfter
×
×
  • Create New...