Jump to content

Christoph13524

Member
  • Content Count

    96
  • Joined

  • Last visited

Community Reputation

10 Good

About Christoph13524

  • Birthday 01/03/1998

Personal Information

  • Field of Work
    (Product) design
  • Country
    AT
  • 3D printer
    Ultimaker Original+

Recent Profile Visitors

874 profile views
  1. Also ist einfach nur beim XY-Block die Halterung für die Achse verschliessen? Deswegen hält einfach die Achse nicht mehr im Block? Aber die Achse ist nicht zu kurz? Das ist ja ein ganz anderes Problem. Sollte nicht passieren - also Hersteller kontaktieren, wenn das der Fall ist.
  2. Ich dachte der Drucker ist neu.. Dann kann doch die Achse nicht zu kurz sein, wenn es schon funktioniert hat? da hat sich irgendwas verschoben? Vielleicht die schwarzen XY-Blöcke? Sind die irgendwie geneigt? Schau dir das mal genauer an.. Achsen werden selten von alleine kürzer...
  3. Naja wenn sie wirklich zu klein ist - durch einen Produktionsfehler - dann zurück mit dem Gerät. Kann ich mir aber schwer vorstellen; hör ich zum ersten mal. So vorne und hinten halb drinnen stecken funktioniert auch nicht einmal? X-Achse funktioniert?
  4. Ja stimmt, vergesse ich jedes mal aber dafür kenn ich mich auch zu wenig aus. Der 14x5 cm Hochtemperatur-Metalllüfter ist angekommen und kühlt nun die Druckobjekte auf Glasübergangstemperatur. Er sitzt innerhalb der oberen Abdeckung. Durch den Luftstrom ist die Temperatur im Druckraum nun auch überall gleich. Vorher hatte ich oben und unten im Chamber deutliche Unterschiede.
  5. Ok gut, hat sich das geklärt. Ich denke ich hatte das Problem auch, da ich irgendwie die Holzabdeckung zerstückelt habe, als ich am Bett rumgeschraubt hab. Schadet trotzdem nicht die unnötige Abdeckung abzunehmen und präziser an der Aluplatte abnullen.
  6. Ich hab den CSJ055A. Kostet rund 34€ (4200 Yen). https://www.metrol.co.jp/de/products/contact-switch_cs/ Gibt welche von dieser Reihe, welche normally open und normally closed sind. Und verschiedene Durchmesser ect. ebenso. Hier kann man den dann kaufen: https://www.metrol.co.jp/ec/contact-switch_cs#product_table Das Problem sind die Versandkosten: ca. 59€ kommen dazu... Ich hatte Glück und es war mal eine Woche lang weltweiter Gratisversand. Jedoch musste ich eine Zollgebühr von 42€ zahlen, was mich ziemlich verärgert hat! Ist nämlich einfach nochmal mehr als der Sensor selber. Und das weiß ja im Vorhinein keiner. Also extrem teures Teil. Die Versandkosten sind ja krank - das lohnt sich wenn überhaupt nur mit Gratisversand. Das Produkt selber ist aber top. Angeschlossen ist der Schalter natürlich am Duet Board.
  7. Hi, ich will zukünftig mit HIPS als Stützmaterial drucken. Dieses kann man ja mit Orangenschalenkonzentrat / D-Limonene / Orangenterpene auflösen. Nun bin ich auf der Suche nach diesem relativ teuerem Zeug. Am besten wäre ja wohl 100% D-Limonene Konzentrat ohne andere Zusätze. Das ist am teuersten und nicht ganz so leicht zu bekommen in Onlineshops (vor allem Versand nach Österreich) - pro 1 Liter zahlt man da über 40€. Was billigeres hab ich nicht gefunden. Zum Beispiel: https://www.prirevo.at/produkt/limonene-loesemittel-fuer-hips/ Dann hab ich noch so einen 2,5 Liter Kanister mit "Orangenöl süß" gefunden (hat laut Wikipedia 90% D-Limonene Anteil). Wird wahrscheinlich auch noch gut funktionieren denke ich. https://www.ebay.at/itm/2500ml-100-natureines-Orangenoel-brasilianisch-suess-Orangenterpene-/302386974342 Und dann gibt es noch etliche billige Orangenreiniger mit rund 30% D-Limonene Anteile. Funktionieren die auch noch? Eher nicht mehr wirklich gut. Zum Beispiel: https://www.amazon.de/dp/B004UZAWYA/ref=sxbs_sxwds-stvp_1?pf_rd_p=70892b46-d56c-47f9-bb7c-c9e7de5bca3f&pd_rd_wg=CVZTN&pf_rd_r=BMGTE3P98624T0S212BM&pd_rd_i=B004UZAWYA&pd_rd_w=FHDWK&pd_rd_r=88e40c23-71fb-48c7-a38f-19598ae809b0&ie=UTF8&qid=1551091527&sr=1 Hat wer Erfahrung mit HIPS Lösemittel?
  8. Sind die beiden Querstreben von der Holzabdeckung eigentlich nicht auch an der Aluplatte angeschraubt? Hab mir gerade das Bett angeschaut und da sind doch auch Löcher vorhanden oder nicht? Aber wie gesagt, vielleicht irre ich mich; ich hab die schon seit Jahren abmontiert; und hatte das Problem auch, wieso auch immer. Mit dem Extruder hatte ich nie Probleme. Der funktionierte immer perfekt. Da hast du wahrscheinlich etwas falsch zusammengebaut - der sollte passen.
  9. Ja klar, das ist wirklich nicht gut konstruiert worden; aber wie @zerspaner_gerd meint, ist der schon etwas älter. Jedoch kann man eben sehr leicht Sachen upgraden, da man ihn auseinanderschrauben und verändern kann.
  10. Hi! Das Problem hatte ich bei meinem UMO+ auch. Die Holzabdeckung wird nämlich nur vorne angeschraubt und biegt sich deswegen auch weg vom Z-Schalter. 4 Lösungen fallen mir ein: Schrauben lockern (hast du in dem Moment gerade geantwortet 🙂) oder eine Konstruktion drucken, die die Holzabdeckung wieder nach hinten biegt. Oben auf das kleine Stückchen, das den Schalter betätigt, eine Verlängerung drucken und draufstecken (hab damals ich gemacht; hat gut funktioniert und wurde nichts locker, da ich die Schrauben festgezogen lassen hab können) Die Holzabdeckung komplett entfernen und den Z-Schalter weiter unten an der Aluplatte vom Druckbett abnullen lassen. Musst hald neue Löcher für den Schalter weiter unten bohren, ist aber dann genauer als mit dem Holzteil abnullen, weil wenn dieser locker wird ect., kann sich die Höhe etwas verändern. Gleich wie 3. Punkt jedoch gleich einen anderen sehr genauen hochwertigen Endstop verwenden, so wie ich es gemacht hab. (Metrol End-Stop-Switch). 0,005 mm genau. Als Upgrade.
  11. Hi ich meld mich auch wieder. Hab mal wieder paar Verbesserungen vorgenommen wie den Metrol End Stop Switch fürs Druckbett. Der ist 0,005mm genau. Der beheizte Druckraum ist nun endgültig fertig nach langer Zeit. Durch zwei 500 Watt Heater und zusätzliche Isolierung habe ich endlich 90°C im Druckraum erreicht. Musste alle Teile am Drucker mit Polycarbonat drucken und alles wieder zick mal zerlegen und zusammenbauen. ABS und sonstiges schwieriges Zeug wie PC lässt sich jetzt einfach wie PLA drucken - i love it! Der selbst gebaute Chimera+ hat doch nicht so gehalten.. Die Epoxidharzverklebungen haben nicht gehalten, was ich überhaupt nicht verstehe. Alles hielt bombenfest, bis plötzlich nach paar Stunden drucken bei 90°C Chamber die Klebestelle aufgegangen ist. Auch ein zweites mal kleben hielt nicht. Klebestelle perfekt vorbehandelt und direkt geklebt, sodass das Alu nicht oxidiert; aber es hielt nicht - wieder nach paar Std ist sie aufgegangen. Obwohl mein Epoxidharz bis 120°C belastbar ist. Und der Teil wird sogar durch Wasserkühlung gekühlt und hat bei weitem nichtmal 90°C. Eventuell 50°C. Und die Klebestelle ist quasi nicht beansprucht. Im kalten Zustand musste ich die andere Klebestelle erst abschleifen und dann mit einem Hammer auseinander schlagen, weil es so gut gehalten hat... Naja, jetzt lasse ich es gerade schweißen... Den ursprünglichen Beitrag habe ich überarbeitet. Dieses Projekt sollte somit abgeschlossen sein. Bin super zufrieden mit dem Teil nun. Aber wer weiß, ob es wieder mal neue Verbesserungen geben wird. Achja, ein großer Umluftlüfter aus Aluminium kommt noch in den Druckraum Richtung Druckbett und "kühlt" somit die Druckteile auf Glastemperatur.
  12. Hi! Ich weiß nicht wirklich was du mit Genauigkeit meinst. So eine Einstellung gibts nicht. Das ist nun mal ein FDM 3D Drucker. Deine kleine Abweichung kann durch 2 Dinge entstehen: 1. Schrumpfung des Plastiks durch Abkühlung 2. Backlash Schrumpfung ist immer der Fall, nur die Frage ist wie viel % --> Materialabhängig. ABS z.B. mehr als PLA. Und PLA schrumpft kaum... Und weil ABS rund 5% schrumpft, heißt das nicht, dass du den Teil 5% größer skalieren (das meint @schnixx mit horizontale Expansion) musst, was einige meinen. Ein Teil der Schrumpfung wird durch innere Kräfte ausgeglichen. Backlash ist ein mechanisches Problem. Am besten du druckst mal einen Backlash Test (https://www.thingiverse.com/thing:2256550) und dann siehst du wie viel Backlash du hast. Dein UMO+ hat wahrscheinlich noch die originalen Riemen mit MXL-Profil, wenn du sie noch nicht getauscht hast. Diese solltest du gegen GT2/GT3 Riemen und Pulleys tauschen. Deren Zahnprofil ist rund anstatt trapezförmig und hat dadurch weniger Backlash. Auch wenn du die XY-Schrittmotoren direkt an den Wellen (Direct-Drive) anbringst, halbierst du das Backlash, da dann die kleinen Riemen wegfallen. Backlash hast du auch immer ein bisschen. Kann man nicht ganz wegmachen. Ich habe rund 0,02mm mit Direct Drive und GT3, was top ist. Das komplette Motion-System muss auch geschmeidig leicht gehen. Die Riemen schön spannen aber auf keinen Fall zu viel, da sich die Wellen sonst verbiegen und sonst wieder alles schwergängig geht. Also zuerst Backlash Test drucken und schauen ob du damit zufrieden bist. Sonst die genannten sehr empfehlenswerten Verbesserungen durchführen und erst dann mit Schrumpffaktoren spielen; wenn überhaupt. Langsamer drucken kann auch etwas helfen, da du dem geschmolzenen Plastik etwas mehr Zeit gibst und nicht so "schnell mitgerissen wird".
  13. Also im Grunde beinhaltet das Kit alles, was du braucht (steht ja auch auf der Webseite). Anfangs war ich auch verwirrt über die vielen Schläuche. Welchen Anschluss die Pumpe hat, weiß ich nicht. Steht auch nirgends und konnte ich nirgends finden. Es steht, dass an dem ⅛" Schlauch ein Pumpen-Adapter angeschlossen wird, welcher dann an die Pumpe geht. Keine Ahnung wie der Adapter aussieht und welche Größen der hat. Aber der Anschluss bei der Pumpe ist ja eine ganz normale Tülle. Ich denke die Tülle ist auch einfach ⅛". Aber der ⅛" Schlauch geht weiter in den 1/16" Schlauch --> ohne Adapter --> wird direkt Schlauch in Schlauch gesteckt. Der (gelbe) 1/16" Schlauch geht dann weiter zu den Metall-Röhren. Auch ohne Adapter --> wird direkt drauf gesteckt. Also komplett unnötig kompliziert mit 2 Schläuchen und vielen Adaptern. Wer sich sowas ausgedacht hat... Ich jedenfalls werde nicht die originalen Pipes verwenden, da ich sowieso 4 Stück brauche (2 Druckköpfe). Ich bau mir die Pipes selber. Und zwar in einer optimalen Größe, wo ich nur 1 Schlauchdurchmesser dann habe. Also: Pumpe --> Schlauch --> Pipes Ohne Adapter und sonstiges. Das ist mir zu blöd mit so vielen Schläuchen und Adaptern. Die Pipes sind dann auch größer im Durchmesser und es zischt die Luft nicht mehr so raus (das Zischen bei so 30% Pumpenleistung ist lauter als die Pumpe selbst). Die passenden Schläuche findet man eh in jedem Baumarkt und so Rundstahl für die Pipes gibts auch in allen Größen. Aber das stimmt alles so! Ich bestell mir auch noch bisschen ⅛" Schlauch mit aber mehr nicht. Diode und eSwitch sind optional. Wie gesagt, da überlege ich noch. Wegen der Temperaturbeständigkeit der Schläuche weiß ich bescheid. Solang die nicht aus PVC sind, sollte alles passen. Aber danke. Und wenn irgendwas von den Schläuchen nicht passt, ist es auch komplett egal. Wozu haben wir denn einen 3D Drucker? Können ja Adapter und sonstiges Zeug selber drucken :).
  14. Nein ist eher meckern auf hohem Niveau. Bei PLA/PETG und was auch immer wird es eigentlich nie auffallen. Höchstens bei großen ABS Teilen. Und ja, dann dreht man hald die Pumpe zurück. Vernachlässigbar eigentlich für uns mit kleinen Druckern. Wollte es trotzdem nur genannt haben. Habe noch nicht bestellt. Können gerne eine Sammelbestellung machen. Sparen dann um die 8€.
  15. So habe ersten provisorischen Test durchgeführt! Seitenpanele waren nur so reingestellt. Werden später richtig montiert und abgedichtet. Auch so waren überall noch ein paar Löcher, die noch zugemacht werden. Aber: Das Ding funktioniert! Und zwar richtig gut! Habe mit Leichtigkeit 70°C geschafft. Höher wollte ich nicht, da mir sonst die PETG-Teile erweichen. Die 90°C sollten auf jeden Fall drinnen sein. Auch das Druckbett geht über die Leistungsgrenze: Limit wäre 135°C, was Ultimaker sagt. Habe vorhin nie mehr als 115°C geschafft. Jetzt (auch mit Leichtigkeit) die 135°C gepackt. Und das geht noch ein gutes Stückchen mehr (150+ °C denke ich). Auch wenn man die hohen Temperaturen dann nur für PEEK usw. braucht... Zwei Sachen frage ich mich nach dem Test: Wo sollte man den Temperatursensor montieren? Nach ein paar Überlegungen denke ich folgendes: Direkt gegenüber vom Heizelement. Er muss auf jeden Fall die heiße Luft abbekommen. Wenn er versteckt liegt, ist die Messung zu indirekt. Es dauert nämlich schon etwas, bis der Druckraum heiß ist. Da die passenden PID-Parameter finden, wenn der Sensor weit weg vom Heizelement liegt, könnte problematisch werden. Ich denke ich montiere ihn auf der Unterseite vom Druckbett. Braucht man eine Abluft? Wenn der Druckraum perfekt abgedichtet ist, entsteht ein Überdruck und die Druckraumheizung kann eigentlich keine heiße Luft mehr reinblasen. Perfekt abgedichtet bekommst du ihn aber eigentlich nicht. Also wird die Luft bei allen Löchern rausgeblasen. Das hab ich jetzt schon gemerkt. Unten in der Bodenplatte ist noch eine größere Öffnung. Dort ist alles raus zur Elektronik. Der Duet war dann 60°C warm... Also entweder ich mache Abluftlüfter für eine gezielte Abluft oder eben keine. Die würden dann auch nur anspringen, wenn die Heizungslüfter auch anspringen. Aber trotzdem würde die heiße Luft auch so leicht entweichen an den Abluftlüftern, wenn sie sich nicht drehen. Also auch nur suboptimal. Oder man nimmt Radiallüfter --> kleinere Öffnungen und entweicht weniger Luft im ausgeschalteten Zustand. Aber ich denke, ich verbaue erstmal keine Abluftlüfter und schaue mal wie es ohne denen klappt.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!