Jump to content
Ultimaker Community of 3D Printing Experts

monomax

Member
  • Posts

    16
  • Joined

  • Last visited

Personal Information

  • Country
    FR

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

monomax's Achievements

5

Reputation

  1. vos remarque sont juste , mais mon châssis est plus haut qu'une ultimaker, j'ai placer le moteur au plus bas possible 😉 j'ai essayé avec un pancake, mais je n'avais pas suffisamment de couple, le moteur sauté des pas... mais je met le défaut sur le moteur de récupération, surement avec un autre pancake je n'aurai pas se problème.
  2. Bonjour a tous, je déterre ce post pour vous partager ma version du support pour E3D titan. https://www.thingiverse.com/thing:4398769/files j'ai prévu de pouvoir toujours utilisé le bowden sur la 2nd tête . J'ai également fait un nouveau support pour placer la bobine plus haut, mais se support est spécifique a ma machine qui est un clone. Pour facilité le montage j'ai mis un coup de lame de scie sur le haut des vis afin de pouvoir les visser avec un tourne vis. Maintenant les impressions en ninjaflex sont easy :D.
  3. J'ai fait comme ton schéma et miracle tout fonctionne, l'erreur a disparu🤗. Un grand merci à toi pour ton aide.👍 En espérant ne plus avoir de problème 😉.
  4. Merci pour tes explications. Mon bug est revenu... je vais donc opérer la carte . Mais petites questions avant. J'ai fais un shema avec les modifs à faire -pour court-circuiter T3, est-ce bien comme sa? -et relier r109 à la masse, est-ce bien le bon coté? Ps: ma carte est une 2.1.4
  5. En équipement je n'ai qu'un fer a soudé standard (40 et 80w) et un multimètre. En revanche j'ai soudé directement les broche des cavalier sous la carte, et sa a suffit a faire disparaître l'erreur, mais je sais pas pour combien de temps. Mais déjà cela signifie que la puce U7 Ne555 va bien 😉 Si l'erreur réparait, je relancerais se poste pour suivre tes conseilles. par curiosité en quoi consiste la procédure?
  6. Bonjour a tous. J'ai depuis quelque jour un problème avec ma machine, l'erreur ER04 s'affiche et surtout bloque tout. dans un premier temps enlever et remettre les cavaliers sur la carte mère suffisé a faire disparaître l'erreur. Mais maintenant, plus rien a faire... la machine reste bloquer a cause d'une sécurité que je n'utilise même pas (qqun l'utilise?) J'ai démonter la carte mère pour un inspection, et je ne vois rien d'anormal, en revanche en démontant j'ai pu voir q'une petite rondelle M3 en inox se baladé sur la carte... Je pense essayé de supprimer cette sécurité directement dans le firmware, mais bon sa se complique un peu, difficile de lire correctement marlin pour faire les choses bien... Quelqu'un a t'il déjà supprimer cette sécurité? Merci.
  7. salut a tous, je viens d'installer un extruder L3K normalement prévu pour prusa I3, sur mon clone ultimaker. https://www.thingiverse.com/thing:512338 J'ai également designer un adaptateur pour le fixé en lieux et place de l'extrudeur d'origine, ainsi qu'un petit adaptateur pour mettre le clamp bowden à l'emplacement prévu pour les buses. dispo ici: http://www.thingiverse.com/thing:1518901 l'extrudeur se retrouve la tête en bas, mais sa ne gène rien. il faudra recompiler le firmware avec les nouvelle valeur de pas/mm pour l'extrudeur. moi je me retrouve avec 172 pas/mm penser également à inverser le sens du moteur. Problème rencontrer: -lors des changements de matière le moteur tourne trop vite et se bloque (perte de pas). je ne sais pas ou allé dans le firmware pour modifier la vitesse de l'extrudeur lors des changements de bobines. Pour le reste ce n'est que du bonheur! plus de perte de pas, plus de câble qui se ronge etc! les prints se termine tous sans encombre!!!
  8. salut, compte environ 900€, sans block olsson. pas de problème pour les cartes au final. avec un ramps1.4 et une buse e3d, jhead ou autre , le tarif peut etre vite revu a la baisse!
  9. Tu imprime avec quel matiere? pour le moment je n'ai essayer qu'avec du pla, et le pla gonfle dans la tete qui n'est pas utiliser, quand c'est a son tour plus rien ne sort...
  10. je suis pour le moment d'accord avec didier, j'ai eu plus de probleme qu'autre chose, je n'ai toujours pas réussi a finir un print en dual, mais je pense que sa vaut le coup d'essayer, moi je voulais me faire propre idée, voir quel sont les problème rencontrer. la liste: -un moteur nema 17 -un pignon cranter -un extrudeur (moi je les ai imprimer et j'ai utiliser des ressort et roulement de recup) -un tube bowden (avec les 2 fixation) -une buse -un ptfe coupler -un ressort de buse -une pt100 -une cartouche de chauffe
  11. salut, je viens de le faire sur ma machine, j'ai tout pris sur alixpresse, tu trouvera ton bonheur. mais attention ce n'est pas évident a maitriser la double extrusion.
  12. OK, merci pour l'info, je n'ai donc plus la rotation de la molette... ni de carte SD... de toute façon sans écran le pc est inévitable. En dehors du lit chauffant et l'alim qui est le kit upgrade pour l'ultimaker original, rien n'est d'origine, tout viens de chine sauf les barres de guidage, les profiler en alu et les plaques noir qui son a la base faites pour des flight case. les ventilo de la tête d'extrusion ont déjà cramé, c'est du 12v dc alimenter en 24v, il faut donc les brancher en serie, et je les ai brancher en parallèle... sinon je suis pour le moment trés satisfait de la qualiter
  13. C'est bon! 8) Enfin tout est relatif... l'écran ne marche toujours pas, mais le bouton de selection oui, j'ai donc pu faire la mise en route, cerise sur le gateau, le firmware de l'ultimaker 2 extended uploader via cura marche sans souci. Le problème vient d'exp2, je l'ai débrancher et plus de problème, j'ai découvert sa en testant avec d'autre nappe. en revanche je ne serai pas l'expliquer... Après sans écran, tout a l'aveuglette je vous raconte pas l'enfer juste pour changé la bobine, ou pour choisir un fichier...
  14. Lol, non il n'y a pas d'odeur particulier sur les cartes, j'ai même le bouton qui fait du son quand on appuis dessus, mais il ne sélectionne rien dutout (j'ai essayer de faire comme si l'écran fonctionner mais en aveugle, et rien) Les sorties exp1 et exp2 sont les mêmes que sur une carte ramps classic? peut etre qu'un ecran reprap discount pourrait fonctionner avec la carte ultimaker v2.1.1 ? je vais essayer. Le pilotage d'une ultimaker 2 via repetier host ne nécessite rien de particulier?
  15. Une machine fermé c'est presque indispensable, sur l'UM2du boulot je lui ai fait un "chapeau" avec un ventilateur et une porte, ca permet d'extraire les fumés et d'évité les courants d'air. Sur le lit je pense que c'est du kapton, je l'ai reçu comme ça (il vient de chez ultimaker). j'utilise une carte blanche, celle monté dans les ultimaker 2 avec l'écran oled, le marlin classique fonctionne dessus, enfin je peu tout piloter, mais les impression ne se lance jamais. Le marlin ultimaker 2 ne fonctionne pas (commande en attente et rien ne bouge...) Régler cette histoire d'écran et de firmware (liée??) règlerais surement tout mes problèmes Toute les pistes sont les bienvenus
×
×
  • Create New...