Jump to content
Ultimaker Community of 3D Printing Experts

nilrog

Member
  • Content Count

    271
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by nilrog

  1. This sounds like a great improvement Put it in the Cura section so that the developers see it and can comment on it.
  2. Many times when clicking on the "new posts" link on a thread it doesn't take me to the first unread post. It only takes me to the right "page" and way down are the actual new posts. Yet it still knows about them because the separator that highlights the new posts is there. #oneofthoseannoyingthings
  3. I just wanted to say that I'm really amazed with what you are producing with your printer that you have showed us in this thread
  4. neotko, forgot to say thanks for linking to that forum...didn't know about it and there is a lot of good stuff there
  5. If I do that I get a big gray block overlayed over the icon hinting that this is Adobe Flash content. That is blocked in my browser by default (Chrome) and will not change. So that looks like a somewhat broken feature if you need to rely on Flash for a simple link
  6. How do you link to individual post in this forum? In most forums each post has an easy to find link to itself. But I have not seen that this forum has such a link. That makes it hard to link to certain things since linking to a thread or a specific page in a thread is not always enough.
  7. Yes, it looks like the forum converts ampersands in links to their HTML representation so the URL is broken.
  8. Ok, interresting. I have to look into how the UMO+ hotend looks like. I haven't yet assembled mine so i'm just collecting info on possible future upgrades. GT2 being the first one planned once it is up and running in original configuration so I can print the necessary parts for that conversion. Btw, the link was corrupt...possibly by the forum software. All the ampersands were converted to their HTML representation.
  9. What is the big benefit with switching an UMO+ to use a UM2 printhead with the Olsson block, except maybe some lower weight and slightly better heat resistance? You can already switch nozzles so there is no benefit there.
  10. You could take a look at what they have today at OpenBuilds for the users build project and use that as inspiration for this. They have projects directly connected to a forum thread for discussions, and some other things. What they lack is some of the additions that neotko added to the mix when it comes to shared projects.
  11. Looks like the latter was the case. I had already clicked on the new posts link for that thread because I found that one in another tab after I posted this. This time I clicked on the notification link for this thread without looking at any of the other posts and it took me to the first unread post here. Sorry for the noise
  12. It seems that the links in the notifications (in the drop-down menu from the "bell") are not working as they should. If I click on a link to a post that has seen updates it takes me to the thread and not the the first unread post in that thread. Even though the link contains "#unread" at the end.
  13. After spending some more time looking through this forum i'd say my main gripe now is the so called Ajax loading. It is soo bad, and slow, from a users point of view. If you try to browse this forum like I do on many other forums it "sucks" (strong word...but I could not find any other). Take just such a simple thing as you are in the main forum, a bit down on the page, and you go into a subforum. When you go back you are, after the Ajax loading has finally finished, back in the main forum...but at the very top of the page?!?! So now you lost where you were and have to find your way back to co
  14. Cura runs slow with those drivers because there is no HW acceleration in them. And just because one CAD program runs fine doesn't mean that Cura will on the same driver. It all depends on what OpenGL features each program is using, and which features the driver and HW supports. Until recent years most integrated graphics chipset had poor support for advanced 3D graphics :/
  15. While it probably supports OpenGL, I think it may only support basic features. I had a similar issue with an old Mac Mini (not with Cura though) where some applications cannot run because the HW, not the driver, lacks features.
  16. Could you be more specific about what laptop you have bought? A300 is pretty generic Since it's an integrated chipset and Google isn't showing much info on it I suspect that it is very crippled when it comes to OpenGL support.
  17. Yes, another site reporting this story said it was in co-operation with AutoDesk...which would explain the similarity
  18. That is exactly the feeling I have. I visit many different forums from my computer and this is the only forum that feels painfully slow to navigate... Most of it relates to the javascript stuff and the "spinner" that is constantly thrown "in your face" and the forum loosing track of where you were on a page when going back. Non of this exists in any other forum software I have seen. That said...the look of the forum is nice...and the features I saw when you listed what had been fixed also looks like nice features. So if you could "just" solve the sluggishness and browsing then this might be
  19. I thought Ultimaker was in the business of creating and selling 3D printers...not forum software? Why are they spending all this time, and money, on trying to reinvent the wheel (if it's true that this is their own creation)? And it's not even a good wheel? This is the first forum I have spent some time on that feels awkward a sluggish. I just bought an UMO+ to play with and to try to improve bit by bit. But finding information here, for me as a newbie that has only lurked around for maybe half a year, is just a pita. I have more luck using Google to find information. And that's kind of sad.
  20. Oh, boy. This forum is certainly not good for finding information, or just browsing. I have better luck using Google searching for Ultimaker information. And that is coming from someone who is yet to post/subscribe much since I just got my printer. So I have mainly been looking around for information and following the forum for ~2 months so far.
×
×
  • Create New...