Jump to content
Ultimaker Community of 3D Printing Experts

nilrog

Member
  • Content Count

    271
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by nilrog

  1. Yes, a better text with a working link to the configuration folder is a lot better. But, if Cura already crashed/failed to use the old configuration...what will happen when the user starts putting back that same "bad" configuration?
  2. This... There is a dialog saying that Cura backed up the configuration and reset the configuration...but what and where did it back it up??? Sure, you, as a developer, know exactly what it did, and how you can recover...but the normal user...does not know what Cura just did...
  3. Well, since this happened to me...I have no clue where this backup is supposedly stored...nor how to restore it...if I had a need to do so. Again, much like the adaptive layers, this is a feature implemented with a developer centric mindset...with little to no end-user thought behind it...although the idea is good
  4. This prompt was shown in my face when I had downloaded Cura 3.2 and launched it the second time...because it crashed at first startup. At this point I had no custom profiles etc...but if I had...it sure is a drastic way to adress issues with the app...
  5. True, but I still would like this to be part of the official release...as I was not even aware that you could change the appearance like this But I will try this at home on my 11" MBA and see how it looks like.
  6. Please try to put this into the next release
  7. This is one thing that makes this feature so fuzzy and hard to understand. The UI reflects the developers mindset...not the end-users mindset. (yes, UI is tricky...I know...I work with such stuff daily)
  8. I think that they could complement each other...the blog post is good...but it is not always easy to understand through text what something really does. There a short "commercial" style video would be great...you mention the features while you show what they actually do And then of course you can refer to more in-depth videos that goes through all that it can do. Yes, it comes with additional cost for creating such a video...but I think it will payback itself.
  9. Thanks, but I assume that whatever issue I had was "fixed" by Cura when it "deleted" my configuration and started over from scratch. So there isn't much more for me to test since the app launced on the second attempt I just wanted to report that there was an issue with the app, because the behavior is not good.
  10. First impressions was not so great...Cura 3.2.0 just downloaded...and crashes on first launch...OS X 10.11.6. Tried "Backup and reset configuration" and then it launched. Never used any 3.x beta on this MacBook.
  11. Yes, and no, that is not the problem I am seeing. Email notifications fails on new threads also.
  12. So of all the ones that has chimed in to this thread...who uses a retina MacBook and who does not? I see retina screens in use by the ones who reported issues and they also included their system info. But those who says "it works" have not posted if they have a retina screen...nor have they included their system info.
  13. The notification list is a beast of its own also...and now with this I can add yet one more annoyance to the list These are the most annoying things with it: When you have clicked on the bell once...it marks all unread notifications as read The notification bell does not always show that there are new notifications since your last visit
  14. Yes And now, I came here because I had received two emails. You mentioned me in this topic Someone replied to "Cura 3.1 is SO slow..." But...when I came here the bell did not indicate any updates since my last login... And the "Someone replied to Cura 3.1 is SO slow..." email notification does not show up in the bell at all...yet I have the email indicating that it was updated. So, while it is apparent that they fixed one bug...it appears that they broke a lot more...or this was not apparent before because we were "spammed" with emails so we did not
  15. @SandervG This morning...zero emails...four bells... Email zero, zip, nada, zilch... Bells How to prevent "overshoot" in corners or "round edges" Welcome to Ultimaker Cura 3.2| Stable How to install TL-Smooth - Zebra Strippes Fix UMO - UM2 - UM3? Ultimaker Mark2 - The Smart Dual-Extrusion Upgrade
  16. And @IRobertI once modded an UM2 to cut vinyl
  17. Here is the status for me this morning @SandervG. Email For Sale: Ultimaker 2 Go inkl. Olsson Block Welcome to Ultimaker Cura 3.2|Stable Bell UMO+ to Marlin 1.1 Ultimaker Forum |Feedback For Sale: Ultimaker 2 Go inkl. Olsson Block Welcome to Ultimaker Cura 3.2|Stable youmagine covered in spam I can say the same as @kmanstudios about the bell's...there is always only one notification regardless of the number of people who commented/liked etc. It is only the email part that is malfunctioning. Before they fixed the bug...I was "sp
  18. Not for that what already happened, because I don't remember exactly when I visited the forum...but I will check tomorrow and report status. Right now the status when I went here was, no email notification, but one notification bell for an update to "kmanstudios commented on Welcome to Ultimaker Cura 3.2 | Stable".
  19. It’s better...in the sense that I am not spammed anymore. But now there are updates to posts that I do not receive an email notification for. Yet they are marked as “send notification when updated”. But the notification icon is updated with them. I can see that there are as an example 4 notifications visible when I visit the site (from different posts). But I have not received 4 notifications, only one or two.
  20. Ok, it was not listed as experimental in the post. Still, if all is lost when saving, the feature is not so usable...not even as experimental ?
  21. You do realise that you have now introduced lossy save in Cura? It's a super handy feature...but in practice...it's useless. In the current state I would not even mention it as a feature...perhaps not even expose it...but that is me
  22. I can understand that there are issues with scripts etc. that needs to be worked out. Perhaps in the open...depending on what kind of feature it is...but to some extent a feature should not be made available if it is not ready for prime time. And multiple buildplates...in the current state...is kind of useless since you can't really play with this feature if nothing of what you do is saved...imo...
  23. What is the rationale behind this? That kind of makes the whole feature almost useless imo.
  24. Right now it is Chrome (64.0.3282.119) on Win7 on a Laptop on a 32" external display. So screen space is not an issue
  25. I see no context...just some text...related to some discussion. To see a context I need to scroll back up. This is what I see after clicking on the notification from this thread:
×
×
  • Create New...