Jump to content
Ultimaker Community of 3D Printing Experts

nilrog

Member
  • Content Count

    271
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by nilrog

  1. Initial page load for the forum...from typing the address and hitting enter until you see the main forum page...40 secs... This has been the case since I returned to checking the forum after my summer vacation. I don't know what you did to the backend...but how this could not have been discovered earlier and addressed already is...
  2. And the "next page" navigation...that has been broken since the beginning of this year...
  3. No difference for me...neither in the morning...or now in the evening. There is still a major delay before the forum loads. And the rest of the experience is no different from how it has been earlier this year.
  4. If you need plenty of cooling you can also take a look at the centrifugal fanduct by @gudo https://www.youmagine.com/designs/um2-centrifugal-fans-duct I have used it for 6 months and could not be happier...printed in PLA and no major issues with heat since the part closest to the nozzle is a piece of aluminium sheet from a can. You need to buy new fans though since it uses blower fans and not the ones that comes with the printer.
  5. Initial forum page load (https://ultimaker.com/en/community) is more than 30 secs for me...almost so bad that you start thinking that the site is dead. After the initial page load it seems slightly better, or at least not worse, than before summer. Overall verdict...the site feels worse now than it did before summer :(
  6. This is one of the best upgrades I have put on my UMO+ so far...after switching to the UM2 printhead. It just works...without hazzle...and with flexible filaments. I even managed to use up all of the "crappy" Ultimaker filament that came with my printer (the faulty batch that snaps as soon as you look at it)
  7. Ahh, I found that site before...one of the foreign ones...never realized that they had "local" sites. Thanks!
  8. Well, imo, extrudr publishes very poor info/data on their filaments so i'm taking most if their info with a grain of salt. Which is a pity since at least Greentec is great...but without the info @neotko shared I would not have tried it, yet at least. At least they are very helpful when you talk to them directly. When they launched their TPU filaments recently I asked for data sheets so I could see what temp resistance they had etc. since there was almost no info available on their site. And I got the data, and more, from them in less than a day. Yet, as of today, there is no data publicly av
  9. I have also used the same temps as @ultiarjan and I have not had any layer bonding issues. The only thing I have noticed with greentec is that the filament diameter on the spools I got is not so consistent and on at least one spool it exceeded the tolerance they stated. It is not as consistent as the ColorFabb filaments I have. But it still prints great
  10. Yes, there is a spare cable there that fills no purpose. I noticed that when I got hold of an old UM2 head for my UMO+.
  11. I printed a bunch of stuff with Colorfabb XT sliced with S3D...and I just took my already tuned S3D profile for PLA and: Cranked up the temperatures according to the tips&tricks page from Colorfabb Turned down fan usage since I read that it was good to not use too much fan or you can have issues with layer adhesion That gave me pretty good prints...and I think I was printing at 50 mm/s The downsides I have seen with XT so far is: It flows more easily than your average PLA so there will be more artefacts to remove...can probably be tuned better...I have since improved my PLA
  12. The "Share" button does not work on iOS (Mobile Safari)...it says that the URL was copied to Clipboard...but it's not...
  13. Indeed that should work. @Gudo might now much better than me if that's ok or not. What I do know it's that you can 'rectify' them by hand, and love (always love ) Don't expect them to be 100% straight...they are shipped in some bubble wrap and a plain taped envelope so even if they are straight when posted...you are at the mercy of the delivery service...I ordered 2 just to have one spare and hoping that 2 packed together would not bend as much as one...thinking that they would not be packed that well That said...mine were not that badly out of shape...tested them on the glass bed of o
  14. Just a friendly hint...I don't think you should allow users to post big gcode files inline in posts...some browsers will choke to death when trying to render threads with such content. This thread is a prime example of what should not be possible to do...imo. https://ultimaker.com/en/community/39491-very-challenging-gaps-between-infill-and-outline-solving?page=3
  15. True...and there is a lot of good stuff here...otherwise I would not come here so frequently...but you have to jump through hoops to find it :(
  16. @sandervg Seriosly...this forum is, and has been for more than one week, unusable unless you want to read only the most recent posts :(If you can't keep your own software working maybe it's time to bite the bullet and use third-party software proven to work. Fast-forward almost 2 months and this is still not addressed... :(
  17. If you can't find the source code to recompile the firmware you can also reverse the rotation by swapping wires on the stepper motor: https://ultimaker.com/en/community/35026-modifying-extruder-rotation?page=last#reply-166220
  18. These days...if you are mainly after heat resistance...there is PLA available that can withstand >100C. One of them is Extrudr Greentec.
  19. Btw, have you ever tried to use this forum from a mobile device? It is impossible to know which threads you have or have not read in the mobile view...it all looks the same.
  20. Thanks for the info! I'm sure it's not the holy grail...every filament has some kind of compromise...as does our printers. I've ordered some to play with to see how it behaves. I have some outdoor appliances I need to make for which ApolloX seems to fit nicely if it behaves the way you, and others, describe.
  21. Could you please share some more details on your experinece with ApolloX? I just found out about this material and, as @purps wrote, it sounds too good to be true. I'm about to order a roll just for fun to play with. Although not listed on Formfuturas product page I guess you should have a well ventilated area when you are using ApolloX?
  22. True, but you also said that it was changed two months ago...which is not true...since there is no Cura released with this function disabled by default...so this is not fixed yet That said...i'm glad that Ultimaker finally came to your senses and realized that this was a very dangerous thing to have enabled by default
  23. Cura 2.4 still automatically scales large and small models...I just deleted my prefs and launched it again and those settings are enabled...so in the big world this is still an issue...until 2.5 is released. Whatever is changed in your development version does not count as fixed to the majority of the users
  24. Eehh...the current latest version is 2.4...so saying that this was changed 2 months ago is not true...maybe...depending on your release schedule...you could say that this will be changed in 2 months
×
×
  • Create New...