Jump to content
Ultimaker Community of 3D Printing Experts

nilrog

Member
  • Content Count

    271
  • Joined

  • Last visited

  • Days Won

    4

Posts posted by nilrog

  1. I just refreshed my list of unread topics. The link to this topic said "1 unread" but the URL it pointed to was

    "https://ultimaker.com/en/community/11734-general-forum-feedback?page=unread#unread"

    which made it jump to the top of page 51 instead of the last post of page 52

    When it's working the link would be

    "https://ultimaker.com/en/community/11734-general-forum-feedback?page=52#unread"

     

    It looks like they do some "magic" with the URLs because on the page where you see the "X unread" link the URL ends with "page=unread#unread". But when you click on the link you are taken to an URL that ends with "page=X#unread". And this "magic" is broken for some topics, but not for all. And depending on the topic i'm taken to a different, but always the same, page in the specific topic.

  2. I have noticed recently that I have items in my notification list that are not "unread". But the notification points to thread(s) that have been updated recently, and after my previous visit. And if I look at that thread in the forum it is clearly flagged as having "X unread posts".

  3. I clicked on the notification for this thread and opened it in a new tab. But when I went back to the main page (and yes, I reloaded it) this thread was still flagged as having unread posts.

    Did the same to a few other threads and they were, correctly, marked as read after reloading the main page.

  4. The unread message referral is still under investigation. We've looked at it, but it is difficult to replicate. If someone experiences it again, could you right click the notification, copy the link address and share it with me? We will continue in the meantime, but this information would probably help.

     

    This notification just took me to the top of the page in that thread, and the last entry is not separated from the old posts with the "new posts" separator. So unless you look at the timestamp of the post you won't, easily, recognize what you have not read.

    https://ultimaker.com/forwardnotification/168478

  5. Just downloaded and tested v2.1.3 on a Win7 64-bit laptop and I did not see any issues with this. I have previously tried the other v2.1.x versions too on the same laptop. And all of them have started just fine.

    So at least it is not a general problem. Must be something with your computer, maybe the graphics driver?

  6.  

     

    Thanks, I will forward this to our team. What kind of device and operating system are you using?

     

    Windows 7 + Chrome 52.0.2743.116

    I will check if I see the same behavior on my Mac tonight. But right now the "Modification & Hacks" subforum is again reporting 37 unread topics on the main forum page. But when I enter the forum I see only 2 threads that are updated. And when I clicked on those two topics the main page reports 35 unread topics. Again, clicking on "Mark as read" in the subforum clears that count, for now.

     

    Thank you for your elaboration!

     

    Same behavior at home on my Mac (OS X 10.11.4 and Safari 9.1). I just logged in and I have 40 unread topic in this subform, but only 3 were actually unread.

  7. Thanks, I will forward this to our team. What kind of device and operating system are you using?

     

    Windows 7 + Chrome 52.0.2743.116

    I will check if I see the same behavior on my Mac tonight. But right now the "Modification & Hacks" subforum is again reporting 37 unread topics on the main forum page. But when I enter the forum I see only 2 threads that are updated. And when I clicked on those two topics the main page reports 35 unread topics. Again, clicking on "Mark as read" in the subforum clears that count, for now.

  8. The information about unread posts in a subforum keeps resetting back even if I click on "Mark as read" in that subforum. Yes, the subforum is correctly set as "read" immediately. But next time I return it says that I have way more unread posts in that subforum than what I actually have. E.g. in the "Modification & Hacks" subforum I was told that I, again, had 37 unread posts, but in reality I had only 2.

    This has happened multiple times last week as I returned back to the forum after my vacation.

  9. Today when I clicked on this topics unread link I got a mixed message.

    Beneath the line that separates the new replies from the old ones it stated that there were 3 replies. But at the end of the post, as well as the first post, it said that there were 2 replies. And that was actually accurate. The post had only 2 replies, but if you counted also the first post it was in total 3.

    https://ultimaker.com/en/community/21051-build-plate-temperature-limit-after-firmware-update?page=1#unread

  10. hmmm bug...

    just got the "are you sure you want to navigate away" pop up on pushing "post reply".

    I choose stay, push "post reply" again, and end up with a double post....

     

    That has happened to me a couple of times but I don't think it ended with a double post though.

  11. Whatever you "fixed" during your downtime it made browsing this forum worse...not better :(

    Many threads when I click on the "unread" link takes me to somewhere in that thread...and it is not the first unread post, and sometimes there isn't even a marker that I can scroll to find. I have to skim through every post somewhere around the date when I think I last read something to find where to continue.

    As much as I love the content in this forum...the implementation...well...it s***s :(

    • Like 1
  12. /Library/Application\ Support/Cura/15.06.03/plugins/ but cannot find it either. I have enabled view hidden folders so not sure what to do next. Really want to try this plugin out

     

    It should be

    ~/Library/Application\ Support/Cura/15.06.03/plugins/

    (note the tilde in front of the first slash).

    And the "plugins" folder probably doesn't exist so you need to create it yourself.

  13. Btw: is it possible Cura could be a bit more clever and remember the last directory a file was stored in? Same goes for the profiles... it's a real pain that it starts always on top directory (Win8.1).

     

    +1 for that request.

    • Like 1
  14. Unfortunately, yesterday's offline period was not used to fix the jump-not-to-the-last-unread-post-when-clicking-on-unread-button bug.

    @SandervG: Or am I really the only one having this problem? Then please tell me. I'm on Win8.1/Firefox 45.0.2.

     

    Nope, I definately get that too. Win7/Chrome 48.0.2564.103. But I think I get it on OSX/Safari also.

    • Like 1
  15.  

    How do you turn off Brim? In v15.X you could just set it to "None". But in 2.1 there is no such option.

     

    The None option is actually a misnomer in Old Cura. It printed a skirt (which is why we changed that, so it now actually reflects what it does)

     

    I see that now when I look at what is generated by both versions. But thanks for the clarification :)

  16. I may be wrong, but if I remember support overhang default setting in cura 15.04 is 60° (if you didn't change it). I try it in cura 2.1 and it seems to be 50° in this version. If you change this parameter in cura 2.1 to be the same as cura 15.04, you may have the same result.

    I test it now it looks like diffferent. Maybe a bug or another parameter to set right... (there are a lots of parameters in cura 2.1 for support, i hadn't test them all yet :/)

    I guess the slicing process is different in 15.04 and 2.1.

     

    You remembered right. I changed the settings in 2.1 to reflect the same as in 15.04. But I still get a ton of support added in 2.1 compared to 15.04.

    I'm sure they rewrote the slicing process. But I can't see any logic in this. And afaik I can't change/remove anything because it is all or nothing. All we can do is play with the settings.

    Here is the output again after I modified the settings in 2.1 to be the same as in 15.04. I didn't look into all the other options that were added in 2.1. They are left as defaults.

    cura_2.1.thumb.PNG.f52637a99701e4d4ceee4800a5b8fcbc.PNG

    cura_15.thumb.PNG.abc896737a413e2f3d4e451671fc8702.PNG

     

    Supports are only needed for overhang. With touching buildplate, cura put supports only between overhang and buildplate. If you change the orientation of the object the support should change. I don't really see what kind of object it is, it is a curve or somethink like that ?

     

    The object is one third of a triangle needed for the body of the BB-8 droid in Star Wars. So it is part of a sphere with a diameter of ~500 mm. I didn't move the object anything in Cura. This is how it was set when you load the file in Cura. The only thing i'm modifying are the slicer settings.

    And for the support that is only added to the right side...there are some lines on the surface of the object there. But there should be no reason to add support just for them.

    object.PNG.7ace3e82fc09fbed3040446d4e5a09cd.PNG

    cura_2.1.thumb.PNG.f52637a99701e4d4ceee4800a5b8fcbc.PNG

    cura_15.thumb.PNG.abc896737a413e2f3d4e451671fc8702.PNG

    object.PNG.7ace3e82fc09fbed3040446d4e5a09cd.PNG

  17. Next question...just for fun I loaded a triangle from a BB-8 project in both 2.1 and 15.04 and boy does the 2.1 version add a LOT of support. And I can't really see the need for all that support...

    The settings in both Cura versions are the same:

    - Support touching build plate

    - Brim enabled

    cura_15.PNG.78d55d1e5c8c0eeab24f8472563522b2.PNG

    cura_2.1.PNG.ac277387e36481c4894bd7e43b785f0d.PNG

    Why does the new Cura add so much support? And why does it add one of the supports only on the right side? If it decides that it is really a need for support there...why is it not needed on the left side?

    cura_15.PNG.78d55d1e5c8c0eeab24f8472563522b2.PNG

    cura_2.1.PNG.ac277387e36481c4894bd7e43b785f0d.PNG

  18.  

    How do you turn off Brim? In v15.X you could just set it to "None". But in 2.1 there is no such option.

     

    hi

    In plateform adhesion section, select skirt.

    Skirt means that the head print  a line around the object you want to print. It does not affect plateform adhesion at all. It is like having no plateform adhesion.

     

    Ok, thanks :) Not so obvious though.

×
×
  • Create New...