Jump to content
Ultimaker Community of 3D Printing Experts

Username123

Dormant
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    DE
  • 3D printer
    Ultimaker Original
  1. Username123

    Elektronik vom UM2+ in den UMO bauen ?

    Hallo zusammen, Wie oben schon geschrieben würde ich gerne meine Ultimaker Original mit der Elektronik vom Ultimaker 2 + aufrüsten. Hat damit jemand Erfahrung oder könnte mir ein Pa Tipps geben? Funktionieren die Stepper Motoren mit dem neuen Board? Wie sieht es mit dem Heizbrett und weiteren Teilen aus? Viele Grüße
  2. Username123

    Filament Lüfter funktioniert nicht mehr Ulti Original

    Ich meine den Lüfter der am Druckkopf von Werk aus verbaut ist, Sorry für die Missverständnisse
  3. Hallo, hatte das schonmal jemand und was kann ich machen? Habe schon einen anderen Lüfter ausprobiert, jedoch liegt es wohl daran das kein Strom mehr fließt. Viele Grüße Rudi
  4. Would this also work at an Ultimaker Original with the E3D V6 fan ? https://www.reichelt.de/Spannungswandler/M-020/3/index.html?&ACTION=3&LA=2&ARTICLE=74411&GROUPID=4955&artnr=M+020
  5. Username123

    Ultimaker Original mit 2,85mm oder 3mm Filament ?

    Ich danke dir, habe momentan von Exelfil das 3mm Filament. Jedoch finde ich auf der Internet Seite von Voltivo kein 3mm Filament. Haben die den Namen nur geändert oder auch den Durchmesser auf 2,85mm ?
  6. Hallo, habe nichts genaues gefunden für den Original. Welchen Filament Durchmesser genau benutzt ihr so ? Viele Grüße Rudi
  7. Username123

    Probleme mit dem Ultimaker Original

    Nein davon habe ich nun nichts gesehen, habe auch nochmal extra geschaut. Aber das mit dem Kompletten Zurücksetzen ist evtl keine schlechte Idee
  8. Username123

    Probleme mit dem Ultimaker Original

    Ich danke dir! Nun sieht alles wunderbar aus, klar noch die Feinjustage und dann passt´s;) Dachte die ganzen Einstellungen werden mit der Firmware aktualisiert. [media=9101][/media]
  9. Username123

    Probleme mit dem Ultimaker Original

    Ja die Firmware habe ich aktualisiert und das Heat Bed mit ausgewählt. Die Z-Steps/mm Einstellung war bei 533,3 Habe sie nun mal angepasst und einen Druck gestartet, werde das Ergebnis mitteilen.
  10. Username123

    Probleme mit dem Ultimaker Original

    Ja der Spindel wird auch getauscht wenn der neue Tisch installiert wird. Hast du den Ultimaker mit oder ohne das Bedienpanel mit SD Slot?
  11. Username123

    Probleme mit dem Ultimaker Original

    Hallo Ultimaker Community, ich habe mir einen gebrauchten Ultimaker Original zugelegt und mir noch das Heat Bed Upgrade bestellt. Alles verbaut und nun bei dem ersten Drucken kommt leider kein ordentlicher Druck bei rum. Habe den Tisch komplett justiert, der erste Layer sieht auch richtig sauber aus, aber danach kommt es mir so vor als ob der Tisch doppelt soweit fährt wie er sollte. Egal ob mit Cura oder Simplify3D, habe auch schon die Jumper auf der Platine geprüft und der eine ist auch entfernt wegen dem Controll Panel. Habe mit einem CTC schon viel Erfahrung gesammelt und behersche diesen auch Top, aber der Ultimaker bringt mich zum verzweifeln. Danke schonmal im Vorraus. Viele Grüße Rudi Dies sollte der Makerbot Gnome werden. [media=9085][/media] Und die folgenden beiden der Ulti Robot [media=9086][/media] [media=9087][/media]
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!