Jump to content
Ultimaker Community of 3D Printing Experts

mayo77

Member
  • Content Count

    57
  • Joined

  • Last visited

Everything posted by mayo77

  1. Unfortunately this deal didn't work out, I'm still currently looking PM me, if you have one for sale.
  2. Not looking for an "extended" version just the standard 2 or 2+ working or not. If not working or needs work please PM me and explain whats wrong with the printer and the price your asking. Looking for a reasonable price, willing to buy right away. Will only pay thru paypal. EDIT: If this thread is still up, i am still looking so please PM me regardless.
  3. Thnaks i have yes he has tonnes of great information which has helped me order new filament ( coming in the mail ) which i hope should be good enough.
  4. Does this pertain to all ultimakers ? including ultimaker original, ultimaker 2 and ultimaker 2+ or just the newest ultimakers.
  5. buy a new board, that one looks pooched. unless you want to try and figure out whats wrong with it.. there are schematics out there.
  6. Sure I realize that but swapping nozzles all the time isn't something i want to do. I need to print at 4mm all the time and i really dont want to bother changing the nozzle / and manually releveling the bed constantly( i do run a ultimaker 2 that need to be manually leveled after every nozzle swap), Id rather just pay more for filament that works for my setup. Thanks though for the obvious solution, but for me that wont work.
  7. I think PC filament is too "bendy" for what im looking for. Tensile strenght /flexular modulus are much to low on that spec sheet but thank you for the suggestion. I think ill just purchase fiber force filament.
  8. Yep but that depends on the filament, thats why im looking into this 😛.. like i said fiber force carbon fiber should work no problem with my nozzle but the price per gram is insane. In the end if it works ill buy that, just looking for a better price per gram solution if possible.
  9. Thanks yeah i have read that too the only problem with that specific filament from what i have gathered through the specs sheet/reviews online, is its meant to be used with a .6 or larger nozzle.I only have a .4 mm nozzle so im not sure this is my solution for my setup. I am now considering esun carbon fiber or maybe fiber force but fiber force is really expensive for small rolls, and not sure if its worth it but it apparently works well with smaller nozzles. Yup got many replacement steel teeth for my feeder onhand and an olsson ruby nozzle as mentioned earlier in this post. I
  10. I have tried a generic nylon filament in the past and all i wanted to do was rip my hair out because no matter what i used gluestick/ hairspray/ slurry/ brim nothing ever worked and the filament would always curl up and come off the print bed. This would drive me mental. I basically want something that prints parts to at accuracy of pla but is very ridged and strong (weight bearing), price is not an issue. I will add I have an olsson ruby , running on an ultimaker 2. So i believe I can print the vast majority of filaments. I have been looking at xstrand and
  11. The z axis on my ultimaker 2 extended, need to be replaced can anyone point me to the exact part numbers i would need to fix this.
  12. I actually figured this out prior you mentioning this but yes your exactly correct that was the issue. My motherboard was shot (j46 plug in) the little fan was not working at all. I had to repair my motherboard to solve this issue but your exactly right that was the issue was the ptfe coupler fan was not turning on. This ended up not being related to the Olsson ruby at all, as my printer has been printing perfectly for days now with the olsson ruby. Thanks so much I figured i should mention the solution for me, so anyone else that came across this issue this may help.
  13. Did you ever solve this issue? I am having exactly the same issues with a ruby nozzle, and ran across this thread. I have tried everything even mentioned in this thread and yet the problem persists I really want to use this specific nozzle but non stop failures due to under extrusion, just wont work for me. One thing i have noticed is when i remove the material after a "under extrusion failure" the last 33mm of the filament are slightly thicker than the rest. I believe this could be the issue but i have replaced the PTFE coupler many times entire hotend a few times and
  14. I just wanted to chime in here. I was having the same issues. This is what i recommend. Check if Just the heated bed or just the head is the issue. I heated my bed up had no issues, tried the head it shorted out instantly, so i knew it was a head issue. Turns out it seemed to be the heater cartridge cord (longer and thicker of the two chords plugged into the olsson block on ultimaker 2) was rubbing against the fan shroud on the back of the head, it worn through and was shorting out. I just bend the fan shroud down so it wasn't rubbing that cord, and the problem disappeared. Didn't
  15. Ok well, i need to add something the noise did return after a few days, this time I replaced the belt and I'm almost postive that is the issue. I will update this thread if the sound comes back again, but its been 24 straight printing and its still quiet.
  16. Thanks but, my "update 3" from above seems to have fixed my annoying loud problem, but thank you so much.
  17. Yah i have replacement belts but these belts look fine so im not changing yet. I dunno how many hours i have but, its alot. Anyways i did find a permanent solution (i think) My first update on was a temporary solution as the grinding noise came back within the first 24 hours of printing... Update 2: I believe this is the permanent solution if not i will come back and write another update: I solved this annoying sound by flipping the Gear on the top shaft around, so the counter sink screw was in the back not in the front. Since the gear is
  18. Can you please tell me the exact grease you used i am having the same issue, if i adjust the belt the noise goes away for a short peroid of time then it comes back.. I would liek to try this solution but i dont want to order the wrong grease so if you could help me out i would appreciate it. UPDATE: I solved this annoying sound by flipping the Gear on the top shaft around, so the counter sink screw was in the back not in the front. Since the gear is about 6mm thicker on that size, this added enough space that the teeth of the belt were not grinding anymore. The belt maybe a bi
  19. @russlang you never did report back as promised :(... did you ever figure this irritating sound out my printer is making the same sound, but only on one axis...I think its grinding of the belts, stepper motor itself or the actual bearings (holding the rods) but, im not postive because as im sure you already know its pretty hard to pin point the location because it just sounds like its coming from "everywhere". The sound coming from your machine is exactly the same as mine, this is why im asking if you ever figured it out. Also I just ordered a stethoscope as i thought that was a gr
  20. Did you ever get this working? This is what i did: I hooked the 24v 1.5 amp blower fan to the j20 (fan 18-24v) plug. I printed the exact same fan duct , I hooked up the blower fan... i plug in my ultimaker and the blower fan doesn't turn on. I left it on for about 1 minute and still it never turned on. From what i read that 24v plug is supposedly always on if the utimaker is on, so why isn't it working? In fact it smells like it the fan may be cooked ? Shouldn't the blower fan turn on the second the ultimaker is turned on? UPDATE: I figured this out, the fan or the board (unsu
  21. ..added to main post I figured out the answer myself by installing cura on a separate computer, since this forum was taking too long to answer. The answer if anyone wants to know the defaults are min travel - .7 enable combing - all minimal extrusion - .02 Z hop - 0.0
  22. I was fooling around with my retraction settings and i just want to revert back to how it was set up before it worked much better. These are the setting i want to know
  23. Yup if need be ill do that, but ill try my ebay specials first as they are literally 25 x cheaper. I see no harm in trying, a dollar each, isn't much risk.. I also heard stories people told me about no using low end filament on this forum, and I'm using the lowest end filament i could find, and i find it superior to the name brand stuff that came with my machine. So i dont by all the "this brand" is better hype, until i at least try it, not sure why everyone keeps telling me not to.. its 5$ if they suck oh well, ill get better ones if they are even 1/4 as good i still saved 20$. If they suck ,
  24. Yeah if they suck it was only 5$ down the tubes so not much of a loss to me anyways. If they are even half decent thats pretty amazing 5 Nozzles for 5$ shipped.. So either way im fine with it I'm not scared to use other stuff i also heard about the don't use other filament minus ... colourfab//faberche/ultimaker ect. I am currently using really dirt cheep filament and it works great in fact even better than a few of the other 3x more expensive brands. So yeah im fine with just testing them out for 5$, if they work out thats about 30 nozzles for the same price as one, if not i lost 5$ , which i
×
×
  • Create New...