Jump to content

kevinlo22

Dormant
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  • Country
    HK
  1. Okay, I have addressed the problem. The fans are driving by 24V PWM signals named FAN PWM, in which is similar to LED PWM. The PWM signal works fine. However, one fan is dead, since two fans are connected in series, therefore both fans are not spin. I'll replace the bad fan with a new one. These fans are rated at 12Vdc, 30mm x 30mm x 10mm. Thanks. Best Regards, Kevin LO
  2. Hi, I'm using 3D Printer Ultimaker 2+ Extended for about one year. Recently, I find that the two sided small fans from nozzle does not spin during printing. I tried roll back to the older firmware version. But it still not spin at all. I believed there is a hardware problem. Something wrong with the fan driver on hardware. May I know which part of hardware controls these fans? You may give me the part number, so that I can trace electronic signals and fix. I am a electronic engineer. Thanks. Best Regards, Kevin LO
  3. Yes. It was a bad-contact problem on the motherboard side. Thanks. Best Regards, Kevin
  4. Hi ALL, The temperature reading of system plate got wrong readings. it said 66C when room temperature is just 18C. I haven't heat up the system plate yet. Is this a temperature sensor problem or cable problem ? Thanks in advance. Best Regards, Kevin LO
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!