Jump to content
Ultimaker Community of 3D Printing Experts

zerspaner_gerd

Expert
  • Content Count

    2,492
  • Joined

  • Last visited

  • Days Won

    20

Everything posted by zerspaner_gerd

  1. Hallo NaJa Hast du dir mal die Layeransicht in Cura angeschaut ob das von Cura kommt, das ist das erste was ich machen würde bevor ich einen Fehler bei Cura suche! Kann mir das nicht vorstellen Gruß
  2. Hallo Alex, hast du mal mehr Info zu deiner Datei? Ist das ein selbst erstellte Datei? Hast du eine vorhandene Datei zerschnitten? Welche Programme verwendest du? Das funktioniert schon, aber die Dateien müssen halt den gleichen Uhrsprungpunkt habe. Sonst kann Cura da nichts machen. Gruß
  3. Ja, Ich drucke nur mit dieser Version Einmal wegen diese Zickzack spuren Aber auch wegen noch zusätzliche vorhandene Einstellungen Schöne Ostern von mir auch
  4. Möchte nur nochmal ein weinig draufhinweisen das es jetzt nicht der Sinn ist sich eine STL zu erstellen die Fehlerhaft ist und diese in nachhinein zu reparieren zu lassen. Das Reparieren wird vermutlich auch nicht immer das richtige Resultat ergeben. Richtig wäre es den Fehler beim Erstellen zu beheben. Wie da schon Digibike vermutet werden da Flächen falsch ausgerichtet sein oder zwei Flächen/Geometrien ineinander sein. Für solche Geometrien würde ich ein CAD Programm empfehlen Gruß
  5. Eine Antwort bist du mir aber noch schuldig @Gosman Da bräuchtest du nicht mit Linienstärken herum spielen!! Gruß
  6. Soweit ich weis wurde es in Support Bereich verschoben Wählbar Normal/Tree
  7. Wenn er noch das erste Board hat, gab es diesen Temp abhängigen Hotendlüfter so und so nicht. Lief dauerhaft sobald Drucker angeschaltet hat + andere Drehrichtung Es macht auch kein unterschied ob 1,75 oder 2,85 Filament-Ø. @Birk Warum dann mit einer Experimentelle Marlin Firmware auf einen UM2 rumexperimentieren.
  8. Kurz und knapp, Es gibt keine Firmware bevorzugt für 1,75 Filament, weil man es nicht braucht (man braucht doch nur (Software mäßig) den Filament-Ø ändern bzw. wenn Fedder mit getauscht wurde den E-Steps)! Gruß
  9. Hallo, Die Filament Führung von deinen obigen Bild (also das Bild mit Standard Halter) schaut mir aber komisch aus, kann mir nicht vorstellen das dass so Standard gehört. Vielleicht muss das Filament unter den Filamenthalter geführt werden, aber da kenne ich mich nicht aus. Vielleicht ist ein Stehender Filament Halter der hinter deinen Drucken besser für dich, oder unten drunter in deinen Schrank Ich mache das immer so: Gewinde auf geraden Zylinder erstellen erst jetzt die Fasen ausschneiden mit Fläche versetzen (alle Ge
  10. Und ja der das RepRap Config Tool ist nur fürs grobe zuständig Hatte gestern angefangen die config.g zu vergleichen habe aber schnell aufgegeben weil vieles nicht übereingestimmt hat. zu 4. noch da ist die ab Null Position gefragt z.B. Z wird ja unten genullt also auf "High End" für Y (habe mich oben verschrieben) bist du dran Das wird schon, nicht verzweifeln Ich finde man kann mit den Duet viel umsetzen, vor allem mit RF3. Also seine eigene Firmware mit seinen eigenen Verhalten. Wenn man eine abfrage haben will „Vorsicht heiß Teil noch nicht
  11. Morgen (nach alter Zeit😅), Naja das schaut mir eindeutig nicht nach einen UM2 aus (Rot/blau sind die Riemen) Naja du must dann den Steckplatz wählen die wo drunter stehen, PT100 ist nur die Kennzeichnung der Gruppe Aber mir scheint es das du da ein (sehr) altes "PT100 temperature sensor daughter board" erwischt hast! Wo ich 2018 auf Duet umgestiegen bin gab es die schon mit Jumper sodass dieses Kabel überbrückerei nicht mehr notwendig war
  12. Naja Du hast ja schon bei Printer Geometry einen groben Fehler gemacht, oder hast du deinen UM2 auf CoreXY umgebaut. Google mal wie CoreXY ausschaut Du hast in Z kein Endstop? Dafür eine Z-Zonde verbaut?? Weiteres musst du da wählen ob es Öffner oder Schließer Schalter sind Und beim den Temp Sensors hast du die Thermistoren gewählt, Wuste gar nicht das der UM2 Thermistoren verbaut hat. Nach meiner Kenntnis hat der UM PT100 verbaut Die Endstop Position in Y und Z stimmt auch nicht So das waren jetzt nur die groben Fehler die ich in RepRapFirmware configurat
  13. Hallo, Ohne diese Info hätte ich mehr Spaß zum Helfen. Naja ich glaub eher das zweite Kannst du mal die config Dateien hochladen, müsste ja alles in der ZIP Datei drin gewesen sein. Weil sonst kann ich dir nur sagen das deine Konfiguration falsch ist, reicht das dir? Gruß
  14. Ich frage mich was mit "brummendes Geräusch" gemeint ist Das normale summendes Geräusch von den Motoren wenn aktiv Oder das ratternde Geräusch wenn Riemen überspringen Bei der Idee von tinkergnome würde ja die Riemen überspringen Aber er schreibt ja er hat bei diesen Test das gleiche "brummendes" Geräusch: Entweder meint er jetzt zwei verschiedene brummende Geräusche oder ich denke falsch. @MatthiasWeiss ich glaub ein Video könnte Klarheit schaffen Gruß
  15. Naja hier wird über der ersten Layer Geschwindigkeit geredet und da ist 30mm/s schon schnell. Ich drucke auch mit 15mm/s den ersten Layer (Drucke auch auf einer FilaPrint Platte), habe lieber ein Teil das gut auf der Platte hält als das der Druck 1Std. schneller fertig ist. Aber @JeaperCreeper deine erste Schicht schaut doch einigermaßen gleichmäßig aus, allerdings recht wenig "zerquetscht". Müsste noch etwas mehr zerdrückt werden also den Flow/Linienstärke der ersten Schicht etwas erhöhen. Oder mehr Temperatur für den ersten Layer, aber bei 15mm/s sollte
  16. Bist du dir sicher das keine Füllung generiert wird?? Da man nur blaue Linien sieht vermute ich das du die anderen in der Layervorschau ausgeblendet hast. Oder es ist eine defekte STL, da man auch nur eine Wand sieht und kein Boden Du siehst, wir brauchen mehr Informationen weil sonst geht die Raterei weiter
  17. Hallo, In Cura gibt es eine "Layer Vorschau" da kann man viele Probleme vor den eigentlichen Druck schon erkennen Ich persönlich hatte mir höhere Clips gedruckt, das mehr druck auf der Klemme kommt. Ich hatte allerdings einen UM2 (sogar noch ohne +) gekauft, das man jetzt immer noch für die 3te Variante selber handanlegen muss/soll Schüttel ich nur noch den Kopf Das glaub ich nicht Das wäre auch meine Vermutung Gebe ich dir recht Hast du auch die an den Motor
  18. Mir kommt ehrlich gesagt die Filament Verlegung etwas komisch vor. Bei meinen UM2 war da unten noch eine Umlenkung Ist diese beim UM2+ nicht mehr vorhanden?? OK, nach online Bilder ist diese tatsächlich nicht mehr vorhanden, aber dafür scheint mir die Filament Rolle nicht so weit von der Rückwand abzustehen wie bei dir! Vielleicht hilft dein geneigter Halter, wenn nichts von den anderen zwei Kommentaren zutrifft Gruß
  19. Hallo Gosman, und was spricht dagegen das du dir einfach die Benutzerdefinierte Cura Version parallel Installierst? Ich würde nur zur Sicherheit deinen Profil Ordner (Roming/Cura) einmal sichern, sobald aber beide Installiert sind + einmal geöffnet kommen diese sich nicht mehr ins gehege. Die Beta empfehle ich dir auch (aktuell) nicht Gruß
  20. Bin ich auch nicht 😆 Manchmal klappt es und manchmal kann man nur noch fluchen weil das Lot nicht dorthin will wo man es haben will😅 Aber in deinen fall würde ich es mir höchstwahrscheinlich (Bilder können täuschen zwecks Größe der teile) zutrauen
  21. Hier noch ein schnell Schuss Bild von deiner STL und der besagten smartavionics Cura Version Einfach alles auf ein UM3 Standard Profil zurückgesetzt Natürlich verwende ich noch weitere spezielle Einstellungen für meine Drücke Aber zu deine Blaue Bewegungen bei "Lücken zwischen Wände" gibt es nur die Möglichkeit mit der anderen Cura Version oder die Beta Probieren, die ich nicht mal getestet habe
  22. Dachte ich mir doch! Das ist nicht die Version von smartavionics!! https://github.com/smartavionics/Cura/releases In der original Cura Version kannst du nur mit der Lienen Breite spielen oder ausschalten, mehr Möglichkeiten gibt es nicht. Die Linien werden in dieser Version so geniert. In der neuen Cura Version wird es ja scheinbar geändert, siehe Beta Link. Oder du installierst die Benutzerdefinierte Cura Version, da werden genau diese Bewegungen "Lücken zwischen Wände" anders generiert. Ist nur eine durchgezogene Bahn. Gruß Bringt auc
  23. Bin gerade über der Cura Beta gestolpert Das ist die wovon oben schon geschrieben wurde (von tinkergnome am 14.Feb) Ist aber eine Beta, nicht vergessen
  24. Hallo, Ist TEMP3 das Heizbett? Habe schon lange kein UM Board mehr in der Hand gehabt! Zum Testen ist das eine gute Idee um das Board auszuschließen, aber Drucken würde ich so auf garkeinen fall. Stell dir vor das Klebeband löst sich somit würde es sich zu tote Heizen = Brandgefährlich. Für mich hört sich das so an als könntest du nicht löten, Richtig? Vielleicht ist ja wirklich eine kalte Lötstelle an den Anschlussklemmen bzw. jetzt von den rumgedrücke etwas schlimmer geworden Evtl. hast du ja einen in deinen Freundes/Verwandtschaftsk
  25. Hallo Das hört sich viel zu kompliziert an Vor allem wenn du deinen UM2+ mit Standard Einstellungen betreibst sollte die Filament Auswahl gar nicht möglich sein, den man stellt die Material/Filament Parameter (Temperatur, Temp-Heizbett, Retract = Einzug, Filament-Ø) am Drucker ein, nicht in Cura. Da gibt es ein extra Menü am Drucker, genaue Position kann ich dir nicht sagen, sollte aber nicht zum übersehen sein. Gruß
×
×
  • Create New...