Jump to content

Max_Power

Dormant
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    DE
  1. Die max. Dauerbelastungstemp. von PEEK wird anscheinend nicht immer gleich angegeben, ich hatte 260°C gelesen. Allerdings möchte ich eigentlich auch nur PLA und PETG drucken, insofern kein Problem. PEEK: http://www.whm.net/content/de/download/res/14495-3.pdf PTFE: http://www.whm.net/content/de/download/res/14555-3.pdf
  2. Erst einmal vielen Dank für die zahlreichen Hinweise. Ich habe mir den neuen Coupler aus PEEK drehen lassen, ich hoffe dieser ist etwas langlebiger ist als das Originalteil. Mir geht's im Moment hauptsächlich darum die Ursache für die Probleme zu finden, weil vor einem halben Jahr lief der Drucker problemlos. Natürlich ist das Austauschen aller Komponenten irgendwie auch eine Option aber eigentlich nicht meine Vorgehensweise. Welche Probleme können denn am Bowden und Feeder durch die Benutzung entstanden sein?
  3. Ja der Feeder springt zurück aber frisst natürlich auch ein wenig Material, somit kommt es auch vor dass irgendwann soviel Material gefressen wurde dass der Feeder frei dreht und nicht mehr skippt. Der Bowden sitzt gut im Feeder und es wird auch großer Druck auf das Filament aufgebaut. Druckeinstellung habe ich inzwischen alles erdenkliche getestet, ohne Retract, sehr niedriger Schichthöhe und geringer Druckgeschwindigkeit ist die Fehleranfälligkeit natürlich nicht mehr so hoch. Aber bei großen Druckteilen ergibt das utopische Druckzeiten.
  4. Also habe heute morgen einen neuen Coupler verbaut, der Materialfluss sieht gut aus und habe das erste kleine Teil mit 0,15mm Schichthöhe problemlos Drucken können. Dies wäre vorher absolut unmöglich gewesen. Allerdings war direkt beim zweiten Druckteil nach wenigen Minuten alles vorbei. Wenn ich den Bowder aus den Pushfit am Hotend ziehe und per Handy ein Stückchen Filament durch die Düse schiebe geht das eigentlich recht leicht. Habe das Gefühl das irgendwo im Druck etwas verklemmt oder das Filament stecken bleibt. Der Coupler sitzt plan und ohne Lücke auf der Düse, wo kann der Fehler liegen?
  5. Großen Dank an euch, werde einen neuen Coupler bestellen.
  6. Coupler wurde noch nicht getauscht bei der letzten Demontage war daran auch nichts ungewöhnliches zu erkennen, welches Problem kann denn an dieser Stelle auftreten bzw. worauf sollte man achten? Filament läuft super durch den Feeder und den Bowden, gerade nochmal getestet. Es wurden keine Änderungen oder umbauten vorgenommen, alles Originalteile.
  7. Hallo Forum, trotzt umfangreicher Recherche und viel Ausprobieren ist mein Ultimaker 2 mittlerweile quasi kaum noch zu benutzen. Im Prinzip liegt das Problem darin das aus dem Hotend nur sehr Begrenzt Material austreten kann, also es kommt nicht systematisch eine zu geringe Kunststoffmenge sondern der maximal Durchsatz ist sehr begrenzt. Mit sehr geringer Schichthöhe und niedriger Fahrgeschwindigkeit kann relativ Problemlos gedruckt werden aber sobald eine größer Durchsatz notwendig wäre, werden die Teile Müll. Außerdem kommt es häufiger vor das überhaupt kein Material mehr austritt. Das Problem ist vor einem halben Jahr mehr oder weniger plötzlich aufgetreten. Daraufhin wurde bereits eine neue Düse und Temperatursensor verbaut, ohne Erfolg. Eine Erhöhung der Temperatur hilft natürlich ein wenig aber PLA mit 250 Grad zu drucken ist nicht sonderlich vorteilhaft für die Druckqualität und ganz normale Druckgeschwindigkeiten sind trotzdem nicht möglich. Es wurden auch bereits etliche unterschiedliche Materialien getestet und der Federmotor funktioniert auch problemlos. Vielen Dank schon mal im Voraus, bin für jede Idee dankbar..
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!