Jump to content
Ultimaker Community of 3D Printing Experts

Lugar2007

Dormant
  • Content Count

    18
  • Joined

  • Last visited

Everything posted by Lugar2007

  1. Gut also wenn anderer Lüfter dann den da oben. Was die Entscheidung schwerer machen angeht liegst du nicht ganz falsch. Ich habe die beiden Drucker in einem relativ kleinen 15qm Büro stehen und arbeite darin auch noch nebenbei . Deshalb sollten die beiden Drucker so leise wie möglich sein. Im Moment sind die Lüfter leiser als die Geräusche der Achsenmotoren und die Gesamtlautstärke hat sich um ca. 10db reduziert. Ich weiß zwar nicht wer die 49db bei Ultimaker gemessen hat aber die hatte ich nie es sei den die Drucker waren nur an haben aber nix gedruckt. Laut Produktbeschreibung haben
  2. Hallo Gerd. Also bei 50% laufen die Lüfter nicht weder beim GO noch beim EXTEND. Bei beiden Druckern habe ich in Cura deshalb eingestellt das sie von Beginn an 100% Lüfterdrehzahl geben sollen was der Go auch macht nur der Extend scheint hier langsam hochzufahren so das es einige Minuten dauert bis er anläuft bei 100% dann. Wenn die SEPA Lüfter bei Dir funktionieren dann werde ich wohl die beiden großen Lüfter vom Extend gegen solche austauschen und den kleinen lassen der läuft ja eh immer 100%. Beim GO brauch ich ja nix machen der läuft ja und die Lüfter hört man ja kaum selbst bei 100%
  3. @ peggyb Thanks for the Hint but it seems that the Extend ignores the Cura Settings and Starts at 0% Fan Speed and need then some Time to Raise up to 100%. @Gerd Zuerst zu deiner Frage mit dem GO. Der läuft komplett mit Sunon Lüftern und das, dank Deiner Hilfe, seit Tagen problemlos. Die Lüfter von Sunon habe ich schon gekauft bevor ich den ersten Post zu diesem Thema gelesen habe weil ich schnell und sehr günstig drankomme. Und da sie ja beim GO einwandfrei laufen dachte ich mir das müsste auch beim EXTEND gehen. Allerdings fangen hier die Lüfter, trotz der gleichen Cura-Einstellungen, be
  4. hallo zusammen. Nachdem ich meinen Ultimaker2Go, mit kleinen technischen Schwierigkeiten, nun erfolgreich auf leisere Lüfter umgestellt habe bin ich das Thema nun auch beim großen Extend angegangen. Der Hotendlüfterwar wie beim Go auch kein Problem und lief sofort. Beim Modelllüfter habe ich natürlich nicht den Fehler wiederholt einen 5V statt einen 12V zu verbauen und habe mir somit auch nicht das Board abgeschossen. Und trotzdem gibt es ein kleines Problem damit. Die Lüfter laufen extrem spät an und auch wenn ich manuell auf 100% stelle laufen sie nicht sofort sondern erst Zeitverzögert a
  5. Hallo Gerd. Hab eben die Firmware installiert und alles funktioniert super. Danke nochmal. Gruß Rolf
  6. Vielen Dank für die Mühe. Ich kann das ganze zwar erst am Montag ausprobieren aber ich geb auf jeden Fall nochmal Rückmeldung.
  7. So ich hab mal geschaut bewegen Board und Cura Version. das Board hat Version 2.1.4. und Cura ist 15.04.4. Zu erwähnen wäre vielleicht noch das ich die OSX-Version für den Mac nutze.
  8. Ja Genau, ich hatte die PIN Belegung in der Firmware geändert so konnte Ich die Lüfter ganz normal über Programm oder Menü Regeln. Und die LED habe ich dauerhaft (bzw. einen Schalter dazwischen geschalten) auf einen 24Volt Anschluss gesteckt. Wenn´st kein Schalter bei Hand hast, leuchten die LED halt dauerhaft (wenn Drucker eingeschalten hast). Wie ich sehe hast du einen Ultimaker 2 GO, so kann ich dir nicht einfach meine Firmware geben, da die für Ultimaker 2 ist. Sollte aber kein Problem sein das für den Ultimaker 2 GO auch zu ändern. Hast du noch die Originale Firmware drauf oder sc
  9. Habe das gleiche gemessen! Um sicher zu gehen, könntest du die LED u. FAN Stecker austauschen. Haben beide 24Volt. So sollten die Lüfter laufen und die LED sollte nur ganz leicht leuchten egal welche 100% Einstellung (war bei mir so). Ein neues Board bekommst du hier igo3d. Einfach eine E-Mail an TECHNISCHE FRAGEN schicken oder ein Ticket erstellen. Wenn du ein Bastler bist, kann man die PIN Belegung in der Firmware ändern so konnte ich wieder drucken bis neues Board da war. Bei Fragen gerne Gruß Gerd Danke für die Tipps. Hab vorhin mit Igo3D telefoniert. Die wollen 350€ was es mir i
  10. Hab gerade mal alles durchgemessen und bin nun verwirrter als vorher. Ich hab Strom an den Anschlüssen für die Lüfter. Die Lüfter habe ich der einfachheit halber mit einem 9V Block getestet gehen auch beide einwandfrei. Baue ich das System wieder zusammen gehen die Lüfter nichtmehr selbst bei 100% Fan Speed. Ich habe sogar die Lüfter (blankes Kabel) mal an die Elektroden gehalten während diese Spannung vom UM anzeigten. Im dem Moment wenn die Lüfter mit dran sind fällt die Spannung ab (lüfter bewegen sich keinen mm) und ist wieder da wenn ich die Lüfterkabel wegnehme. Ich bin kein Elektriker a
  11. Ich habe gerade das Problem das ich statt zweier 12V Lüfter 2 5V Lüfter geliefert bekam und ich vor dem einbau natürlich nicht nochmal geguckt hab. Nun laufen die Model Cooler garnichtmehr weder die falschen 5V von Sunon noch die orginalen die ich nun wieder verbaut habe. Der einzige Lüfter der fröhlich weiter brummt ist der kleine 5V Sunon Lüfter vom Hotend der ja auch 5 V geliefert bekommt. Ist es möglich das ich mir das Board damit abgeschossen habe das ich versehentlich die beiden seitlichen Lüfter mit der verkehrten Voltzahl angeschlossen habe? Wenn ja wo bekomme ich ein neues her
  12. Ich habe nun seit eingen Wochen meinen Ultimaker 2 Go und meinen Ultimaker 2 Extend. Nachdem ich einige Drucke und auch Fehldrucke hatte möchte ich nun gerne zu größeren Modellen übergehen die auch mal 24 Stunden und mehr benötigen. Was ich nicht möchte ist das die Drucker über nacht laufen d.h ich würde sie gerne über Nacht pausieren lassen. Ist das ohne Probleme zu machen oder bekomme ich da Probleme beim fortsetzen des Drucks? Und wo wir gerade bei großen Modellen sind. Gibt es eine einfache Möglichkeit Modelle die selbst für den Extend zu groß sind aufzuteilen? Ich habe schon gelesen das
  13. Bei Rechtsklick kommen bei mir auf dem Mac 3 Optionen: Druck per USB modem, gcode speichern und Log zeigen. Aber ich klicke einfach links und alles läuft. Dass der Drucker druckt, ohne zu heizen und das Bett zu bewegen, kann ich nicht erklären. Eines sollte man wissen: Neue Cura-Einstellungen (Temperatur etc.) werden nur an den Drucker geschickt, wenn man das Druck-Fenster geschlossen hat. Ich mir auch nicht aber beim Befehl drucken kommt wie gesagt bei angeschlossem Drucker nur die Abfrage wo er speichern soll und das SD Kartensymbol bleibt ohnehin immer da. Das liegt wahrscheinli
  14. Hello. First excuse that my English is not the best. The Problems with the SD Card are gone. The Card it self was damage i dont know why but the new card works so i can print with card. But the usb port did not work till know like i want.
  15. Das ist natürlich eine Möglichkeit das ich eine ältere Version benötige. Werde ich morgen testen und Rückmeldung geben. Danke. Update: Also ich habe eben mal Cua 15.4.03 installiert und es hat sich tatsächlich etwas getan. Zwar verschwindet das Diskettensymbol nicht aber wenn ich einen rechtsklcik auf dieses mache steht da print with... . Als erstes kommt das ermittelen der Baudrate und danach kann ich Print auswählen womit die Probleme Anfangen. Weder heizt der Ultimaker hoch noch bewegt er die Druckplatte. Er spielt einfach Luftgitarre und das ohne Filament. Er wird also angesteuert und be
  16. Ok so ähnlich kenne ich das auch von meinem alten Freesculpt Drucker. Ich werde morgen nochmal von null Anfangen was den Drucker und die Software angeht. Also Werkseinstellungen beim Drucker und Neuinstallation von Cura. Eine extra Treibersoftware ist ja nicht nötig oder? Das ist alles in der Cura Software integriert oder liege ich da falsch?
  17. Das habe ich probiert aber bei mir verwandelt sich das Symbol nicht. Das Firmware Update macht Cura einwandfrei also besteht ja eine Verbindung. Spielt es eine Rolle ob man einen Mac oder Windowsrechner hat?
  18. Hallo. Ich weiß das diese Thema nicht neu ist und ich habe auch schon gelesen das Ultimaker da Drucken via USB nicht unterstützt. Was ich aber auch gelesen habe ist das es technisch wohl möglich ist. Nun meiner Frage: Wie? Ich mochte nicht übers Internet drucken sondern einfach meinen Ultimaker 2 Go an meinen Mac oder PC anschließen und anstatt auf die SD Karte zu speichern die Daten direkt auf den Drucker schicken. Mir ist bewusst das das direkte drucken beim Ultimaker zu Problemen führen kann weil im Gegensatz zu anderen Herstellern wohl nur auf SD Karten gesetzt wird. Aber da ich immer
×
×
  • Create New...