Jump to content

Right_There

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    US
  • Field of Work
    R&D / Exploration
  1. I am running tinkerware 17.10.1 and after a 3d print is finished the material retracts to a somewhat random length usually ending about 1/2 way back in the Bowden tube. when a print finishes it seems to have 2 retracts, one while the nozzle is still on the finished print for about 1-2 seconds, then a normal distance retraction. Any help would be appreciated, Thanks.
  2. Hi! I have had my Ultimaker 2 for a very long time now about 2 years. It has been having a problem with heating the build plate for as long as I can remember. It refuses to go past 100 degrees. I can let it sit for an hour and it will make it up to the 97-98 ish range, but never go over. I set my buildplate temp to 185 to try and make it heat faster but it never seems to help. When printing I have had it blip up to 101 but that was for about an hour. I can never seem to get it high enough to print flat abs prints. Any help would be greatly appreciated, Thanks!
  3. The heated bed on my UM2 takes a long time to heat up. It is usually about 20 minutes to get to 95C, then an extra 10 minutes to get to 100C. It never surpasses 101 even after hours. I have heard that the early model printers, wich mine is, had loose build plate connector wires, I tried giving the wires a shake but it didn't help. Any thoughts would be greatly appreciated.
×
×
  • Create New...