Jump to content

Cplusplus

Member
  • Content Count

    15
  • Joined

  • Last visited

Posts posted by Cplusplus


  1. Hi Cplusplus,

    vielleicht solltest Du Cura nochmal deinstallieren und eine neue Version installieren mit Grundeinstellungen.

    Viel Glück dann damit :)

    Ostergrüsse aus Bayern

    Harry

     

    Danke Harry

    das habe ich zweimal gemacht aber das komische daran ist nachdem ich cura deinstalliert und wieder neu installiert habe war die einstellung genauso wie beim alten :-??

    ich hatte zum glück noch bei mein laptop unbenutze cura programm jetzt habe ich die werte auf dem pc eingetragen

    Ostergrüsse aus Odenwald :)


  2. Hi Cplusplus,

    hast Du die Original-Dateien auf der SD-Karte noch?

    Was kommt raus, wenn Du diese Dateien druckst?

    Grüsse aus Bayern

    Harry

     

    Ja ich habe eine sicherheit kopie auf pc gespeichert..

    ich habe die platte neu kalibiert und ein ultimaker robot (bis zur hälfte ausgedruckt) problemlos.

    das macht nur probleme wenn ich etwas mit wänden ausdrucken morgen werde ich von youmagine kiste herunterladen und das mal testen


  3. STL-Datei kaputt? Da scheint ja gar nix zu stimmen.

    Lad mal hich, dann können andere sich das auch mal anschauen.

     

    Hi oobdoo,

    ne ich habe mehrere stl dateien direkt auf sd karte übertragen ich glaube nicht das der code beschädigt ist.

    wie kann ich STL datei hochladen??


  4.  

    hab jetzt heraus gefunden das es doch keine probleme gibt man muss nur beim changing einstellung darauf achten..

    wenn man z.b. beim punkt 1 wartet bis es bei nozzle angekommen ist (so wars bei mir auch damals) und danach auf weiter drückt passiert das was es nicht passieren sollte.

     

    Das hatte ich schon am Feb 21, 2016 - 7:03 PM geschrieben. ;)

    War mein erster Fehler am Ulti2 damals. :)

     

    ->

    Posted Feb 21, 2016 - 7:03 PM • Edited 7:07 PM

    Sowas kann aber auch passieren, wenn man beim Filamentwechseln was falsch macht. Der Ulti zieht ja langsam ein und beschleunigt dann bis kurz vor der Düse. Das hatte ich beim ersten mal falsch gemacht. Da war das Filament schon kurz vor der Düse und dann wurde beschleunigt, bis es krachte.

     

    achsoo stimmt entschuldige habe das übersehen da haben wir ja was gemeinsames ;D


  5. Hi Leutz,

    hab jetzt heraus gefunden das es doch keine probleme gibt man muss nur beim changing einstellung darauf achten..

    1.wenn der filament beginnt an langsam richtung nozzle zulaufen wartet bis man die spitze sieht (wo es hinten noch rausgekuckt dann..)..

    2. müsst ihr sofort auf den nächsten schritt drücken/weiterleiten

    =dann geht es schneller zum nozzle zu. {und da ist der punkt um den schleif effekt zu verhindern}

    wenn man z.b. beim punkt 1 wartet bis es bei nozzle angekommen ist (so wars bei mir auch damals) und danach auf weiter drückt passiert das was es nicht passieren sollte.

    Cplusplus.


  6. @Cplusplus:

    neid um deinen Feeder auch willhaben heul.

    Wie geht das Teil sonst so? Mit Skip Backs oder anderen Problemen?

     

    ne sonst läuft das gut bis jetzt hatte ich bei ulti hinten am po probleme ich habe das teil aufgeschraubt der feder ist hinter dem schreibtisch geflüchtet ich habe keine lust das monström zur seite zuschieben kann jemand mir so ein modul per post schicken ?


  7. Sowas kann aber auch passieren, wenn man beim Filamentwechseln was falsch macht. Der Ulti zieht ja langsam ein und beschleunigt dann bis kurz vor der Düse. Das hatte ich beim ersten mal falsch gemacht. Da war das Filament schon kurz vor der Düse und dann wurde beschleunigt, bis es krachte.

     

    bei mir gabs nur mit dem eingelieferten filament probleme, gestern hatte ich bei conrad 1.75mm natur filament gekauft da war alles reibungslos


  8. https://www.youmagine.com/designs/alternative-um2-feeder-version-two verwenden. Dann tritt das Problem so schnell nicht mehr auf. Mindestens mit 75% Infill drucken, sonst reißt der kleine Hebel irgendwann.

    IMG_3056.thumb.JPG.e6cbfb6c4c7ff25180ef7c7d21110191.JPG

    Das Bild zeigt meine Notlösung nach dem gerissenen Hebel.

    Da fällt mir ein, gleiches Problem hatte ich auch mal nach dem ersten Filamentwechsel. Da hatte ich den Drucker falsch bedient, d.h. das Filament war schon kurz vor der Düse und dann hatte ich den Taster gedrückt wodurch das Filament mit Fullspeed los sauste

    bei mir war das genauso.. nach paar versuchen mit hand unten hoch zuschieben kam das problem nicht mehr.

     

    Habe gerade selber eine geänderte Version in Arbeit. Die ist dann spiegelverkehrt, so das die Stellschraube in die andere Richtung zeigt. Außerdem kann man dann später noch eine Erweiterung für den Filamenttransport anschrauben. Auch die Schlauchklemmung will ich damit einfacher hinbekommen. Mit Glück werde ich heute fertig damit

    Danke Oobdoo das du auch die zeit genommen hast mir zuhelfen..

    ich werd mir demnächst das neue modul ausdrucken lassen bis dahin muss ich erstmal erfahrung sammeln.


  9. Hallo,

    Habe gedacht das soll mit der neuen Feeder der Vergangenheit angehören.

    Und ich dachte ab 2.300€ kommen solche probleme nicht.

     

    Zu deinen Problem:

    Es gab mal eine Fehlerhafte Firmware Version, kontrolliere mal ob du die aktuelle drauf hast.

    ich verwende denn neuesten Firmware

     

    Um sicherzustellen dass das beim Filament Wechsel passiert würde ich mal von Hand wechseln und kontrollieren ob die Grinding stellen weg sind.

    Das mache ich jetzt.. Danke Zerspaner Gerd das du die zeit genommen hast um mir zuhelfen


  10. Hallo ihr lieben,

    ich habe ein ultimaker 2+

    problem:

    image.thumb.jpeg.14c3ab04b88c59df25174e182410a3d6.jpeg

    das passiert immer wenn ich z.b die rolle wechseln möchte..

    image.thumb.jpeg.708c9f658b0691b723932603c6ccd684.jpeg

    wenn diese stelle bis zur düse kommt druckt der ultimaker ins leere

    image.thumb.jpeg.677719585c88990dacd86555381f5014.jpeg

    die haupt ursache kommt von hier ^

    •hat jemand das gleiche problem gehabt?

    könnt ihr mir bitte helfen die ursache zulösen

    vielen dank im vorraus!

    Best Regards

    C++

    image.thumb.jpeg.14c3ab04b88c59df25174e182410a3d6.jpeg

    image.thumb.jpeg.708c9f658b0691b723932603c6ccd684.jpeg

    image.thumb.jpeg.677719585c88990dacd86555381f5014.jpeg

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!