Jump to content
Ultimaker Community of 3D Printing Experts

JDE23

Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    GB
  1. Hi all, I'm having issues with the bottom layer peeling when printing on a PVA support structure - see photos attached. Can anyone suggest what is causing this issue, and how I might solve it? Thanks! Josh
  2. Hi everyone, I have a recurring issue with Cura - every time I go to open a file it immediately causes Cura to crash, before it even opens the file explorer window. I have tried some of the suggestions listed on this forum with no success (run as admin, run in comparability mode). Has anyone else had this issue? Can anyone suggest how to fix it? This is especially embarrassing as I have just convinced my company management to invest in Ultimaker products, with one of the main selling points being how easy it is to integrate into our current workflow. I am no
  3. Hi all, I'm relatively new to 3D printing and very new to the Ultimaker community. I'm looking to experiment with the 3D printing process by including a captive nut in a component. My idea is to: 1 - Pause the print just before the first layer over the hex nut cavity 2 - Move the extruder out of the way to allow placement of the nut 3 - Wait for a button to be pressed (once the nut has been placed) 4 - Move the extruder back into position then continue the print as normal I've designed a test component... ...and had a look at the GCode, but I'm not really sure what I'm looking at! Ca
×
×
  • Create New...