Jump to content

smliw

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    NL
  1. I just downloaded Cura 3.2.1 and want to use it with my UM2, I cannot change the material settings. The "Activate" icon is faded and cannot be checked. When using the UM2+ as printersetting, the material can be changed, checked etcetera. Anyone an idea?
  2. I just downloaded Cura 3.2.1 and want to use it with my UM2+olsson, I cannot change the material settings. The "Activate" icon is faded and cannot be checked. When using the UM2+ as printersetting, the material can be changed, checked etcetera. Anyone an idea?
  3. smliw

    ERR03 heat

    When using Cura I get an heat error in the second layer. In the second layer the fan is going to 100%. When using simplify3d this error is not coming. I checked the nozzle not touching the fanbody. Anyone an idea?
  4. We have two UM2 of around two years old. One of the two is quiet and the other is making a creaking / squeeking noise. It seems to be coming from the timing belts. It does not have an effect on the print but the noise is irritating. Does anyone have an idea how to solve this / what the problem is.
  5. I cannot get a decent print with new filament. diameter is 2.85, temperature increase did not help, After a while, this can be 1 to 10 minutes, of printing the feeder is digging into the filament. No blockage, helping the feeder a bit solves the problem, though the print has failed at that moment of course. In maintenance: the filament is being feeded constantly, without problems. Any suggestions?
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!