Jump to content

thewarlab

Member
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

3 Neutral

Personal Information

  • Field of Work
    (Product) design
    Engineering
  • Country
    FR
  • 3D printer
    Ultimaker 2

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Very interesting thread indeed ! I am about to buy my third UM printer (I have a 2+ and a 3) and I am wondering when you are going to announce your next release ? For instance I guess you could upgrade the UM3 with the S5 principles ? Thanks a lot.
  2. Hi All, Just unpacked my UM3 ! Amazing...a huge step forward compared to UM2+. For each part I try to print CURA is creating a second "print" in the top right corner for the support material ? In this case the print is a dragon head in green...I tried several different model but still have this red support "tower" on the side ! Did I miss Something ? Thanks, TWL
  3. Recently I started having issue with some printing...I have been trying to understand the circumstances but could not find any correlation...For instance I print twice the same part with the same gcode and I have the issue only once ! It's a if the plastic was not sticking properly...You don't get a smooth surface as expected but a pile of filaments ! Here are a typical view : Any idea ? I played on speed but it didn't change anything... Thanks ! D
  4. Call me stupid...but there is something I didn't grasp ? Why do we have only a 0,4 mm nozzle and not the full range like we had so far with our UM2 and UM2+ ?
  5. Not sure to understand your question ? Here is the control panel I am using...with the option on the left I have the nozzle detail. Fact is that I have selected the UM2+.
  6. Yeeess ! You nailed it ! I thought about this one but as the value was calculated and proposed by Cura I didn't change...I put a wall thickness of 1,2 and it now looks ok...I have to try a print ! Thanks a ton. D
  7. Thank you Bernd...Either I didn't understand or the problem I have is not the one I believe ! My part has a wall and as you can see on the picture the wall is not filled...Not a printer issue as the slicer is showing it hollow ?!
  8. Call me stupid ! :angry: In the previous version of Cura (15.X...) there was an expert setting to have top and bottom solid infill...I am unable to find the same setting in Cura 2.3 ?! What did I miss ? Thanks, Dan
  9. Hi, I just started the UM2 today with the Olsson block that I mounted with the 0,8 nozzle... My first printing...Amazing of course ! I am not too sure to have really grasp the right conditions to change the nozzle ? I understood the nozzle should be hot, I imagine the material has to be removed ? I didn't manage to find any clear instruction...probably because I didn't search correctly ;-))) Thanks a lot, D
  10. Thanks a ton ! I am now just waiting for my new thermal sensor
  11. Hi All, Happy to join the community ! I had a hard time today installing the olson block on my UM2...As many I broke the thermal sensor (it came out...but only the wires !) and at the end of the day I have a piece and I don't know where it goes ! The internal diameter is about 6 mm and it has to be inserted in a hole of about 7,7 mm... Can anybody confirm where it should go ? Thanks a ton, D
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!