Jump to content
Ultimaker Community of 3D Printing Experts

Belmaciel

Dormant
  • Content Count

    3
  • Joined

  • Last visited

Posts posted by Belmaciel

  1. Pessoal do Brasil, onde vocês compraram a Ultimaker? Vocês saberiam dizer se existe algum representante no Brasil que dá suporte para essas impressoras?

    Obrigado,

    Léo

     

    OI Pessoal!

    Legal ter um tópico pra gente, sou do Brasil também, espero que possamos trocar muitas experiências por aqui. =)

    Respondendo a pergunta do Léo aqui em cima eu acredito que vi numa revendedora...

    http://loja.wishbox.net.br/impressora-3d/ultimaker/ultimaker-2.html

    mas eu tinha visto em outro lugar também... Acho q só importando ou em revendedora a minha foi importada e eu comprei de segunda mão.

    Agora suporte tecnico DA ultimaker eu não sei, quem me ajudou muito foi o pessoal da 3D machine q eu compro filamentos com eles, mas não é a obrigação deles...

    Lembrando que agora em abril deve ter um congresso de impressão aqui em São Paulo

    http://www.inside3dprintingbrasil.com.br/

    Nunca fui, tomara que seja legal. =)

  2. Hello guys,

    I'm having a terrible time printing some small stuff. I've tried to print the same object four times and I begin to recognize a pattern around here.

    The issue is that my print would clog approximately at the same stage in all my prints. I believe the clog is due the heat migrating to the top of the filament blocking the PTFE tube since when I remove the filament from the bowden tube It is clearly deformed, so in order to flow again I just clip the deformed part and the flow would come back nicely. So there's no nozzle clog.

    What I observed is at that stage the print would travel very fast pouring material and retracting, Could this be the real issue for deforming the filament?

    I'm already printing at a relative low heat 200C or Is 200C still too hot? The printing is about 2 hours only.

    IMG_4559.thumb.JPG.6df99b2b1ba8360d579dcedc67143748.JPG

    IMG_4560.thumb.JPG.0a6ff0d487556c1f80952c1b8aa1d04b.JPG

    I'm using Cura 15.04 on Ultimaker one

    my settings are:

    Quality

    layer height: .1 mm

    Shell: .8 mm

    Speed and temp:

    Print speed:15mm/s

    Temp: 220 (at start then I reduce to 200 after the print is well adhered to platform)

    nozzle:0.4

    filament: 3mm

    Retraction:

    Speed: 50mm/s

    Distance: 5.5

    please help! :)

    IMG_4559.thumb.JPG.6df99b2b1ba8360d579dcedc67143748.JPG

    IMG_4560.thumb.JPG.0a6ff0d487556c1f80952c1b8aa1d04b.JPG

×
×
  • Create New...