Jump to content
Ultimaker Community of 3D Printing Experts

JonD

Member
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by JonD

  1. Sorry Nallath but that didn't work. I un-zipped file you sent me above , 3.6, and when I cehcked the Profile folder within there is totally empty. Needless to say that when I ran 3.6 using this set of files, there were no profiles there at all. Could you please check the file you sent me. If the "upgrade process" on the files I sent you appeared to work OK for you and worked on your system, then it couldn't have been using the set of files you sent me, unless I have missed something. Not sure if this is relevant, but when I look through all earlier versions of cura that di
  2. Hi ahoeben, Thank you for your help. Attached is the zipped folder I hoping you needed. When I checked the files in it, it seems that 2.7 has all the profiles, but most are missing from the later 3.x versions. Can I just copy them over to the newer version folders, or is it not as easy as that? I am worried that the reason they do not appear in the later version folders is that there is some software incompatibility, seeing as how they will not even manually Import either. Should I post some of my .curaprofile's that V3.x doesn't want to accept?
  3. Hi Msuurmond, Thank you for your prompt reply. Probably about 5% of the files do transfer automatically over with the 3.x Cura version install. The others don't, and cannot be imported. I have found a folder in C:\Users\Jon\AppData\Local\cura that seems to have all the profile files but they are all .cfg files which seems is not a compatible file format for upload. What have I done wrong? I do also export every new profile to my "product folder" specific to the project I am working on at the time. And they all seem to be .curaprofile But they are
  4. I was hoping that 3.6 would fix the cure profile backward compatibility problem of the last few versions. Just about every piece of decent reliable software on the planet is backward compatible to some degree with their recent versions - but not Cura it seem, and only talking about version 2.x from less than two years ago - not 10 years or even 5. I have some 100 important profiles that Ver 3.x throws back at me as being corrupted or "does not contain any valid data" What a joke. All those original setting parameters (that I am aware of at least) still exist in the new Cura version
  5. My apologies SandervG, I meant the firmware, not Cura itself. Should I be checking and updating the firmware with each new version of Cura that I install? i.e. are they "linked" or totally unrelated and independent of one another? Am I correct in thinking that some updates and new features in later versions of Cura won't work without an associated firmware upgrade?
  6. Thanks Smithy. Yes, I'll stick with UM2+ for now, and just see how things go with the UM3 and 5. Couldn't be happier with the UM2+. But my dilemma is whether to go to a Ver 3.x Cura or stay with Ver 2. Does Ver 3.x offer any significant advantages on a UM2+ or is it just frills ? If any worthwhile advantages I would like to try it but that involves upgrading the UM2+ firmware and I've read of this sometimes "bricking" some printers. I can't risk that. I use the printer almost every day and I'm not a programming geek who easily get into the Auduino bootloading sectio
  7. I've had a UM2+ for a couple of years and been extremely happy with it, and have recommended it to others. I design and build functional prototypes for the electronics and LED lighting industry. I had been thinking about upgrading to a UM3 or UM5, but it is a rare occasion when I have wished I had a dual extruder or needed a bigger build volume. I guess I have just learnt to design using minimal support structures and will often make the item in two parts, print them together, and then glue them together to eliminate the need for support structures. The UM2+ has been essentiall
  8. Seems strange after reading the previous posts, but I am not having any problems with nGen. No stringing. It's actually become my favourite filament. I find it excellent for functional parts and especially like the high 85 degree glass transition temp. I think it's about the highest of any filament. I have had several PLA parts sag and deform from sitting in a hot car on a sunny day. I did originally have layer to layer bonding issues but they were corrected by reducing the fan speed. 0% for the first two layer, and then generally 25% for the rest although I do increase it a little
  9. I have about eighty cura profiles that were done in Ver 2.1.3. Most of them will not import into Ver 3.5.1 I get the error message “does not contain any valid data”. I also tried Ver 3.0.3 and got the message “has an unknown file type or is corrupted”. A few of the original profiles did automatically load across when I installed and opened the later versions of Cura, but most of them didn’t, and will not import. Is there any way to successfully import these into the current version of Cura? To have to manually rebuild all my profiles to use Ver 3.5.1
  10. Thanks for the explanation guys. That is a great relief to know! I was monitoring network traffic using a feature of Kaspersky, Obviously it is incorrectly reporting it (or maybe I'm incorrectly interpreting what it's showing me).
  11. Due to my location I can only get wireless broadband with a very meagre data allowance. I have noticed a huge increase in data usage when I use Cura. I checked the network activity/traffic and CuraEngine.exe is uploading heaps of data to somewhere. Checking a bit further I found that whenever I load a file on the platform, it sends of about 10 as much data as the size of the actual file. This got ridiculous the other day when I was loading multiple small items on the platform. In no time at all I saw 500MB of my data allowance disappear - all attributed to CuraEngine.exe I am limited t
×
×
  • Create New...