Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

StephanK

Member
  • Content Count

    160
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by StephanK

  1. PLA auf jeden Fall nach den ersten paar Schichten mit Fan drucken, das muss gekühlt werden. Ich nutze 0% nur für die allererste Schicht bei PLA ab der 5. Schicht dann 100%. Da kann man sich nun streiten, ob erst nach der x Schichten und ob nicht auch 75% reicht, aber 0% mit PLA ist meiner Erfahrung nach nix und dann kommt sowas bei rum. Welchen Drucker benutzt Du? Funktionieren die Lüfter überhaupt? UM2/UM2+ haben 3 Lüfter am Druckkopf, einer hinten, der zur Rückwand zeigt und eigentlich während des Druckens immer laufen sollte und dann die 2 seitlichen zur Kühlung des gedruckten Teils. In meinem Slicer gibt es die Möglichkeit, die Geschwindigkeit zu verringern, damit eine Mindest-Zeit pro Schicht nicht unterschritten wird, Sinn davon ist es, dem frisch Gedruckten Zeit zu geben, etwas abzukühlen, bevor die nächste Schicht drauf gesetzt wird. Das würde ich also auch einschalten - gibts bestimmt bei Cura auch. Hoffe das hilft etwas weiter
  2. StephanK

    Warping bei PLA

    Hier mal ein paar mehr von den Warping Teststücken, leider hab ich nur wenig weiss das ist von oben nach unten: 1) Verbatim PLA weiß 210°C Düse, 75°C Bett (UM2+): schlimmes Warping 2) Colorfabb PLA weiss 210°C Düse 60°C Bett (UM2+): ein kleines bissl Warping an der Spitze 3) Colorfabb NGEN Rot gedruckt auf Dremel, weil ich das nur in 1.75 habe 230°C Düse und unbeheiztes Bett auf Buildtak: minimal ein bissl an der Spitze: 4) Extruder PLA Gold 210°C Düse, 60°C Bett (UM2+): Null Warping @LEGEND_3D Repetier-Server ist nach der Installation dann auch komplett auf Deutsch. Wie die (beliebtere) Freeware Konkurrenz OctoPrint ist Repetier Server primär dazu gedacht, auf einen RaspberryPi MiniComputer oder ähnliches installiert zu werden, damit damit der Druck dann komplett aus der Ferne überwacht und ferngesteuert werden kann, Live-Videostreams, Temperaturen & Geschwindigkeit ändern, Druckabbruch und so Sachen. Da bei mir der Drucker im Keller steht und der Rechner unterm Dach nutze ich das nur noch so. Die sind beide auch mit dem UM2 nutzbar, aber wenn man so ne Software benutzt, muss man in Cura die gCode-Art von Ulticode auf Reprap umschalten, damit die Software dann mit den erstellten gCode Dateien umgehen kann.
  3. StephanK

    Warping bei PLA

    @LEGEND_3D Während des Drucks von einer SD-Karte kannst du mal ins Tune Menü schauen, kann sein, dass es da angezeigt wird und geändert werden kann. Ich selber Drucke nur noch über Repetier-Server (eine Alternative zu OctoPrint) auf nem Raspberry Pi, beide zeigen unter anderem den Temperaturverlauf als Diagramm in Echtzeit an. Man liest sehr oft, dass die Farbe Weiss wohl mehr Probleme macht als andere Farben. Das scheint sich hier mal wieder zu bestätigen. Mit Empfehlungen ist immer so ne Sache.. Ich mag Colorfabb PLA/PHA - ist aber sehr teuer Oder Extrudr PLA, aber wenn man da ne ältere Rolle erwischt, bricht gegen Ende der Rolle (letzte 10%) gerne mal das Filament. (Neuere Rollen sollen das Problem nimmer haben). Bei wieder andere Marken habe ich dann Curling an Überhängen, oder ich muss sehr heiss drucken, oder oder.. Irgendwie finde ich immer was, über das ich meckern könnte. Ich habe aber erst 6 Marken ausprobiert, ich bin damit auch noch auf der Suche nach dem perfekten PLA.
  4. StephanK

    Warping bei PLA

    Ich hatte noch ne ungeöffnete Rolle Verbatim PLA in weiss hier liegen und.. ufff.. was ist das für ein Zeug? Die Haftung auf nacktem Glas ist nahezu Null bei 60°C. Ich bin dann auf 75°C hoch gegangen, hab die Nozzle extrem weit runter ans Bett gedruckt und das Warping ist ne absolute Katastrophe.. Sowas habe ich bei PLA noch nie erlebt. Das sind vorne an der Spitze fast 3mm hochgebogen, der Drucker druckte vorher mit meiner Lieblingsmarke den selben Test mit 0 Warping. Ich glaub ich werf das komplette Kilo Verbatim in die Tonne, das ist ja grausig!
  5. the new 3.1 version of Simplify3D is now using the correct 223 x 223x 200 mm as dimensions in their new UM2+ profile. In short: the problem is fixed. (They also removed the line in the start code where the stepper current was increased.)
  6. I've contacted the filament manufacturer and they knew about problem. Their answer was: we changed the formula a little while ago and more recent spools shouldn't show that problem anymore. So, in order to test this, i bought a new spool in a color that is guaranteed to use the new formula. Well, so far so good, but its not empty yet. I think it's less stiff, so maybe this will actually work out.
  7. Reminds me alot of the problem I was having with the bow of my benchy with some PLA, incl. the Ultimaker Silver one that came with the printer or the bright green from Innofill - but not with other brands of PLA. I managed to make it go away by: a) printing hotter (220-240 instead of 200-210) b) or increasing layer heights (problem did not occur at 0,2mm, but does occur at 0,1mm) or c) using some other manufacturers PLA
  8. StephanK

    Warping bei PLA

    Feature, wenn auch eines, mit dem ich wenig anfangen kann. Ich nutze Cura nicht, das liegt mir irgendwie so gar nicht. Kann dir da leider nix zu sagen. Ich bin bei Simplify3D sehr glücklich. Unterschiedliche Temperatur bei größerer Nozzle dürfte der Überlegung geschuldet sein: mehr Material lässt sich bei höherer Temperatur besser transportieren. Und 0,8er Nozzle isn Haufen Zeugs, dass da durchgeschoben werden muss, allerdings gehe ich selbst da nicht auf 240°C.. Firmware Downgrades gehen, aber gemacht habe ich noch keines. Ich glaub dazu muss man die ältere Cura Version dazu installieren.
  9. StephanK

    Warping bei PLA

    Gerd, welchen Haarspray genau benutzt du? Ich hab da neulich einen gehabt, der hielt absolut Null und bin dann seitdem auf 3DLac gewechselt. @mikar: Hier im Forum gibts auch eine Methode mit Salzwasser, die anscheinend richtig gut sein soll, hab's aber auch noch nicht getestet. Aber ist schon komisch, dass das erst so spät passiert. Wenn du zusätzlich mal noch versuchst, ein paar Grad kälter zu drucken? Ich nutz zwar auch in der Regel 210, aber das mit den Differenz klingt schon irgendwie plausibel. Mit dem Verbatim PLA hatte ich wenig Glück, war aber damals noch auf der Witbox2, da hatte ich eh nur Probleme mit allem, egal welches Filament. Selber nutze ich das PLA von Extrudr bzw. Extrudr Green-tec wenns mehr aushalten soll, aber im Grunde sollte das ja bei Innofill kein Thema sein. Fensterputzmittel: es darf halt keine Rückstande hinterlassen, bin mit Fensterputzmittel nicht so sehr bewandert, den Kontakt damit versuch ich so gut es geht zu vermeiden ;-) 70% Isopropyl Alkohol nehme ich fürs Glas und auch für Buildtak (Buildtak sagt mehr wie 70% würde die Folie kaputt machen, drum nur 70 und nicht höher)
  10. StephanK

    Warping bei PLA

    Ich drucke ähnliche Gehäuseteile aus PLA ohne irgendein Klebeband oder Stift Geschmiere auch ohne Rand/Brim direkt aufs zuvor mit Isoprop Alkohol entfettete Glas bei 60°C Betttemperatur. Ohne nennenswertes Warping auch bei Teilen wie aktuell grad Gehäuseteile für das 7" RasPi Display. Lüfter fahren bei mir langsam hoch: erst ab 5. Schicht hab ich dann 100% Lüfter, sonst hab ich da auch nix besonderes. Meist 3 Schichten 0,2 oder auch mal 0,3 als Boden, dann 20% Infill mal so als grobe Hausnummer. Wie schnixx schon sagte: nivelliertes Druckbett und gut eingestellter Abstand Düse zu Druckbett, so dass die erste Schicht leicht gequetscht aufs Druckbett kommt und dann wird das bei PLA schon. (Muss allerdings dazu sagen, dass ich die 3 PLA Hersteller noch nie probiert habe, aber Innofill z.B. wird ja recht oft gelobt)
  11. Well, the bit about the "regular supposedly being better than the extended" has me confused, that's why I didn't answer. From all I know, UM2+ and UM2+ Extended are 100% identical except for the build height of course. So my answer would've been: it all depends on how tall your printed objects need to be.
  12. Currently trying to decide between an Einscan-S at 1195,00 and a David Laserscanner 2 i could get as an demo unit/open box buy for 1600,00 (incl. full warranty). I have absolutely no clue what i should do.
  13. Ich kann mich nur noch hinten anschließen: ich drucke inzwischen nur noch über den RasPi per USB und hatte seit dem Kabeltausch keinerlei mehr Probleme mehr.
  14. Rewards as in "free stuff" should not be tied to a post counter, else we might end up with more or less spam posts just to increase the count. However, a nice appproach would be to use "best answers" counter instead - or "likes" received.
  15. Ist jetzt natürlich ne Frage der Ansprüche, der Begriff CAD ist dehnbar vom kindgerechten TinkerCAD bis zu SolidWorks oder dem Klassiker AutoCAD & Co ist eine gewisse Spanne.. Persönlich benutze ich am liebsten das kostenlose Autodesk 123Design: http://www.123dapp.com/ Anspruchsvollere Privatleute & Startup bekommen aber auch den großen Bruder Fusion360 kostenlos: http://www.autodesk.de/products/fusion-360/overview
  16. Ich hab kein OctoPI Image mehr, drum kann ich nicht mehr nach gucken, welche Einflussnahmen man noch hat, wenn man der Druck erst ohne Octo von der SD startet und dann erst später mittels Octo schaut. Webcam sollte weiterhin gehen und vermutlich die Steuerung per GCode senden im Terminal - so solls zumindest bei Repetier sein, dürfte dann bei Octo nicht viel anders sein. Aber in der Form habe ich das nie getestet. Ich hab ein 7" Touchdisplay an den RasPi geklemmt und starte grundsätzlich nur noch über das Webinterface auch wenn ich direkt neben stehe. Die Probleme beim Aufruf der Octoprint Seite könnten also dann also auch die "üblichen" Probleme mit der WLAN Verbindungen sein. Wenn das so wäre, könnte vielleicht ein Wifi Repeater was helfen, oder ein anderer Wifi Stick, oder woanders aufstellen, anderer Kanal, etc. pp. das übliche Troubleshooting für WLAN Verbindungen wäre da mein erster Versuch. Im Terminal-Fenster von Octo kann man mitlesen - Send irgendwas, dann die Antwort: Received Ok.. oder eben nicht. Da würde ich mal ein Auge drauf halten. Gibt bestimmt auch ein Protokoll als Datei.
  17. Ich hab nach einigen Tests mich zwar letztendlich gegen Octoprint und für (die böse Closed Source Kommerzware) Repetier-Server entschieden, aber das Prinzip ist ja das selbe. Ich hatte anfangs gelegentliche Übertragungsfehler beim Druck über USB, der Fehlerzähler im Repetier-Server war da recht aufschlussreich, der stieg lustig an und im Protokoll fand man des öfteren die Meldung Zeile xy wird neu übertragen. Gelegentlich kam es auch zum vorzeitigen Abbruch. Aber die Probleme waren dann schlagartig weg, als ich das USB Kabel gegen ein kurzes Stummelchen der Marke Lindy getauscht habe. Vom RasPi zum USB brauchts ja meist nicht viel Kabel. Seitdem bleibt der Fehlerzähler auf 0 (bzw. 1 gleich am Anfang - wo der eine herkommt weiss ich nicht). Keine Ahnung ob Lindy nun besonders hochwertig ist oder nicht, der Elektrodiscounter hatte nix anderes in der Länge. Seit dem habe ich nun einige auch Marathon Drucke hinter mir, alle über USB und kein einziges Problem mehr mit der Übertragung. OctoPrint kann im Gegensatz zu Repetier auch mit SD-Karten umgehen. Das ist das eine Feature, was ich bei Repetier vermisse. Zu den Verbindungsproblem auf das Webinterface fällt mir nicht viel ein. Haste das auch, wenn der RasPi mal testweise am LAN Kabel hängt? Bei mir ging das eigentlich recht zügig immer, allerdings habe ich nen RasPi3 mit seinem eingebauten Wifi, das kann ja auch nen Unterschied machen
  18. Here in Europe, we can get the "Ulti Top" for roughly 150,00 Euros, Front Doors are 50,00,- (here: http://3dprinterstore24.de/3D-Drucker-Gehaeuse:::383.html or Belgium here: http://www.ideato3d.be/boutique/upgrades/ultitop-for-ultimaker/ ) plus some smart person just released a mod to attach a hepa filter to it here: https://www.youmagine.com/designs/ultitop-filter Unfortunately i do not know anybody on the US side of the pond selling those. I am using the UltiTop because of my severe dust problems, the door i must admit i am too lazy to reattach most of the time. I like the top, and i think it helps but cheap it ain't either.
  19. StephanK

    Simplify3D

    Hi Bob, Have you tried this: after you load the STL file, use the "Customize supports" button all the way on the bottom of the menu bar at the right. Then use "Generate automatic supports", then use the button "remove existing supports" to manually get rid of any support pillars you don't want. That's also one of the two places where you'll find the support resolution setting - it controls the size of the support pillars used to mark the areas that need supports. Smaller pillars give better control when placing them. On the Supports tab of the Print settings dialog "Supports infill percentage" controls how "dense" the support structure is going to be. Just like the normal infill, but this time for the supports. With hard to remove supports you could to try a higher value for "upper"- and "lower vertical separation layers" value but since it applies for all supports, its usually very hit and miss. Oh, changing the Support angle can be useful at times, too.
  20. Heres a tutorial on how to dismantle a UM2+ feeder and how to reassemble it: http://support.3dverkstan.se/article/64-disassembly-of-the-ultimaker-2-plus-feeder
  21. You're not really giving much info to try and figure out what could have gone wrong. Perhaps you can describe your problem a bit more detailed? What filament are you using - PLA or ABS or something else? I assume its not brown filament, so next question should be: How high did you set the nozzle temperature? What did you / the print do before this happened, did you notice anything unusual? Is this a brand new printer or has it been printing for hundreds of hours already? A tiny bit of gooey brown residue stuff sticking to the side of the nozzle is no biggie. But if you got half a pound of brown gooey stuff there, chances are there's something wrong. Meanwhile: I guess it won't hurt to try and do an "atomic" to clean your nozzle.. Maybe that'll get you sorted already: https://ultimaker.com/en/resources/19510-atomic-method
  22. With PLA, I don't even bother with Painters Tape. Sticks just fine on the naked glass at 60°C. No glue, no brim, no hairspray, no nothing. That's why I love PLA ;-) (I do wipe the glass with a bit of isoprop alcohol on a paper towel before every other print, cause there's always fingerprints and lots of dust.)
  23. Nach dem Umbau der Düse ist meist ein neues Nivellieren des Druckbetts erforderlich, weil sich dabei gerne mal der Abstand Düse zum Bett ändert. Ist das Innofill PLA oder ABS? Bei PLA sollte es reichen, das Glasbett des UM2 nochmal gut abzuwischen (wegen Fingerabdrücken etc, ich nehme da gerne Isopropyl Alkohol dazu), dann das Bett auf ca. 60°C aufheizen lassen. Bei schwierigen Objekten kann in der Slicer Software auch ein sog. Brim genutzt werden. Man kann auch einfach das Druckbett durch Drehen der 3 Schrauben etwas näher ran an die Düse bringen, reicht bei PLA meistens schon. Wenn das alles nix hilft dann der Griff zu "Haftverbesserer" wie UHU / Pritt oder sonstigen Klebestift, Salzwasser auf dem Druckbett verdunsten lassen soll für PLA auch prima gehen, ansonsten Haarspray oder Kaptonband oder Blauer Malerkrepp.. Bei ABS die Druckbettemperatur eher so um die 100°C wählen und dann besser gleich eines der Hilfsmittel zur Haftverbesserung noch mit dazu nehmen. Für ABS wird auch gerne ABS gelöst in Aceton aufs Druckbett aufgetragen. Hoffe, das hilft Dir etwas weiter..
  24. Since you seem to be in Germany like I am: None if the total amount incl. shipping is below 22,00 Euros. Between 22,00 and 150,00 Euros you will be charged 19% tax above 150,00 Euros you will be charged 19% tax & customs duty on top. I got no clue how many % that might be for pulleys from China.
  25. Hi there, I keep running into this problem with my favorite PLA (from a small austrian company called Extrudr) and it is a bit annoying: usually the last 10% of filament on a spool cannot be used anymore. It just snaps. Usually somewhere in the bowden tube, rarely already at the feeder and consequently kills my prints. I've tried "refeeding", hoping the newly fed material would push the broken pieces forward, but in the end, it just snaps again sooner rather than later. Yesterday it got completely stuck in the tube, the feeder was grinding it happily to bits and nothing moved. It required removing the bowden tube on both ends to push the fragments out I guess it has to do with the fact that it is bent way more than at the beginning of the spool, or maybe sitting outside for usually a week or two (that's how long it takes me to finish a 1.1 kg spool) has already made it more brittle? Now, 10% waste on a 35 Euro spool that starts out with 1.1 kg is not tragic, but i still hate throwing it away. Is there any way to salvage the rest? Is your PLA working better and if so, what brand are you using?
×
×
  • Create New...