Jump to content
Ultimaker Community of 3D Printing Experts

Labeeb

Dormant
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    GB
  1. Hi Damfal003 I have noticed similar issue with my Ultimaker 2. Would you please let me know if you managed to reduce the gap? Is it sitting flat on the table now? mine has about 3mm gap in front left corner. Kind Regards
  2. Thank you so much gr5. I will try that and update you the outcome.
  3. Dear Fixup, Did you manage to resolve the issue? if yes, could you please let me know what was wrong and how was it fixed. Thank you so much.
  4. Hi, The issue was resolved only after kit upgrade.. Thanks
  5. If anyone from Ultimaker could please help with this issue I'd be immensely grateful and I think many others as well. Nothing that I have tried so far seems to improve the gap in between the lines on top surfaces. I have now also tried: - Formfutura Black PLA - new PTFE - ferrite core - latest release of Cura 2.1 I have lubricated all rods, aligned the gantry and tightened belts and pulleys (I have always maintained my UM2 well). I have run the cylinder test and attached the picture. Please do not ignore my question. I use my UM2 for work it's not just a hobby. Please reply somethin
  6. Hello Everyone, I am experiencing the exact same top fill issue with my Ultimaker 2. Lines on top surfaces are not closing/touching perfectly. I can see a significant gap between lines on top (solid)[/media-thumb][/media-thumb] I have followed everything from the following link but unfortunately there has been no improvement so far: http://support.3dverkstan.se/article/23-a-visual-ultimaker-troubleshooting-guide#underextrusion - I have used Ultimaker Ultimate blue PLA, Colorfabb Shining Silver PLA/PHA, and Faberdashery Village Green PLA - 0.2mm layer height and default Cura settings - I
×
×
  • Create New...