Jump to content
Ultimaker Community of 3D Printing Experts

LenCut

Dormant
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    DE
  1. Hallo Zusammen, der neue PTFE-Coupler ist jetzt eingebaut und das Ergebnis hat sich deutlich verbessert Leider ist mir kurz vor dem PTFE-Coupler Wechsel das Original Material ausgegangen, so das ich keinen direkten Vergleich machen kann. Jetzt verwende ich das Material von Innofil3D. Aber leider ist ein neues Problem aufgetausht: Die erste Schicht wölbt sich nach 2 bis 3 Sekunden extrem auf. Bis zu 3 mm in die Höhe und wird so fest. Es werden dann einige Schichten benötigt um das ganze wieder auszugleichen. Kennt jemand dieses Problem? Danke und Gruß Rainer
  2. Habe etwa vor 2 Wochen CURA installiert und ein Firmwareupdate durchgeführt. Version im Display ist 15.04.05 Das Lüftergehäuse berührt bei mir denn Block. Liegt also komplett auf dem Block auf und drückt dagegen. Ist das falsch??? 250 Grad stelle ich für einige Minuten selber manuell ein. Weil ich das Gefühl habe das Filament wird beim Start nicht genug aufgeheizt. Schwankungen habe ich nicht bemerkt. Gruß Rainer
  3. Hallo Zusammen, habe in der Zwischenzeit den Drucker gründlich gereinigt besonders die z-Achse und hinten den feeder. Anschließend alle Führungen eingeölt und die z-Achse gefettet. Das Ergebnis hat sich deutlich verbessert, aber immer noch meilenweit von gut entfernt. Der "The Olsson Block" ist verbaut! Hab es genauso gemacht. Was noch seltsam ist, die Heitzphase zu Beginn eines neuen Drucks ist gefühlt zu kurz. Ich muss (fast) jedes Mal den Druck abbrechen weil kein Material raus kommt, die Nozzle manuell einige Minuten aufheizen (auf 250 Grad für 1-2 Minuten) und den Druck neu
  4. Der Drucker war bis jetzt 154 Stunden im Einsatz. Die Lager hören sich bei mir gut an, kein knacken! Habe Sie für einige Versuche auf 215 Grad hoch gedreht, aber normalerweise steht die Temperatur bei 210 Grad. Habe einen Versuch mit 210 Grad Versucht und das Ergebnis war furchtbar. Welche Achse meinst Du? Kann der PTFE Coupler nach 154 Stunden schon hin sein? Gib es empfohlene Einstellungen, oder eine systematische Möglichkeit die besten Einstellungen herauszufinden? Es sind so viele Einstellmöglichkeiten in CURA vorhanden, aber welche sind die relevanten für dieses Problem
  5. Werde ich heute Abend versuchen und berichten. Die haben nichts festgestellt, war angeblich alle OK. Habe bei einigen Versuchen die Temperatur tatsächlich um 5 Grad hoch gedreht. Versuche heute Abend Mal um 5 Grad in die umgekehrte Richtung einzustellen. Der Drucker dürfte nicht viel gedruckt haben, vielleicht 100 bis 200 Stunden. Können die Druckstunden irgendwo ausgelesen werden? Die Lager werde ich mir auch anschauen. Ist wahrscheinlich nicht so einfach an die Dinger ranzukommen. Vielen Dank für Eure Unterstützung! Gruß Rainer
  6. Hallo Zusammen, bin ein absoluter Neuling auf dem Bereich 3d Druck und kenne die Fachausdrücke nicht besonders. Deswegen fällt mir es mir recht schwer mein Problem einzugrenzen. Ich habe mir von einem Freund seinen nicht benutzten Ultimaker 2 ausgeliehen und bin erschrocken über die schlechten Ergebnisse. Beim Kumpel stand der Drucker seit einem Jahr unbenutzt auf Grund schlechter Ergebnisse. Er meint nur die ersten paar Drucke waren gut, dann fing der Drucker an schlechte Ergebnisse zu produzieren. Daraufhin wurde der Drucker zu Reparatur eingeschickt, kam nach 6 Wochen wider mit dem Selben
×
×
  • Create New...