Jump to content
Ultimaker Community of 3D Printing Experts

mchahn

Dormant
  • Content Count

    10
  • Joined

  • Last visited

Posts posted by mchahn

  1. Not matter what I put in the values on the right of the screen, in my profile, or material, my material_print_temperature is always 210.  The bed is output correctly.  I've enclosed a screen cap of my settings.

     

    This is my initial gcode ...

     

    ;Sliced at: {day} {date} {time}
    
    G21        ; metric values
    G90        ; absolute positioning
    M82        ; set extruder to absolute mode
    
    M107                               ; start with the fan off
    M104 S{material_print_temperature} ;Start heating extruder
    M140 S{material_bed_temperature}   ;Start heating bed
    
    G28                           ; Home all axes.
    G29                           ; Auto-level the bed.
    G0 X253 Y0 F9000              ; Move to the right of the bed.
    
    M104 S{material_print_temperature} ;Start heating extruder
    M140 S{material_bed_temperature}   ;Start heating bed
    M109 S{material_print_temperature} ;Wait for extruder to reach temp before proceeding
    M190 S{material_bed_temperature} ;Wait for bed to reach temp before proceeding
    
    G92 E0                      ; Zero the extruder.
    G1 X253 Y151 E40 F700       ; Extrude a fat line of filament to prime and clean the nozzle.
    G92 E0                      ; Zero the extruder.
    G1 E-2 F500                 ; Retract extruder
    G1 X126 F9000               ; Sweep to cut any strings.

    This is the output ...

     

    ;FLAVOR:Marlin
    ;TIME:12440
    ;Filament used: 13.5601m
    ;Layer height: 0.2
    ;Generated with Cura_SteamEngine 3.1.0
    M82 ; absolute extrusion mode
    ;Sliced at: Sun 28-01-2018 22:43:45
    
    G21        ; metric values
    G90        ; absolute positioning
    M82        ; set extruder to absolute mode
    
    M107                               ; start with the fan off
    M104 S210 ;Start heating extruder
    M140 S50.0   ;Start heating bed
    
    G28                           ; Home all axes.
    G29                           ; Auto-level the bed.
    G0 X253 Y0 F9000              ; Move to the right of the bed.
    
    M104 S210 ;Start heating extruder
    M140 S50.0   ;Start heating bed
    M109 S210 ;Wait for extruder to reach temp before proceeding
    M190 S50.0 ;Wait for bed to reach temp before proceeding
    
    G92 E0                      ; Zero the extruder.
    G1 X253 Y151 E40 F700       ; Extrude a fat line of filament to prime and clean the nozzle.
    G92 E0                      ; Zero the extruder.
    G1 E-2 F500                 ; Retract extruder
    G1 X126 F9000               ; Sweep to cut any strings.
    

     

    Screenshot from 2018-01-28 22-56-40.png

  2. I'm trying 2.3.0 (on ubuntu trusty) for the first time with my printrbot simple. The display now has a drawing of the metal bed of the printrbot, which is pretty cool. However, the bottom of the bed drawing is at z=0 and the top of the bed is at a higher Z. When I place a model it puts the bottom at Z=0 so the model actually starts below the bed. Sure enough, when I print the model that much of the bottom is chopped off. I tried to manually move the Z up to a positive value but when I put a number in the Z box nothing happens and the Z move value goes back to zero.

    I had just installed 2.3.0 over an old 15.04.6 so could some old machine settings cause this problem? Where are machine settings stored in linux?

×
×
  • Create New...