Jump to content

SMHRambo

Member
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SMHRambo

  • Birthday 07/29/1988

Personal Information

  • Field of Work
    Engineering
  • Country
    DE
  • 3D printer
    Ultimaker 2
  1. You mean pictures from the bent parts? I have to see, if I still have them. ButI think, I threw it away.
  2. Thanks alot for the advice. Here are a few parts I made for my printer. 1. Ultimaker2 Cable Chain by IRobertI from YouMagine 2. Dual Head Ultimaker2 by UltiArjan from YouMagine Both didn't like printing with ABS in a enclosure. The dual head holes were worn out. The cable chain was twisted and deformed. The next time I print these parts, I want them to handle higher temperatures.
  3. Hi, i'am looking for a filament, that is capable for replacement parts in my 3d printer. It is a Ultimaker 2(+) with a enclosure, so pla is melting if i am printing with abs. In the future, I would also like to use material that requires even higher temperatures. Any idea what material is best for my needs. Thanks in advance
  4. Hi, ich bin auf ein kleines Problem mit Cura gestoßen, und zwar versuche ich gerade Cura für meinen UM2+ mit Octoprint einzurichten. Da Cura aber nur für den UM2 die Änderung des GCode-Typs zulässt, habe ich mich mal mit den Drucker Definitionsdatein auseinander gesetzt. Ich bin wie folgt vorgegangen: Ich habe eine Kopie vom Ultimaker2 und vom Ultimaker 2+ gemacht und diese passen umbenannt. In der neuen Ultimaker2 Octoprint Def. Datei habe ich die id und Namen passen geändert und habe als default GCode RepRap angegeben. In der neuen Ultimaker2+ Octoprint Def. Datei habe ich die Vererbung auf die ID des Ultimaker2 Octoprint geändert und die Namen sowie die id auch passen geändert. Die beiden neuen Profile tauchen auch in Cura auf und es lassen sich Drucker dafür anlegen. Wären das Ganze für den UM2 mit Octoprint funktioniert, gibt es beim UM2+ mit Octoprint Probleme. Er lässt sich nicht immer auswählen und wenn es mal ausgewählt wurde wird im Cura keine virtuelle Druckfläche angezeigt. Ich habe auch schon die Config Daten in %appdata/Local/cura gelöscht das hat aber auch nichts gebracht. Ich hatte schon gedacht es liegt am UM2+ Octoprint Profil, dass es mit dem RepRap aus dem UM2 Octoprint Profil nicht zurecht kommt, aber wenn ich einfach im Original UM2 Profil auf RepRap umstelle, erzeugt mir Cura 1A Gcode für RepRap mit einem UM2+ Profil. Es muss also irgendwie an der Vererbung oder der Namensgebung liegen. Hat sich jemand schon mal damit auseinander gesetzt, ich würde gerne Cura für Octoprint und das normale SDKarten-Drucken benutzen ohne immer im UM2 Profil von UltiGCode auf RepRap umschalten zu müssen. Hier der Code auf Pastebin: UM2 Octo UM2+ Octo Danke im vorraus Sascha
  5. So ich habe nun nochmal die 6mm Wellen und die Glasplatte geprüft. Also die Glasplatte liegt plan auf der Arbeitsplatte auf aber wenn man die Welle drüberlaufen lässt sieht man eine fast immer gleichbleibende mulde in der Mitte. Also ist die Glasplatte in der Mitte dünner. Wenn ich die Glasplatte auf die andere Seite lege und die Welle wieder draufpacke liegt sie soweit stabil auf der glaspaltte aber an einer Seite kann ich sie doch leicht runterdrücken, so das sie auf der anderen seite sich von der Glasplatte hebt. Auf der Arabeitsplatte saugt sie sich aber förmlich fest und da kann ich auf alle Ecken drücken ohne das sie sich hebt. Es scheint so das sie von machen Kanten hin zur Mitte dünner wird. Das erklärt aber trotzdem nicht mein Problem mit der hinteren linken Ecke. Übrigens danke für den Tipp mit den Schrauben, ich hatte ihn wirklich etwas zu fest angezogen war nicht mal 1mm Platz zwischen dem Schaubklemmen und der Aluplatte. Ich werde morgen mal gucken ob alle Schrauben des Druckbetts plan sind und notfalls anpassen. Leider habe ich keine Messuhr da nur einen Messschieber. Muss mal meinen Nachbarn Fragen der hat ne Drehbank bei sich stehen. Kannst du mir sonst einen Empfehlen, bzw. die Messgenauigkeit und den Messbereich. Edit: Danke für den gcode, mein letzter Kurs ist schon ein paar Jahre her. Es sieht weiss got nicht mehr so schlimm aus wie vorher. Gruß Sascha
  6. Erstmal danke für die vielen Vorschläge, ist eine echt schöne Community. Also ich habe mich am Samstag mal an der Ultimaker gesetzt und ihn komplett auseinander genommen, nachdem ich die Glasplatte geprüft hatte. Die Glasplatte ist eben, besser gehts nicht. Als Referenz diente eine geschliffene Granitarbeitsplatte und später noch mal die Führungsstangen aus dem Ultimaker selber. Die Stangen sind alle soweit gerade, vielleicht einen kleinen Bogen. Getestet auf der Arbeitsplatte mit eine Lampe hinter der Stange die ich dann auf der Arebitsplatte gerollt habe. Würde sagen das der Bogen nicht mal 1/10 mm war, das dürfte aber keinen Unterschied von 1 mm auf dem Druckbett ausmachen. Was ich bestätigen kann ist das die Z-Spindel etwas eiert. Ein ganz anderes Problem stellt das Gehäuse an sich dar, das Gerät muss wohl mal auf die forderen beiden Füße gefallen sein. Ich wusste beim Kauf das die Plexiglasplatte rechts unten leich gesplittert ist, aber nicht das gesamte Front dabei in mitleidenschaft gezogen wurde. Die Frontplatte war unten nach hinten verbogen. Ich habe soweit alle Platte wieder gerichtet, so gut es ging, es ist nicht mehr zu sehen. Beim zusammenbau haben alle Platten perfekt ineinander gepasst, so als würde sie so zusammen gehören. Das einzige was geblieben ist dass das Gerät kippelt. Das einzige was noch sein kann ist, das die Platte in sich vezogen ist, also nicht mehr rechtwinklig ist. Da aber die Plexiglasspaltte oben und unten perfekt mit der Frontplatte abschliesst kann ich mir das nicht richtig vorstellen, da Plexiglass eigentlich nicht so zum verziehen neigt. Ich habe auch alle Kugellager gestestet und die Stellen in denen sie drin sind. Keines davon war ausgeschlagen. Zumindest konnte ich feststellen, das sowohl die Aluplatte als auch das Druckbett etwas krum waren, dies habe ich auch berichtigt. Ich weiss nicht wie es bei euch ist aber ich muss meine recht vordere Einstellschraube viel weiter rausdrehen als die Linke. Wenn ich mir das nämich so technisch durch den Kopf gehen lasse würde es das erklären, warum die hintere linke Ecke viel niedriger ist, da ich vorne so hoch stellen muss. Die Kipplinie würde dann genau zwischen der hinten und der vorderen linken Schraube verlaufen. Davon mal ganz abgesehn konnte ich nach dem zusammenbau zumindest feststellen können das der Abstand hinten links geringer geworden ist. Leider musste ich aber feststellen, dass wenn ich im ausgeschaltetem Zustand den Druckkopf bewege ich einen kleine unwucht spüre, wenn der Drucker selber läuft man davon nichts sieht, hört oder spürt. Das einziege was mir aktuell noch einfällt ist die Düse, ich habe von einem Kumpel eine GCode Datei bekommen die von Simplify3D erstellt würde, mit der ich ein paar teile mal drrucken wollte zum vergleich mit Cura. Dabei ist es leider zu einer Collision genau in der hinteren linken Ecke gekommen. Ich weiss nun leider nicht ob der Abstand schon vorher da war oder nicht aber es könnte sein das die Düse einen mitbekommen hat, da seitdem das Material an der Düse öfter mal hängen bleibt. Edit: AN Gert: Ich habe mir das noch mal mit dem Schlitten und der Stange angeguckt. Ich habe das Problem auf den beiden Seitlichen Stangen. Weiss nun leider nicht ob das vorher auch schon so war oder erst durch meinen Auseinanderbauaktion.
  7. Hi, ich habe mir vor rund einem Monat einen gebrauchten UM2 zugelegt und mit einem Olssonblock ausgestattet. Die ersten Drucke sind gelungen und ich habe es nun gewagt ein paar größere Drucke zu starten. Leider musste ich feststellen das es am hinteren Rand des Druckbetts zu Feederproblemen kommt, der Wiederstand ist zu stark, so dass er kein weiteres Material fördern kann und für ein paar cm der Materialfluss aufhört. Ich habe darauf hin das Druckbett neu justiert und hinten etwas mehr Platz gelassen. Leider hat sich damit ein neues Problem aufgetan und zwar liegt nun das Druckbett hinten links zu tief, so das das Material nicht an der Glasplatte kleben bleibt. Vorne ist alles ok. Darauf hin habe ich einen Testdruck über die gesamte Glasplatte gemacht und musste feststellen, dass die Fläche die zwischen der hinteren Einstellschraube, der linken hinteren Ecke und der vorderen linken Ecke zu tief ist. Ich habe auch schon das Heizbett ausgebaut und geguckt ob es verbogen ist, konnte aber auch hier nicht wirklich was feststellen. Ich habe irgendwie das Gefühl, dass der Drucker in sich schief ist, ich habe aber keine Ahnung wie ich da ran zu gehen habe bzw. wie ich das feststellen kann. Weiß jemand was ich da machen kann.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!