Jump to content

dgrogandesign

Member
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    GB
  1. Hi. I have installed the latest version of cura and the text is all messed up as per the attached image. could anyone offer a solution please? thanks.
  2. ....scratch that, ive just copied in the commands exactly as you said and it does indeed work. at first i thought the parts in brackets were for me to fill in manually. So thanks, problem solved!
  3. This would require me to bypass the cura gui with regards to inputting my temperatures and fiddle with the start gcode every time would it not? This is the kind of thing which i would rather avoid since it is nice being able to tweak temperatures(especially within the context of profiles) without worrying about my start/end gcode.
  4. I have added a command M42 P40 S0 at the very beginning of my gcode which turns on my printer by switching a relay. Problem is, cura prepends the start code with M190, M104 and M109 which begin the heating process and wont do anything until the targets have been reached. This is of course a problem if my M42 command hasnt been issued to turn on the power! Is there any way that i can get cura to add my command in before it adds the heating commands? I can of course manually edit the gcode but this is a bit of an inelegant solution. Many thanks! Danny
  5. Thanks for the reply's. I would very much like to take advantage of the new options in the later versions of cura so i will look into upgrading my mac os.
  6. Hi there. I have been using Cura 15.04.06 and it works very well. Despite it not having quite as many options as slic3er i find that its slicing algorithm is a lot more intelligent and as such seems to produce better prints. I have been trying to use the newer, more feature filled version for some time now but whenever i try it doesn't work. It is very slow in terms of the rendering of the model and when i try to load a model through the file select it fails to load the file system at all, it just hangs forever. I can get a model into the software by dragging it on but it fails to slice it and just hangs on 'preparing model'. so all in all the software is unusable which is incredibly frustrating because i use cura all the time and just want to be able to use its big brother! Does anyone have any idea what might be wrong? Do i just need a new darn computer to get this software running? Any help would be much appreciated. Thanks, Dan Running on an imac 2.9 ghz with 8gb ram, os x 10.8.5
  7. So I guess its just some strange anomaly between the software and my computer... Any suggestions or am I stuck with the old build?
  8. For me its the whole program as I said. Navigating around the 3d view. the load file menu takes an absolute age to populate with files. its very odd and frustrating. Ive tried restarting my computer and its still the same. The slicing view doesn't work at all....
  9. Hi there. I have been using Cura 15.04.6 and it worked pretty well. I have just tried using 2.1.2 and its unusable for many reasons. The first thing i notice is that its ridiculously slow. The menu items all take ages to load up, the 3d view is about 2 fps and when i try to load a file it takes a very long time before any items even show up. and when they do only some of them work. So yes, a bit of a disappointment really. I am running Mac os 10.8.5 and have a fairly new computer. I have read that because there are more options that the slicing settings take longer but this is ridiculous. Has anyone else experienced this or know how to fix it? I really want to take advantage of the new features. Thanks.
  10. I am using ABS yes. valcrow - I tried on your suggestion to turn off the top/ bottom thickness but this did not help. I have also tried reducing the polygon count to see if that helps. It didn't. Ive included a screenshot of my object in wireframe mode. The troublesome areas seem to be the fingers which seem to have a cleaner mesh but they are square polygons. could this be the problem? Also included more cura screenshots. Thanks.
  11. Hi this seems to have gone stagnant. Is there anyone out there who knows whats going on here? Thanks.
  12. hi this is the copied text from the .ini file. is this what you require? thanks. ps. i noticed that the inner line clears up when i revert back to a single instance of the model(the screen shot was taken when there were two copies ) whether this will translate onto the print ive yet to find out but whatever the result its strange.... [profile] layer_height = 0.2 wall_thickness = 0.8 retraction_enable = True solid_layer_thickness = 1 fill_density = 20 print_speed = 70 print_temperature = 240 print_temperature2 = 0 print_temperature3 = 0 print_temperature4 = 0 print_temperature5 = 0 print_bed_temperature = 90 support = None platform_adhesion = Brim support_dual_extrusion = Both wipe_tower = False wipe_tower_volume = 15 ooze_shield = False filament_diameter = 1.75 filament_diameter2 = 0 filament_diameter3 = 0 filament_diameter4 = 0 filament_diameter5 = 0 filament_flow = 100.0 nozzle_size = 0.4 retraction_speed = 60 retraction_amount = 4.5 retraction_dual_amount = 16.5 retraction_min_travel = 1.5 retraction_combing = All retraction_minimal_extrusion = 0.02 retraction_hop = 0.075 bottom_thickness = 0.2 layer0_width_factor = 150 object_sink = 0.0 overlap_dual = 0.15 travel_speed = 150.0 bottom_layer_speed = 20 infill_speed = 0.0 solidarea_speed = 0.0 inset0_speed = 0.0 insetx_speed = 0.0 cool_min_layer_time = 5 fan_enabled = False skirt_line_count = 2 skirt_gap = 3.0 skirt_minimal_length = 150.0 fan_full_height = 0.5 fan_speed = 100 fan_speed_max = 100 cool_min_feedrate = 10 cool_head_lift = False solid_top = True solid_bottom = True fill_overlap = 15 perimeter_before_infill = False support_type = Lines support_angle = 60 support_fill_rate = 15 support_xy_distance = 0.7 support_z_distance = 0.15 spiralize = False simple_mode = False brim_line_count = 20 raft_margin = 5.0 raft_line_spacing = 3.0 raft_base_thickness = 0.3 raft_base_linewidth = 1.0 raft_interface_thickness = 0.27 raft_interface_linewidth = 0.4 raft_airgap_all = 0.0 raft_airgap = 0.22 raft_surface_layers = 2 raft_surface_thickness = 0.27 raft_surface_linewidth = 0.4 fix_horrible_union_all_type_a = False fix_horrible_union_all_type_b = False fix_horrible_use_open_bits = False fix_horrible_extensive_stitching = False plugin_config = (lp1 . object_center_x = -1 object_center_y = -1 [alterations] start.gcode = ;Sliced at: {day} {date} {time} ;Basic settings: Layer height: {layer_height} Walls: {wall_thickness} Fill: {fill_density} ;Print time: {print_time} ;Filament used: {filament_amount}m {filament_weight}g ;Filament cost: {filament_cost} ;M190 S{print_bed_temperature} ;Uncomment to add your own bed temperature line ;M109 S{print_temperature} ;Uncomment to add your own temperature line G21 ;metric values G90 ;absolute positioning M82 ;set extruder to absolute mode M107 ;start with the fan off G28 X0 Y0 ;move X/Y to min endstops G28 Z0 ;move Z to min endstops G1 Z15.0 F{travel_speed} ;move the platform down 15mm G92 E0 ;zero the extruded length G1 F200 E3 ;extrude 3mm of feed stock G92 E0 ;zero the extruded length again G1 F{travel_speed} ;Put printing message on LCD screen M117 Printing... end.gcode = ;End GCode M104 S0 ;extruder heater off M140 S0 ;heated bed heater off (if you have it) G91 ;relative positioning G1 E-1 F300 ;retract the filament a bit before lifting the nozzle, to release some of the pressure G1 Z+0.5 E-5 X-20 Y-20 F{travel_speed} ;move Z up a bit and retract filament even more G28 X0 Y0 ;move X/Y to min endstops, so the head is out of the way M84 ;steppers off G90 ;absolute positioning M106 S0 ;turn fan off ;{profile_string} start2.gcode = ;Sliced at: {day} {date} {time} ;Basic settings: Layer height: {layer_height} Walls: {wall_thickness} Fill: {fill_density} ;Print time: {print_time} ;Filament used: {filament_amount}m {filament_weight}g ;Filament cost: {filament_cost} ;M190 S{print_bed_temperature} ;Uncomment to add your own bed temperature line ;M104 S{print_temperature} ;Uncomment to add your own temperature line ;M109 T1 S{print_temperature2} ;Uncomment to add your own temperature line ;M109 T0 S{print_temperature} ;Uncomment to add your own temperature line G21 ;metric values G90 ;absolute positioning M107 ;start with the fan off G28 X0 Y0 ;move X/Y to min endstops G28 Z0 ;move Z to min endstops G1 Z15.0 F{travel_speed} ;move the platform down 15mm T1 ;Switch to the 2nd extruder G92 E0 ;zero the extruded length G1 F200 E10 ;extrude 10mm of feed stock G92 E0 ;zero the extruded length again G1 F200 E-{retraction_dual_amount} T0 ;Switch to the first extruder G92 E0 ;zero the extruded length G1 F200 E10 ;extrude 10mm of feed stock G92 E0 ;zero the extruded length again G1 F{travel_speed} ;Put printing message on LCD screen M117 Printing... end2.gcode = ;End GCode M104 T0 S0 ;extruder heater off M104 T1 S0 ;extruder heater off M140 S0 ;heated bed heater off (if you have it) G91 ;relative positioning G1 E-1 F300 ;retract the filament a bit before lifting the nozzle, to release some of the pressure G1 Z+0.5 E-5 X-20 Y-20 F{travel_speed} ;move Z up a bit and retract filament even more G28 X0 Y0 ;move X/Y to min endstops, so the head is out of the way M84 ;steppers off G90 ;absolute positioning ;{profile_string} start3.gcode = ;Sliced at: {day} {date} {time} ;Basic settings: Layer height: {layer_height} Walls: {wall_thickness} Fill: {fill_density} ;Print time: {print_time} ;Filament used: {filament_amount}m {filament_weight}g ;Filament cost: {filament_cost} ;M190 S{print_bed_temperature} ;Uncomment to add your own bed temperature line ;M104 S{print_temperature} ;Uncomment to add your own temperature line ;M109 T1 S{print_temperature2} ;Uncomment to add your own temperature line ;M109 T0 S{print_temperature} ;Uncomment to add your own temperature line G21 ;metric values G90 ;absolute positioning M107 ;start with the fan off G28 X0 Y0 ;move X/Y to min endstops G28 Z0 ;move Z to min endstops G1 Z15.0 F{travel_speed} ;move the platform down 15mm T2 ;Switch to the 3rd extruder G92 E0 ;zero the extruded length G1 F200 E10 ;extrude 10mm of feed stock G92 E0 ;zero the extruded length again G1 F200 E-{retraction_dual_amount} T1 ;Switch to the 2nd extruder G92 E0 ;zero the extruded length G1 F200 E10 ;extrude 10mm of feed stock G92 E0 ;zero the extruded length again G1 F200 E-{retraction_dual_amount} T0 ;Switch to the first extruder G92 E0 ;zero the extruded length G1 F200 E10 ;extrude 10mm of feed stock G92 E0 ;zero the extruded length again G1 F{travel_speed} ;Put printing message on LCD screen M117 Printing... end3.gcode = ;End GCode M104 T0 S0 ;extruder heater off M104 T1 S0 ;extruder heater off M104 T2 S0 ;extruder heater off M140 S0 ;heated bed heater off (if you have it) G91 ;relative positioning G1 E-1 F300 ;retract the filament a bit before lifting the nozzle, to release some of the pressure G1 Z+0.5 E-5 X-20 Y-20 F{travel_speed} ;move Z up a bit and retract filament even more G28 X0 Y0 ;move X/Y to min endstops, so the head is out of the way M84 ;steppers off G90 ;absolute positioning ;{profile_string} start4.gcode = ;Sliced at: {day} {date} {time} ;Basic settings: Layer height: {layer_height} Walls: {wall_thickness} Fill: {fill_density} ;Print time: {print_time} ;Filament used: {filament_amount}m {filament_weight}g ;Filament cost: {filament_cost} ;M190 S{print_bed_temperature} ;Uncomment to add your own bed temperature line ;M104 S{print_temperature} ;Uncomment to add your own temperature line ;M109 T2 S{print_temperature2} ;Uncomment to add your own temperature line ;M109 T1 S{print_temperature2} ;Uncomment to add your own temperature line ;M109 T0 S{print_temperature} ;Uncomment to add your own temperature line G21 ;metric values G90 ;absolute positioning M107 ;start with the fan off G28 X0 Y0 ;move X/Y to min endstops G28 Z0 ;move Z to min endstops G1 Z15.0 F{travel_speed} ;move the platform down 15mm T3 ;Switch to the 4th extruder G92 E0 ;zero the extruded length G1 F200 E10 ;extrude 10mm of feed stock G92 E0 ;zero the extruded length again G1 F200 E-{retraction_dual_amount} T2 ;Switch to the 3rd extruder G92 E0 ;zero the extruded length G1 F200 E10 ;extrude 10mm of feed stock G92 E0 ;zero the extruded length again G1 F200 E-{retraction_dual_amount} T1 ;Switch to the 2nd extruder G92 E0 ;zero the extruded length G1 F200 E10 ;extrude 10mm of feed stock G92 E0 ;zero the extruded length again G1 F200 E-{retraction_dual_amount} T0 ;Switch to the first extruder G92 E0 ;zero the extruded length G1 F200 E10 ;extrude 10mm of feed stock G92 E0 ;zero the extruded length again G1 F{travel_speed} ;Put printing message on LCD screen M117 Printing... end4.gcode = ;End GCode M104 T0 S0 ;extruder heater off M104 T1 S0 ;extruder heater off M104 T2 S0 ;extruder heater off M104 T3 S0 ;extruder heater off M140 S0 ;heated bed heater off (if you have it) G91 ;relative positioning G1 E-1 F300 ;retract the filament a bit before lifting the nozzle, to release some of the pressure G1 Z+0.5 E-5 X-20 Y-20 F{travel_speed} ;move Z up a bit and retract filament even more G28 X0 Y0 ;move X/Y to min endstops, so the head is out of the way M84 ;steppers off G90 ;absolute positioning ;{profile_string} support_start.gcode = support_end.gcode = cool_start.gcode = cool_end.gcode = replace.csv = preswitchextruder.gcode = ;Switch between the current extruder and the next extruder, when printing with multiple extruders. ;This code is added before the T(n) postswitchextruder.gcode = ;Switch between the current extruder and the next extruder, when printing with multiple extruders. ;This code is added after the T(n)
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!