Jump to content

Hyperlinks

Dormant
  • Content Count

    3
  • Joined

  • Last visited

Posts posted by Hyperlinks


  1. I was able to get the plugin in the correct folder on my Mac, but it does not work in Cura 2.3. There are no checkboxes in the Plugins section of the settings (but this plugin shows up), so I am only assuming that it is selected. I also do not know where I would see the calculator, so I might be just missing it. Any ideas?


  2. Okay - so where's the plug in folder? I'm on a mac. There isn't a plug in folder in the cura folder, and I'm not finding one in the library either.

     

    Go to Finder and find Cura there. Right click on Cura and click "Show Package Contents", open the "Contents" folder, open the "Resources" folder, and there you will find the "Plugins" folder. I have tried this on a few versions of Cura, and I am using a Mavericks (10.9.5).


  3. I am using a Wanhao Duplicator i3 v2.1 with Cura V15.04.5. When I save the tool path to the SD card and try to print the file, the printer does not recognize or heat the extruder to the set temperature, but it does recognize and heat up the bed. If I re-save the file multiple times (trying in the printer each time) it will eventually work. This problem is very annoying, and I would like to find a solution. The firmware does not allow you to save a custom extruder temperature, and I do not want to have to set the extruder each time I print.

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!