Jump to content

zpm3atlantis

Member
  • Content Count

    209
  • Joined

  • Last visited

Everything posted by zpm3atlantis

  1. Hallo Also ich kann Digibike nur zustimmen, du musst einfach nur den Winkel in Cura anpassen. Grüsse zpm3atlantis
  2. HiHo Gerd Ja die Spitzte von einem 3 Eck meine ich. Dies war mein erster 3D Druck vor 3 Jahren ^^ Also es ist alles schrott, aber die Spitzte ist super :) Frage mich nicht welche Einstellungen ich verwendet habe, war einfach Standard Profil in Cura 15.xxx LG zpm3atlantis
  3. Also ich bekomme die meiste Zeit sehr gute Spitzten hin, so scharf, dass man sich daran schneiden kann. ^^ LG
  4. HiHo Joa Spitzten sind immer etwas schwieriger, denn dort kann sich hitzte anstauen, die Retraction muss passen und einige andere Sachen. Bei dir siehst so aus als wären deine Spitzten geschmolzen. Da kannst du mehrere Dinge machen. - Langsamerer Drucken - Kühlung verbessern - Kühler Drucken Spiele mal ein bisschen mit diesen Werten. Aber um dir konkrete Hilfe zu geben bräuchten Wir noch einige Infos von dir: - Material - Nozzel - Einstellungen - Drucker Grüsse zpm3atlantis
  5. Also einfach bis die richtige Farbe erreicht ist. Bei sowas ist es natürlich schwierig, du siehst nichts. Aber du müsstest da doch eine konkrete Anleitung bekommen haben? Ahh Silikagel macht so ein entspannendes Geräusch wenn die Perlen auf den Boden fallen ^^ Grüsse zpm3atlantis
  6. Im Backoffen bei ca 105C-120C, bis der Farbwechsel abgeschlossen ist. Ich habe aus dem Laborbedarf spezielles Silicagel gekauft das im trockenen Zustand tief blau und im feuchten Zustand pink ist. Denn das normale mit dem wechsel von Orange zu hell Orange mag ich nicht, da man das nie wirklich gut erkennt. Da musst du vorsichtig sein, denn bei der Temperatur zerstörst du langsam den Indikator und dann kannst du den unterschied nicht mehr sehen. Grüsse zpm3atlantis
  7. HiHo Ich lagere meine Materialien in Ornungsboxen, die ich mit Hilfe der Drucker etwas optimiert habe. In jeder Box sind noch 200g Silikagel, in einem kleinen gedruckten Behälter. Das Silikagel regeneriere ich dann sobald es sich verfärbt hat. Grüsse zpm3atlantis
  8. Also ich muss dich enttäuschen, das ist kein Ultimaker 2+ Das ist eine der China Kopien die momentan im Umlauf sind, die funktionieren nicht immer zusammen mit Cura. Grüsse zpm3atlantis
  9. HiHo Ja das ist ein Fehler den man so nicht reparieren kann. Denn es war nicht der Fehler den ich erwartet habe. Eine Wand ist doppelt, die habe ich entfernt^^ https://drive.google.com/drive/folders/1r8HlXPTKWlSdXBUt9uxciwVxkzi6kJfI?usp=sharing Hätte noch was verbessern können, bin aber faul ^^ Grüsse zpm3atlantis
  10. Hi curadura Diesen Fehler habe ich auch zwischendurch. Das ist ein simpler Fehler der beim Modellieren passiert ist. Die Polygone des Gewindes sind verkehrtherum ausgerichtet. Ein Polygon hat zwei Seiten eine Innen- und eine Außenseite. Wenn nun plötzlich die Innenseite aussen liegt versteht Cura die Welt nicht mehr und probiert dies zu reparieren, indem es eine zusätzliche wand erzeugt, damit innen wieder innen ist. Wenn du mir das STl gibt kann ich das in Cinema4d schnell reparieren. Grüsse zpm3atlantis
  11. Hallo TheJack85 Damit hast du eigentlich schon deine Antwort, dein Feeder benötigt zu viel kraft um das fest steckende Material zu bewegen und reibt dein das material ab. Was du hier beschreibst tritt entweder dann auf wenn du ein zu dickes material hast, was ja nicht der Fall ist. Oder es einige Verschleißerscheinungen gibt, diese erwarte ich noch nicht bei dir. Oder der Bowden nicht richtig im Druckkopf steckt, das würde ich vermuten ist bei dir der Fall. Deswegen überprüfe dies mal. Grüsse zpm3atlantis
  12. Ja das Material erzeugt Reibung und diese Trägt stück für stück Material vom Bowden ab. Steter tropfen höhlt den Stein
  13. Hi ho Das Problem bekomme ich auch wenn mein Druckraum zu warm! Grüsse zpm3atlantis
  14. Jein, es löst sich schon, wird aber bei einem grösseren Klumpen der in deiner Düse steckt ehr zu Kaugummi und dann musst du es rauskratzten. Was dann auch nicht gerade ohne ist. Ansonsten wenn du es unbedingt probieren willst, rate ich dir zu Tetrahydrofuran. Bekommt man im Teichshop, als Teichfolienkleber. Ist günstiger als die Apotheke ^^ Lustig ist nur, das in bei meinem Lieblings Teichshop aus Kundenschutz nicht angeboten wird ^^ Grüsse
  15. Hi @Nicolinux Genau wie bei mir, nur das es schon vorher erst Zeichen gab. Habe sie schon mal mit Dichlormethan gereinigt, wie ich alle meine Düsen reinige, hat aber nichts gebracht. Ich schaue mir die Düse nochmal genau an und dann melde ich mich nochmal. Grüsse
  16. HiHo Leute Habe die Haftung nun auf eine andere Art und weise erzeugt ^^ Werde später noch mal die Variante von Dim3nsioneer ausprobieren. So noch zu dem punkt wie ich Haftung erzeugt habe. Das Problem war die hohe Luftfeuchtigkeit momentan, dadurch hat das Glas mehr Feuchtigkeit auf der Oberfläche was die Haftung verringert. Jetzt habe ich das glas einfach vorher ausgeheizt um die Feuchtigkeit los zu werden. Jetzt haftete es und momentan auch so ohne das Glas zu beschädigen. Danke für eure Tipps ? zpm3atlantis
  17. Hi Micha Ich habe ja auch einen Post verfasst, weil ich mit diesen Düsen Probleme habe. Ich würde dir nicht empfehlen Dichlormehtan oder eines dieser Lösemittel zu kaufen. Zumal ich sagen muss, das das XT Material sehr unempfindlich ist gegen diese Lösemittel. Schon mal probiert die Düse mit einer Nadel zu durchstoßen ? Grüsse zpm3atlantis
  18. Also auf dem Drucker ist noch der normale UM2+ Feeder. Aber wenn ich mir so alte Objekte anschaue, hatte ich das Problem auch schon bei den Bondtech hatte, nur in einem wesentlich niedrigeren Massagestab, fast unmerklich. Diese sollten doch eigentlich alles durch die Düse Drücken? Sobald der Drucker frei ist werde ich alles noch auf dem ausprobieren. LG
  19. Ja genau, das verstehst du richtig ^^ Nein, meistens sind die Linien einfach nur wesentlich dünner, untereinander nicht verbunden. Zudem ist es auch manchmal so das eine einzelne Linie sehr dünn ist und nicht verbunden ist. Da sieht man das sehr gut was ich meine. Ja habe ich, habe die Temperatur um 10C erhöht (auf 220C), dies verbesserte es ein wenig. Das Teil war aber immer noch noch nicht gut, dann habe ich die Temperatur um 20C erhöht (auf 230C), dadurch wurde es noch etwas besser, aber dafür fing das Tropfen an. Wenn ich die Temperatur um 10C erhöhe und auf 110% Flow stelle, dann ist das Ergebnis etwas brauchbar. Aber es gibt immer noch Schwankungen. Das mit der Temperatur war auch mein erster Gedanke, da der Rubin ja nicht so gut die wärme leitet. Grüsse zpm3atlantis P.S. Ich glaube ich hatte vergessen zu sagen, das das normales rotes PLA von Innofil ist.
  20. Das PVA bei CPE funktioniert wusste ich nicht, werde ich am Wochenende mal ausprobieren und bericht erstatten. Meinst du damit die Adhesion Sheets? Besten Dank für deine Antwort
  21. Hi HO Habe leider noch was zum Fragen ^^ Ich versuche schon seit einer weile mit CPE und CPE+ zu drucken, bekomme dieses aber nicht gleichmäßig zum haften. Habe ich schon mehrfach gedruckt einfach auf die Glasplatte. Ging manchmal super bei CPE, hatte super Haftung, sogar mehr als das Glas an sich selber, wenn ihr versteht ^^ Aber dann haftete es wiederum überhaupt nicht. Da ich nicht weitere Glasplatten opfern will suchte ich nach anderen wegen die eine zuverlässige Haftung bieten. Bluetape: geht gar nicht Adhesion Sheets von Ultimaker: Haftet so gut, dass man es nicht los bekommt Klebestift: Geht auch nicht, den ich eh nie benutzte aber hier mal benutzt habe geht auch nicht ? Habt ihr noch gute Tipps für dieses Material. Da es von Ultimaker ist habe ich erwartet: Reinhängen und fertig ^^ Manchmal bin ich halt auch gerne Faul. Grüsse zpm3altantis
  22. Hi Ho Ihr lieben Habe schon lange nichts mehr geschrieben, deswegen muss es mal wieder sein. Erstmal zur Story: Ich habe seit einiger zeit Probleme mit unter Extrusion bzw. mit schwankender Extrusion bei meinem normalen UM2+. Habe lange rum probiert und Fehlerquelle für Fehlerquelle ausgeschlossen. Bis nichts mehr übrig war, da habe ich einfach mal von meiner 0.4mm Rubin Nozzel auf eine normale Messing Nozzel gewechselt. Und siehe da, Problem gelöst. Ich war sehr erstaunt da ja eigentlich die Rubin Nozzel aus perfekte Nozzel verkauft wird. Hier noch zum anschauen, leider diesmal keine Hochauflösenden Bilder, tut mir leid. Links das Teil mit der Rubin Nozzel, dieses Teil konnte ich auch später einfach in der Hand zerdrücken. Das rechte Teil mit der normalen Nozzel, sauber gedruckt und auch stabil. Die Druckeinstellungen waren absolut die Selben. Die Rubin Nozzel habe ich natürlich mehrfach gereinigt und ausprobiert, hatte aber alles keinen erfolg. Das einzige was ich mir noch vorstellen kann ist, das sich Ablagerungen im Rubin gebildet haben die nicht weg gehen, weder per Pull noch per Diechlormethan. Dann könnnte es noch sein, dass der Rubin sich verformt hat. Habt ihr schon solche Erfahrungen gemacht? Denn ich bin jetzt etwas enttäuscht, so teuer und jetzt werfe ich sie doch wieder weg. Grüsse zpm3atlantis
  23. Aus diesem Grunde solltest du die Wanddicke nicht in mm sonder in Linien angeben, ist viel besser und aus besser vorstellbar.
  24. Guten Tag Stefan Du kannst da mit verschiedenen Einstellungen etwas machen. Das einfachste wäre vermutlich das Füllmuster zu ändern. Das müsste im zweiten Reiter enthalten sein. Ansonsten könntest du auch die Oberfläche glätten lassen vom Drucker. Da weiss ich aber gerade nicht wie die die Einstellung heisst und wo sie sich befindet. Liebe Grüsse zpm3atlantis
  25. Also ich habe die Flammenfärbung durchgerührt. Dabei gab es keine Blaufärbung und vom verhalten mit Isopropanol würde ich vermuten, dass das der Gelbe Farbstoff aus dem material war.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!