Jump to content
Ultimaker Community of 3D Printing Experts

KevMcA

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    IE
  1. KevMcA

    Cura 2.1 not starting properly on Win7 x64

    Good man yourself! That was it. I'm not sure why I didn't think of that before. I'm using the inbuilt graphics, AMD 760g. Works a treat now.
  2. KevMcA

    Cura 2.1 not starting properly on Win7 x64

    @DaHai8 I tryed that. Didn't fix it though. In the mean time I managed to get a different version, version 15.04.06 . That version works. However, I am curious to why Cura 2.1 doesn't.
  3. Hello, I downloaded the latest version of Cura and installed it. However when I open the program all it gives are two empty windows. One saying add printer with a white background and the other saying cura with a black background. Once I exit the white window in front however, the software just crashes. What can I do? Thanks, Kevin
  4. KevMcA

    Problems with Support Type options on Mac.

    Thanks for the reply, I ended up just trying it out on an old windows computer. I'm guessing that it mustn't be supported on the version i'm using. I might try out Meshmaker as well. Thanks again!
  5. I am printing a model where I need extra support inside the model. I looked around and saw my best bet was to use the support type Everywhere on Cura. However, when a go to that dropdown menu it is locked and won't let me select any other options. I am currently on a Macbook Air that is running OSx 10.10.5 Yosemite. PROBLEM: There is only one option for support type in Cura, exterior only, but I want to use the option, everywhere.
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!