Jump to content
Ultimaker Community of 3D Printing Experts

iCe_00

Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  • Country
    IT
  1. No need to unistall, just close it when you don't need it
  2. PROBLEM SOLVED!!! it was a program called "PlaysTV" that made cura crash...
  3. i updated my gpu driver to the latest (im using a radeon HD7870, win10_64bit) and the problem remains... This time Cura crash after 20sec or so, before was crashing after 4 or 5sec. i am reading now the cura log and see these lines: 2016-07-08 09:56:17,329 - DEBUG - Attempting to kill the engine process 2016-07-08 09:56:17,329 - DEBUG - Killing engine process 2016-07-08 09:56:17,331 - DEBUG - Engine process is killed. Recieved return code 1 2016-07-08 09:56:17,331 - INFO - Backend crashed or closed. Restarting... 2016-07-08 09:56:17,433 - DEBUG - Attempting to kill the engine process 2016-07-08 09:56:17,471 - INFO - Started engine process: C:\Program Files\Cura 2.1\CuraEngine.exe 2016-07-08 09:56:17,505 - DEBUG - Backend connected on port 49674 2016-07-08 09:56:31,718 - DEBUG - Autosaving preferences, instances and profiles i notice that those lines are repeted every time the program crashes, maybe the problem is CuraEngine.exe?
  4. I uploaded a dxdiag and cura logs on this link: http://www.mediafire.com/download/i3lqbhzpk1q4myj/info_cura.rar is enough? thanks!
  5. i have the same issue since yesterday! I tried everything, the 2.1.2 release give me this "cura.exe has stopped working" and 15.x.x give back "pythonw.exe stopperd working" or something like that... Before i had no problem at all, i do not change anything on my pc recently... Im using win10 64bit btw
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!