Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

jamado

Dormant
  • Content Count

    17
  • Joined

  • Last visited

Everything posted by jamado

  1. I've already try that but the problem persists. Thanks for taking the time j.amado
  2. Already done that and nothing got better , thanks for the reply j.amado
  3. already done that and still happening the same thing. Thanks j.amado
  4. It has probably between 500-700 hours, thanks for your reply j.amado
  5. MATERIAL (PLA) STOPS FLOWING OUT AND IT GETS A CERTAIN FORM THAT DOESN' LET THE MATERIAL RETRACT TO BE CHANGED I HAVE TO GET THE BOWDEN TUBE OUT AND PULL IT FROM THE HOT SIDE END . ALREADY CLEANED THE HOT PART AND SAME PROBLEM OCCURS AFTER THAT. I DON' T KNOW WHAT OR WHERE THE PROBLEM IS OR WHAT TO CHANGE . PICTURE OF THE MATERIAL ENCLOSED.
  6. Does anybody knows if the PC resistance to temperature needs any extra-treatement? Or is it achieved just by printing to the Temperature recommended by manufacturer?
  7. Thanks for taking the time to reply, i'll find if I can get it delivered to my country.
  8. Thanks I'll see if I can find the PLA spool you recommend. Thank you for taking the time to answer.
  9. That was exactly the case, you were right. I bought an automatic vacuum (Ministar) and with 15 secs of heating time and 2psi seems to work fine. thanks for your reply it really helped.
  10. I´m producing my dental models for making dental aligners on my UM2+ wich by the way works perfect. I use PLA anN infill of 25-30% but when trying to make the aliogners on the vacuum machine (2.5-3 BAR) they shrink. Should I increase the infill? or any other change in the process to avoid this ?
  11. I used it and worked fine. Thanks for your help.
  12. Thanks I tried and just needed to adjust temp to 215 , works quite well
  13. Can I use 3mm PLA filament on my UM2+ ? Do I have to change any special setting if so ? Thanks
  14. Thanks for the tips that i'll do. I'm uploading what i need printed to seek some advise.
  15. That is really what I thougtht , i'll start a "trial and error"print to get there, but aprecise setting would be time saving. Thanks anyway
  16. I bought several Auroram PLA 2.85 spools and would like to know if I have to make any changes on the temp setup on my UM2+ ?
×
×
  • Create New...