Jump to content

fseider

Member
  • Content Count

    61
  • Joined

  • Last visited

Everything posted by fseider

  1. Hi Gerd, ich sage nur klasse!!!! Danke! Gruß Frank
  2. Hier gibt es auch diverse Wellensets: Stoutwind Ich habe mir jetzt mal Graphit Lager bestellt und hoffe, dass ich diese Abnutzungsspuren an den Wellen dann nicht mehr bekomme. Gruß Frank
  3. Ja, genau daran versuche ich mich auch. @zpm... Ich habe den Kopf ohne Probleme hinbekommen, wobei ich auch den anderen Kopf, bei dem man das Kiefer noch bewegen kann, gedruckt habe. Das einzige, was mir derzeit noch Probleme bereitet, sind die Flügelspitzen, von den Hauptflügeln. Die bekomme ich nicht 100% ig sauber hin. Ich werde das jetzt aber auch noch mal mit Cura drucken. Vielleicht wird das ja besser. Oder hasst Du noch einen Tipp für mich? Gruß Frank
  4. Hallo Gerd, ich habe die Extrusion-Breite mal auf 0,1mm eingestellt. Da wird zwar immer mehr von der Stütze sichtbar, aber sie ist immer noch nicht komplett. Cura hat damit komischerweise überhaupt kein Problem. Das mit den Stützen im STL File ist eigentlich eine tolle Sache, da sie sich fast rückstandslos entfernen lassen. Hier mal das STL Fille: Dropbox Gruß Frank
  5. Hallo zusammen, heute ist mir etwas aufgefallen, als ich ein Modell mit S3D slicen wollte. Hier das original Modell: Nach dem Slicen sah das Modell folgendermaßen aus: Fast der gesamte Stützbalken wurde nicht dargestellt, was beim Drucken natürlich zu keinem guten Ergebnis führen würde. Die Stützen sind übrigens schon im original STL File enthalten. Anscheinend kann S3D damit nicht umgehen. Ich habe alles Mögliche an Einstellungen ausprobiert, aber es ist nichts Vernünftiges dabei heraus gekommen. Dann habe ich es mal mit Cura versucht und siehe da: Was mache ich falsch? Oder ist S3D wirklich schlechter? Danke für Eure Tipps! Gruß Frank
  6. I sell some UMO and UM2 parts on Ebay. Print Head UMO (+) Dual Extruder (UMO (+) 2. Extruder Pulleys UMO (+) Stepper Driver UMO Thermocouple (TC2) UMO Extruder UM2+ Extruder UM2+
  7. Kannst Du in S3D nicht unterschiedliche Retracts pro Extruder eingeben? Geht das in Cura nicht?
  8. Gibt es denn Vorteile, was beispielsweise die Druckqualität angeht?
  9. Hallo zusammen, welchen Vorteil bringt der UltiGCode eigentlich zum älteren GCode der im UMO(+) verwendet wird? Danke für Eure Antworten im Voraus! Gruß Frank
  10. So, das SD Karten Thema ist geklärt. Ich hatte das File vom UM2+ verwendet und das funktioniert nicht, das File vom UMO+ funktioniert. Wenn man sich beide Dateien ansieht, so fällt auf, dass bei der Datei, die für den UM2+ gesliced wurde, das komplette Start Script fehlt bzw. anders aussieht. In der UMO Datei ist es enthalten. Das Ganze ist für euch sicherlich nicht neu, aber ich habe wieder etwas hinzu gelernt, denn es ist einfach der Unterschied zwischen RepRap und UltiGCode, der bei neueren Geräten zum Einsatz kommt. Die Start Werte sind dort im Drucker hinterlegt, während sie beim UMO im jeweiligen GCode enthalten sind. Hier nachzulesen: Gcode flavours: Reprap vs. UltiGCode
  11. Hallo, @Gerd: Nein eigentlich sind meine Drucke ansonsten OK. Bei S3D erfolgt genau ein Retract pro Layer. Das blöde ist beim Umschalten der Drucker, dass die Einstellungen dann verlorenen gehen. Ich werde das mit RapRap aber mal probieren. @Nico: Ich muss mir die Datei noch ansehen, ob der Start G-Code enthalten ist. Das schaffe ich aber erst morgen. Danke schon einmal für Eure Unterstützung! Gruß Frank
  12. Hallo Gerd, ich werde weiterhin hauptsächlich mit S3D drucken. Es wäre nur sehr praktisch gewesen, wenn ich die Datei von Nico mittels Cura hätte ausdrucken können. Gruß Frank
  13. Der Start-G-Code wird doch von Cura oder S3D erzeugt und ins File geschrieben, oder sehe ich das falsch?
  14. Wenn ich von SD Karte drucken möchte, heizt der Drucker nicht seine Düse auf und das Bett wird auch nicht auf Home gefahren Der Drucker fängt sofort an zu drucken (ohne das Filmend gefördert werden kann), obwohl die ganze Startprozedur noch nicht gelaufen ist. Was kann das denn jetzt schon wieder sein?
  15. Leider kann ich das Projekt nicht 1:1 übernehmen, da bei dir das UM2+ Profil hinterlegt ist und bei mir die UMO+ Software läuft. Leider funktioniert das Ansteuern über USB nicht mehr, wenn ich das UM2+ Profile nutzen möchte. Und über SD Karte habe ich noch nie gedruckt. Muss man dabei etwas beachten? Ansonsten übertrage ich dein Profil nach S3D.
  16. Tja, so ein Ergebnis hätte ich auch gerne. Welche Einstellungen hast Du jetzt verwendet?
  17. Druckgeschwindigkeit: von 15 bis 80mm/s, Äußerer Layer mit 70% Temp: 205° Layer: 0,2mm Düse: 0,4
  18. Hi Gerd, ich habe den Lüfterhalter von "Labern" gedruckt und somit nutze ich auch zwei Lüfter. Die Außenbahnen fährt er mit 65%. Der Zylinder hat 3cm Durchmesser und ist 11cm am hoch, wobei ich den Druck eigentlich immer wieder abbreche. Das Teil hat eine sehr geringe Wandstärke. Genau zwei Bahnen. Vielleicht hast du oder jemand anderes ja mal Lust und Zeit, dass Teil zu drucken:Dropbox Gruß Frank
  19. Hallo, ich nutze s3d und da ändert sich die Geschwindigkeit soweit ich weiß nicht. Ich habe jetzt mal mit 40mm/s ausgedruckt und das sah schon ganz ordentlich aus. Minimale Wellen, Ist es eigentlich generell ratsam, Zylinder relativ langsam auszudrucken? Zum Thema Tinkergnome: Ich habe meinen UMO+ komplett umgebaut. Ich nutze zwei Bondtech Feeder den Druckkopf vom UM2, und da ich dual drucke zwei Olssen Blöcke zusammen mit dem Umbaukit von Crema (Marin Mihatov) hier aus dem Forum. Leider kann ich die Tinkergnome Software nicht aufspielen, da ansonsten das UMO+ Display nicht funktioniert. Gibt es da eine Version, bei dem das Display vom UMO+ funktioniert? Gruß Frank
  20. So, ich habe jetzt mal einige Zylinder gedruckt. Sie haben zwar alle das gleiche Muster, aber der Versatz ist nicht in der gleichen Höhe. Ich vermute mal, dass es mit der Druckgeschwindigkeit zusammenhängt. Kann es sich insbesondere bei dem neuen Bild um eine Art Ringing handeln? Ach ja: Gereinigt und gefettet wurde die Gewindestange in der letzten Woche.
  21. Hallo zusammen, nachdem ich heute mal mein erstes etwas höheres Bauteil gedruckt hatte, ist mir ein leichter Layerversatz aufgefallen. Danach habe ich einfach mal einen Testzylinder ausgedruckt, um zu sehen, ob das generell ein Thema bei meinem Drucker ist. Das Ergebnis seht ihr hier. Die Spindel der Z-Achse eiert deutlich erkennbar. Könnte das die Ursache sein? Gruß Frank
  22. Hallo Gerd, erst einmal Danke für Deine Erklärung zum G92. Jetzt habe ich noch ein Frage: Was bewirkt das Kommando? Was bringt es mir, wenn ich die E-Achse mit dem Wert 0 überschreibe? Sorry, dass ich dir das Tool Change Script zugeordnet habe. Ich hatte es aus diesem Thread kopiert, und da sah es so aus, als ob es von Dir wäre. Wie sieht denn dein komplettes Tool Change Script aus für s3d? Gruß Frank
  23. Hallo zusammen, da ich mit S3D arbeite, habe ich das Script von Gerd soweit übernommen. Leider habe ich das Problem, dass beim ersten Tool Wechsel der Druckkopf eine Zeit lang, ohne Filament zu fördern, hin und her fährt. Ich habe schon einiges ausprobiert, komme aber irgendwie nicht weiter. Kann mir da jemand einen Tip geben? So sieht mein Script derzeit aus: ----------------------------------------------------------- Starting Script: G28 ; home all axes G1 X20 Y10 F3000 ; bring extruder to front T0 G92 E0 ; zero the extruded length G1 Z30 ; lower G1 E19 F200 ; purge nozzle quickly G1 E26 F150 ; purge nozzle slowly G92 E0 ; zero the extruded length G1 E-5.5 F400 ; retract G92 E0 ; zero the extruded length T1 G92 E0 ; zero the extruded length G1 Z30 ; lower G1 E19 F200 ; purge nozzle quickly G1 E26 F150 ; purge nozzle slowly G1 E-5.5 F400 ; retract G92 E0 ; zero the extruded length ----------------------------------------------------------- Tool Change Script: G92 E0 G1 E-5 F1800 G92 E0 G1 X180 Y227 F9000 T[new_tool] {IF NEWTOOL=0}M104 S160 T1 {IF NEWTOOL=0}M109 S200 T0 {IF NEWTOOL=1}M104 S160 T0 {IF NEWTOOL=1}M109 S200 T1 G1 E5.05 F200 ;recover retract G4 P50 G92 E0 G1 E-4.5 F2400 G4 P50 ----------------------------------------------------------- Danke! Gruß Frank
  24. Hallo zusammen, ich bastle gerade ein wenig am G-Code und bin über ein Kommando gestolpert, bei dem ich nicht so recht weiß, was es bewirkt. Kann mir das bitte jemand kurz erklären, und zwar: "G92 E0 ; zero the extruded length" Ist das so etwas wie ein Retract? Danke schon einmal im Voraus! Gruß Frank
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!