Jump to content

Alil2096

Dormant
  • Content Count

    14
  • Joined

  • Last visited

Everything posted by Alil2096

  1. Of course, i print abs with an higher temperature, for much layer's adhesion.. this is the cause of retraction's problems If i increase the retraction distance there are same problem of extrusion, because the printer do a lot of retraction in a little time
  2. Some photos of printed pieces. They were not worked after printing, this is the finish that leaves the print. The materials are: PLA (white and red pieces), ABS (turbine) and PETG (large piece). Printing temperature from 200 to 260 °, without any problems. You like them? : D www.lillia.net
  3. I did not understand what you are saying. I changed both the extruder and the hotend
  4. Hi guys, today I present my hack for the ultimaker 2;) It's fine for all Ultimaker 2 models (2/2+, extended and go 2/2+), and you do not have to make any big changes: D It's similar to that e3d release recently, but mine allows us to use the 1.75 filament, which has several advantages: 1) Much easier to handle (less breaks) 2) easier to find on the market 3) availability of greater colors / materials / brands To do this you have to have few components: 1) a wire extruder of 1.75. I have designed and realized one (that of the photos), made specially for the ultimate maker, because you do not have to change the original gear, leaving the number of extruder steps 2) a hotend: I used an e3d v6, but the support I drew (I did it) has the standard attack, so it is okay any hotend with that kind of attack 3) Printed Items: I've drawn the support for the hotend from scratch, while fan support I found it on thingiverse In addition to these components, there are not many other things to do: you just have to rip the pid tune (via Repetier-host), change the fan's heat sink fan (the two to cool the piece remain unchanged), change some parameters Of the print area, it loses a few millimeters on xey but earns almost 1.5cm on the z axis. I use it for months, and I'm very happy I'll leave some photos, tell me what you think;) Thanks for watching, Lillia.net In short, more information!
  5. Yes, I so.. I'm very stupid.. I've just bought the new cartridge (i've some 3d printer, but all works with 12V).. Thaks a lot!
  6. @amedee No, there is only original e3d Probablty i have found the problem: the heter cartridge is 12V, but UM work with 24V.. Right?
  7. Ok, if i set manually the temperature at 210° and than I try to do the pidtune with 213 the temperature go up to 250-260° in 1-2 seconds..
  8. 10° there are too much, the temperature go up to 30°.. I try with 210° and 213° for the PID
  9. But if I set 215, the temperature go up very very fast, and exceeds the value of 50-70° and the process is stopped..
  10. Hi all, i'm installed an e3d v6 on my UM2. Now i must to do the PidTune, because the heater cartridge is to 40W. But i've so much problem; If I connect the printer to my macbook with pronterface, I send the M303 command after a few second pronterface say me: >>> M303SENDING:M303PID Autotune startPID Autotune failed! Temperature too high What can I do? Tkanks a lot
  11. Hello everyone! Does anyone use kisslicer with UM2? If you could send me its configuration? I don't like ultigcode (I mean the fact that you can not change the temperature of the material from the slicer, for example, or the parameters of the retraction). Thank you
  12. Premetto che parlo a nome della um2, ma credo che la situazione sia la stessa per la +. Io stampo regolarmente con filamenti da 1,75 senza aver apportato nessun tipo di modifica hardware o firmware.. basta cambiare il diametro del filamento da 2,85 a 1,75mm, ovviamente.. e regolare la tensione data dallo spingifilo..contro ogni pronostico la macchina funziona alla grande..ho già finito diversi kg di materiale da 1,75.. Premetto anche che ho altre stampanti, con altri hotend (e3d v6 in particolare) e con quelli non si riesce..con la ultimaker si!
  13. Thanks for the replys.. But with cura 2.3 the problem remain.. (p.s. this beta work only on mac, on windows 10 PRO 64 bit crash during the loading process)
  14. Hi all, i use the latest Cura's version, the 2.1.3. But i don't can change the material.. I use an Ultimaker 2, and if i create a new machine's profile with an Ultimaker 2+ everything works fine..how can i do resolve this problem? Thanks a lot
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!