Jump to content
Ultimaker Community of 3D Printing Experts

reweum

Dormant
  • Content Count

    18
  • Joined

  • Last visited

Everything posted by reweum

  1. Danke für die Antwort, vlt. sollte ich mal kurz das Szenario beschreiben. Ich drucke mit Octoprint und bin nur hin und wieder während des Druckes am Drucker. Dabei kommt es aber schon mal vor, das ich bei einem größeren Druck bemerke, dass das Filament nicht reichen wird. Ich suche nun nach einer Möglichkeit, den Druck zu stoppen, Filament zu wechseln und an der gleichen Stelle fortzufahren. Natürlich kann ich das über die Druckerkonsole machen. Aber genau das geht nicht, wenn ich mit Octoprint drucke. Wenn ich während der Pause am Drucker CHANGE einleite macht er (laut Octoprint
  2. Hat jemand erfolgreich einen Filamentwechsel in Octoprint implementiert oder wie macht ihr das? M600 wird wohl im RepRap-Mode ignoriert ?! Ich habe folgendes probiert: - Octopi -> Pause -> M600 per Hand über "Send Custom GCode" per Code 'Gcodebar Plugin' reagiert nicht - Octopi -> Einstellungen -> 'After print job is paused' M600 reagiert nicht nach Druck auf Pause - Octopi -> Pause -> Filament Change am Druckermenü Material wird extrahiert und Drucker fährt in den rechten vorderen Anschlag ? Ich hab mal in der marlin_main.cpp geschaut. Da sollte M600 ohne Par
  3. Nachtrag, in der 2.5 beta passt es wieder;-) Hab's grad getestet. Reiner
  4. Also ich lass das Glas auf ca. Raumtemperatur abkühlen. Danach lass ich kaltes Wasser über die Glasrückseite "fließen" und dann etwas kaltes Wasser so auf die Vorderseite, dass dass Wasser gut zwischen Object und Glasplatte kriechen kann. das dauert ca. 1-2 min, dann fällt dass Object i.d.R. von selbst ab. Kraftaufwand ist nicht nötig. Das funktioniert bei mir sehr gut bei PETG aber auch bei PLA, wobei sich die meist von alleine lösen, wenn die Glasplatte kalt wird. Seit ich das so mache, bleibt mein Glas auch ganz;-) Vorher hatte ich auch immer das Problem, dass sich Glasteile lösen.
  5. Hatte ähnliche Probleme mit meinem UM2+. Die ersten Drucke mit PLA 210/60Grad/Brim hatten super Haftung. Dann schlagartig Warping. Hatte vor diesem Druck die Platte mit Spiritus gesäubert und mit einem Microfasertuch poliert. Beim Druck schien es mir so, als wäre das Problem statische Aufladung. Die erste Bahn wurde förmlich abgestoßen. Seitdem kommt die Platte nach einigen Drucken in die Spülmaschine. Zwischendurch reinige ich mit Brillenputztuch (gut&günstig - E**KA). PLA - Filament (ICE und Innofill) hält bombenfest. Muss machmal Stunden warten, dann springt das Zeug fast von all
  6. Läßt sich einrichten. Sie mal hier: https://ultimaker.com/de/community/23464-direkter-druck-von-cura-23-auf-ultimaten-2
  7. Hm. There is not any start/end.GCode in UltiGCode. As far as i can see, the first Z-Move in UltiGCode is a combined move like this: .. ;LAYER:0 M107 G10 G0 F2400 X103.645 Y103.403 Z.27 //combined move to print start .. And if so in your GCode, than the Z-Move to 0 must be initiate by firmware. In this case, i suspect the problem in the firmware.
  8. Witch GCode flovour you used? It look like a wrong start.gcode (if you used RepRap-Gcode).
  9. Yes I did see it. I will stay with your printer driver (include my start/end GCode) for the time being.
  10. It works good for my UM2e+ ;-) But maybe it's better to create a compatible custom printer. I'll test that.
  11. You can change the ultimaker2_extended_plus_reprap.def.json (in my case a UM2e+) like this. { "id": "ultimaker2_extended_plus_reprap", "version": 2, "name": "Ultimaker 2 Extended+ (RepRap)", "inherits": "ultimaker2_plus", "metadata": { "author": "Ultimaker", "manufacturer": "Ultimaker", "category": "Ultimaker", "quality_definition": "ultimaker2_plus", "weight": 2, "file_formats": "text/x-gcode", "platform": "ultimaker2_platform.obj", "platform_texture": "Ultimaker2ExtendedPlusbackplate.png", "supported_actions":["UpgradeFirmwa
  12. Habe das gleiche Problem, da ich im Moment noch einiges von SD, den Rest über Octoprint drucke. M999 über das Terminal von Octoprint vor dem drucken tut es auch.
  13. reweum

    UM2+ reset

    Hab eine Lösung ohne ausschalten gefunden. M999 über das Terminal von Octoprint vor dem drucken tut es auch.
  14. reweum

    UM2+ reset

    Danke für die Rückmeldung, also das Problem ist so wie schon im Thread https://ultimaker.com/en/community/18191-howto-octoprint-raspberry-pi-2-und-um2-extended-mit-standard-firmware beschrieben. Ich generiere mit Cura 15.x einen GCode im RepRap/Marlin Format. Dann lade ich den über das WebFrontend in Cura und drucke diesen aus. Das klapp prima, sofern ich zuvor nicht von Hand per SD Karte gedruckt habe. In dem Fall stimmt die Extrusion nicht (krasse under extrusion). Dabei ist es offenbar egal, welches GCode Format ich von SD gedruckt gedruckt habe. Es kann sogar exact die gleiche Date
  15. reweum

    UM2+ reset

    Verzeiht einem Newbie, wenn die Frage allzu simpel ist. Habe einen UM2e+. Nach ersten Drucken (kleinen Gehäusen usw. bin ich schon mal voll begeistert. Jetzt habe ich mir auf einem Raspi Octopi eingerichtet und slice mit Cura 15.04.6 und entsprechenden start/end.gcode. Das klappt tadellos, solange ich nicht von der SD per Hand drucke. Den Grund hab ich nach einigen Tagen gefunden;-) https://ultimaker.com/en/community/18191-howto-octoprint-raspberry-pi-2-und-um2-extended-mit-standard-firmware Leider kann ich im Moment noch nicht ganz verhindern, dass ich hin und wieder von SD drucken mus
×
×
  • Create New...