Jump to content

3DTCI

Member
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    JO
  1. I think it is windows 7 that is causing the problem , I tried to change the USB first and it was not the USB issue, then I tried the same project on windows 10 and the slicing given time was 2h 50min , while on windows 7 the time was 39min only , noting that I used the same profile setting on Cura 4.2.1
  2. in the preview the slices are complete , and it shows the whole object , and the display says remove object from build plate At the moment I can't share the file , as I am not in front of the printer
  3. it look like the print is finished , and I am printing via USB
  4. Thank Smithy I am using Cura 4.00 ,to print with UM3 refurbished, I tried the default profile normal without making any changes on the settings , and the job starts normally , but the printer stops printing in middle of job, the job ends at the middle of the item and the build is not completed
  5. I am using Cura 4.00 , and the UM3 stop printing at middle of the build, I am using the cura normal profile sitting with out any changes
  6. Hi I just installed a new UM3 EXT and the print head is not moving to the right distance so that it can reach the white plastic piece which used for raising the BB core, I have a video but I can't upload it as it is .mp4
  7. Hi Smithy Thanks it works, the cover is latching now 👍
  8. thanks Smithy for your reply , the door hinges are working good , but the magnet is not latching , so I have to use tab to keep the door closed
  9. Hi I removed the silicon nozzle cover, after I did that , the cover door no longer close and the magnet on longer latching I did nothing except that the silicon piece is not fixed , any one knows what to do for the magnet to latch ?
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!